<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.recordcourier.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.recordcourier.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/plugins/wp-polls/polls-css-2.75.4.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.recordcourier.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/main.min-1585163386.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.recordcourier.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.recordcourier.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.recordcourier.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.recordcourier.com/news/the-march-26-r-c-morning-report-3/" /><link rel='shortlink' href='https://www.recordcourier.com/?p=145958' /><link rel="alternate" type="application/json+oembed" href="https://www.recordcourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.recordcourier.com%2Fnews%2Fthe-march-26-r-c-morning-report-3%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.recordcourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.recordcourier.com%2Fnews%2Fthe-march-26-r-c-morning-report-3%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','5692224d');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-6', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="KACRXFSp84DyTue0JWtV_ufOfcnOf6RI7Rm8_W9dNvc" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/04/favicon-32x32.png"><title>The March 26 R-C Morning Report | RecordCourier.com</title><meta name="description" content="Genoa, Nev. — Another morning with road controls up in the mountains and a light dusting of snow on Carson Valley lawns. It sounds like trucks are trying to get over Donner on Interstate 80,..." /><meta property="og:title" content="The March 26 R-C Morning Report"/><meta property="og:description" content="Genoa, Nev. — Another morning with road controls up in the mountains and a light dusting of snow on Carson Valley lawns. It sounds like trucks are trying to get over Donner on Interstate 80,..."/><meta property="og:url" content="https://www.recordcourier.com/news/the-march-26-r-c-morning-report-3/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@RecordCourierNV"/><meta property="og:image" content="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/findjoy-1024x904.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="904" /><meta name="twitter:image" content="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/findjoy-1024x904.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/recordcourier/" /><meta name="author" content="" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "The March 26 R-C Morning Report",
				  "image": [
				    "https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/findjoy-1024x904.jpg"
				   ],
				  "datePublished": "2020-03-26 07:31:57",
				  "dateModified": "2020-03-26 07:31:57",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "RecordCourier.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo-2x.png"
				    }
				  },
				  "description": "Genoa, Nev. — Another morning with road controls up in the mountains and a light dusting of snow on Carson Valley lawns. It sounds like trucks are trying to get over Donner on Interstate 80, which will have an impact on our supply chain. Controls are in effect on 50 over Spooner and Kingsbury Grade.&hellip;"
				}</script><meta property="fb:app_id" content="149059075256920" /><meta name="pubdate" content="20200326"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-145958 single-format-standard recordcourier category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=149059075256920&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
	        //console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_2vel343sv5nbirtq4doo6wbgea'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        //console.log("SwiftDebug | Google Survey disabled");
	      }</script> <div class="row no-gutters banner-breaking"><div class="col"> <a href="https://www.recordcourier.com/news/trpa-votes-in-favor-of-stateline-events-center/"><h4><strong>Breaking News</strong> - TRPA votes in favor of Stateline events center</h4></a><div id="breaking-bar" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('breaking-bar');
			})</script> </div></div></div><header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.recordcourier.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo-2x.png 2x" alt="RecordCourier.com Logo" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo.png"><noscript><img src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo.png" srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo-2x.png 2x" alt="RecordCourier.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Minden-Gardnerville and Carson Valley</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.recordcourier.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-12-27" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=Rcourier">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.recordcourier.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/running-commentary/">Running Commentary</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/local/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/marijuana/">Marijuana</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.recordcourier.com/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link " href="https://www.recordcourier.com/opinion/">Opinion</a></li><li class="nav-item "> <a class="nav-link " href="https://www.recordcourier.com/sports/">Sports</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-160" href="https://www.recordcourier.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-160" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/entertainment/calendar/">Calendar</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.recordcourier.com/news/special-sections/">Magazines</a></li><li class="nav-item "> <a class="nav-link " href="https://www.recordcourier.com/best-of-carson-valley-2019/#//">Best of Carson Valley</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-141051" href="http://classifieds.recordcourier.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-141051" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.recordcourier.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/classified-ads-and-obituaries/">Place an Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.recordcourier.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.recordcourier.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo-2x.png 2x" alt="RecordCourier.com Logo" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo.png"><noscript><img src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo.png" srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo-2x.png 2x" alt="RecordCourier.com Logo"></noscript> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.recordcourier.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/running-commentary/" >Running Commentary </a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/local/" >Local </a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/marijuana/" >Marijuana </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.recordcourier.com/obituaries/" > <span>Obituaries</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.recordcourier.com/opinion/" > <span>Opinion</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.recordcourier.com/sports/" > <span>Sports</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-160" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-160" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.recordcourier.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/entertainment/calendar/" >Calendar </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.recordcourier.com/news/special-sections/" > <span>Magazines</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.recordcourier.com/best-of-carson-valley-2019/#//" > <span>Best of Carson Valley</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-141051" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-141051" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.recordcourier.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.recordcourier.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.recordcourier.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.recordcourier.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/classified-ads-and-obituaries/" >Place an Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link" href="https://www.recordcourier.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=Rcourier">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.recordcourier.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-12-27" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-140487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140487"><a href="https://syncaccess-swc-rc.syncronex.com/Swc/Rc/Account/LogOn?returnUrl=https://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=RC">E-Edition</a><span>|</span></li><li id="menu-item-140486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140486"><a href="https://www.recordcourier.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-140488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140488"><a href="https://www.recordcourier.com/contact-us/">Advertise</a><span>|</span></li><li id="menu-item-140485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140485"><a href="https://www.recordcourier.com/contact-us/">Contact Us</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-top');
			})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>The March 26 R-C Morning Report</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.recordcourier.com/recent-stories/news">News</a><span class="text-muted"> | March 26, 2020</span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=The March 26 R-C Morning Report&url=https://www.recordcourier.com/?p=145958" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=149059075256920&href=https://www.recordcourier.com/news/the-march-26-r-c-morning-report-3/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=149059075256920&href=https://www.recordcourier.com/news/the-march-26-r-c-morning-report-3/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=The March 26 R-C Morning Report&body=Genoa, Nev. — Another morning with road controls up in the mountains and a light dusting of snow on Carson Valley lawns. It sounds like trucks are trying to get over Donner on Interstate 80,...%0D%0A%0D%0Ahttps://www.recordcourier.com/news/the-march-26-r-c-morning-report-3/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"> <strong><address></address></strong><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=The March 26 R-C Morning Report&url=https://www.recordcourier.com/?p=145958" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=149059075256920&href=https://www.recordcourier.com/news/the-march-26-r-c-morning-report-3/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=149059075256920&href=https://www.recordcourier.com/news/the-march-26-r-c-morning-report-3/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=The March 26 R-C Morning Report&body=Genoa, Nev. — Another morning with road controls up in the mountains and a light dusting of snow on Carson Valley lawns. It sounds like trucks are trying to get over Donner on Interstate 80,...%0D%0A%0D%0Ahttps://www.recordcourier.com/news/the-march-26-r-c-morning-report-3/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="904" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20904'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/findjoy-1024x904.jpg 1024w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/findjoy-300x265.jpg 300w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/findjoy-768x678.jpg 768w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/findjoy.jpg 1400w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/findjoy-1024x904.jpg" /><noscript><img width="1024" height="904" src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/findjoy-1024x904.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/findjoy-1024x904.jpg 1024w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/findjoy-300x265.jpg 300w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/findjoy-768x678.jpg 768w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/findjoy.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong>Tara Addeo snapped a picture of one of the signs set up by Suicide Prevention Network during the week. </strong><br /><em>findjoy</em></figcaption></div></figure><p>Genoa, Nev. — Another morning with road controls up in the mountains and a light dusting of snow on Carson Valley lawns. It sounds like trucks are trying to get over Donner on Interstate 80, which will have an impact on our supply chain. Controls are in effect on 50 over Spooner and Kingsbury Grade.</p><p>As of this morning, Nevada is up to 10 deaths statewide and 405 positive cases of the coronavirus. The update for how many sufferers in Douglas, Lyon, Storey and Carson comes out around 9 a.m. in case you’re wondering why those news stories seem to pop all at the same time.</p><p>Douglas County School Board trustees will meet virtually 3 p.m. today to discuss their plan for where and when the April board meeting, now scheduled for April 14, will take place. The coronavirus outbreak took the wind out of the superintendent search’s sails. Teri White said she’s willing to stay on while they figure it out.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-parallax2');
			})</script> </div></div></div><p>That spot on the south end of Prison Hill let loose with a 1.92 earthquake at 5:44 a.m. today after quieting down for 12 hours. That site has seen more quakes than the rest of the state since the 4.5 quake hit on Friday evening.</p><p>It might snow lightly again later today with a possibility of thunder. Otherwise expect mostly sunny skies and a high near 43 degrees. The wind will shift to the north at 5 mph later this morning, and it will get pretty cold tonight with lows in the teens.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-big-box4');
			})</script> </div></div></div><p>Kurt Hildebrand is editor and chief bottle washer at The Record-Courier. Reach him at <a href="mailto:khildebrand@recordcourier.com">khildebrand@recordcourier.com</a></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><div class="fb-comments" data-href="https://www.recordcourier.com/?p=145958" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.recordcourier.com/news/the-march-26-r-c-morning-report-3/"><img width="300" height="265" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20265'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/findjoy-300x265.jpg 300w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/findjoy-1024x904.jpg 1024w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/findjoy-768x678.jpg 768w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/findjoy.jpg 1400w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/findjoy-300x265.jpg" /><noscript><img width="300" height="265" src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/findjoy-300x265.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/findjoy-300x265.jpg 300w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/findjoy-1024x904.jpg 1024w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/findjoy-768x678.jpg 768w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/findjoy.jpg 1400w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.recordcourier.com/news/the-march-26-r-c-morning-report-3/">The March 26 R-C Morning Report</a></h4><p class="card-meta"> <span class="text-muted">March 26, 2020</span></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.recordcourier.com/news/trpa-votes-in-favor-of-stateline-events-center/">TRPA votes in favor of Stateline events center</a></h6><p class="card-meta"> <span class="text-muted">March 25, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.recordcourier.com/news/nevada-primary-to-be-conducted-by-mail/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/votebymail-rcr-032620-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/03/votebymail-rcr-032620-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.recordcourier.com/news/nevada-primary-to-be-conducted-by-mail/">Nevada primary to be conducted by mail</a></h6><p class="card-meta"> <span class="text-muted">March 25, 2020</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.recordcourier.com/news/third-douglas-case-announced-on-wednesday/">Third Douglas case announced on Wednesday</a></h6><p class="card-meta"> <span class="text-muted">March 25, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.recordcourier.com/news/educators-finding-new-ways-to-teach/">Educators finding new ways to teach</a></h6><p class="card-meta"> <span class="text-muted">March 25, 2020</span></p></div></div></article></div></div><hr /></section> <a href="https://www.recordcourier.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15512"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15512/cbec94c8360ef697/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-140447" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.recordcourier.com/ad/Employment/Drivers/transit-driver-dial-a-ride-alpine-county-markleeville/7-0000567089-01" target="_blank" style="display:block;overflow:hidden;"><h5>Alpine County</h5><h6 style="color:#000;">Transit Driver-Dial-a-Ride at Alpine County in MARKLEEVILLE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Alpine County Transit Driver Dial-a-Ride. Alpine County, CA. ($15-18.24) &#47;hour 80% FTE Benefits Additional info&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.recordcourier.com/ad/Employment/Hospitality/housekeepers-sunnyside-resort-tahoe-city/7-0000563163-01" target="_blank" style="display:block;overflow:hidden;"><h5>Sunnyside Resort</h5><h6 style="color:#000;">Housekeepers at Sunnyside Resort in TAHOE CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Sunnyside Restaurant and Lodge on the west shore of Lake Tahoe is looking for FT&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.recordcourier.com/ad/Employment/Health-Care/defensible-space-inspector-truckee-fire-protection-district-truckee/7-0000563523-01" target="_blank" style="display:block;overflow:hidden;"><h5>Truckee Fire Protection District</h5><h6 style="color:#000;">Defensible Space Inspector at Truckee Fire Protection District in TRUCKEE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The Truckee Fire Protection District is accepting applications for the position of Defensible Space Inspector.&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.recordcourier.com/ad/Employment/Other/campground-host-alpine-county-markleeville/7-0000560670-01" target="_blank" style="display:block;overflow:hidden;"><h5>Alpine County</h5><h6 style="color:#000;">Campground Host at Alpine County in MARKLEEVILLE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>CAMPGROUND HOST WANTED TURTLE ROCK PARK MARKLEEVILLE Alpine County CD 530-694-2140 www.alpinecountyca.gov APPLICATION DEADLINE&#58; 3&#47;27&#47;2020</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.recordcourier.com/ad/Employment/Professional/family-advocate-ii-ron-wood-family-resource-center-carson-city/7-0000565991-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Family Advocate II at Ron Wood Family Resource Center in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.recordcourier.com/data/thumbnails/t_0000565991-01.jpg"><noscript><img class="slide-image" src="https://classifieds.recordcourier.com/data/thumbnails/t_0000565991-01.jpg" alt="Family Advocate II at Ron Wood Family Resource Center in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.recordcourier.com/ad/Employment/Professional/family-advocate-ii-ron-wood-family-resource-center-carson-city/7-0000565991-01" target="_blank" style="display:block;overflow:hidden;"><h5>Ron Wood Family Resource Center</h5><h6 style="color:#000;">Family Advocate II at Ron Wood Family Resource Center in CARSON CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Differential Response Family Advocate ll Full Time Position in Carson City Servicing Carson, Douglas and&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.recordcourier.com/ad/Employment/Other/regulatory-accountant-engineer-i-broadband-engineer-ii-network-broadband-network-equipment-and-circuit-engineer-internet-systems-administrator-cc-communications-fallon/7-0000562359-01" target="_blank" style="display:block;overflow:hidden;"><h5>CC Communications</h5><h6 style="color:#000;">Regulatory Accountant, Engineer I-Broadband, Engineer II-Network Broadband, Network Equipment & Circuit Engineer, Internet Systems Administrator at CC Communications in FALLON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>CC Communications a telecommunications&#47;broadband company in Fallon, NV is seeking job applications for the following&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-140447" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-140447" data-slide-to="1" class="active"></li><li data-target="#carousel-140447" data-slide-to="2" class=""></li><li data-target="#carousel-140447" data-slide-to="3" class=""></li><li data-target="#carousel-140447" data-slide-to="4" class=""></li><li data-target="#carousel-140447" data-slide-to="5" class=""></li><li data-target="#carousel-140447" data-slide-to="6" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-140447" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.recordcourier.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box-2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="" ></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Record Courier E-Edition</div><div class="card-body"><section> <a href="https://edition.pagesuite.com/launch.aspx?pbid=45cfb8f4-4851-4fc3-8168-1cbd13c54467" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=d9914bb&pbid=45cfb8f4-4851-4fc3-8168-1cbd13c54467" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=d9914bb&pbid=45cfb8f4-4851-4fc3-8168-1cbd13c54467" /></noscript> </a></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6b4547c3-ef5b-4f78-a897-e81456bc99de" target="_blank"><img width="237" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20237%20300'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/05/peaknv.jpg" /><noscript><img width="237" height="300" src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/05/peaknv.jpg" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12 "><p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="297193"  defer></script></p></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-snow"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 43&deg;<br /> L: 23&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 49&deg;<br /> L: 20&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-cloudy"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 49&deg;<br /> L: 25&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-rain"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 46&deg;<br /> L: 30&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Mon</strong><br /> <span class="card-meta">H: 61&deg;<br /> L: 27&deg;</span><br /></p></div></div><hr /><a href="https://www.recordcourier.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.recordcourier.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.recordcourier.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/RecordCourierNV" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/recordcourier/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/2604716?trk=tyah&trkInfo=tarId%3A1413577362271%2Ctas%3Arecord%20courier%2Cidx%3A1-1-1" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.recordcourier.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.recordcourier.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.recordcourier.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.recordcourier.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.recordcourier.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.recordcourier.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.recordcourier.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.recordcourier.com/category/Livestock+and+Animals">Farm & Ranch</a></p><p class="menu-item"> <a href="http://classifieds.recordcourier.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.recordcourier.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="http://recordcourier.mycapture.com/mycapture/index.asp">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.recordcourier.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.recordcourier.com/contribute/">Contribute</a></p><p class="menu-item"> <a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=RCourier">Subscriber Services</a></p><p class="menu-item"> <a href="https://syncaccess-swc-rc.syncronex.com/Swc/Rc/Account/LogOn?returnUrl=http://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=RC">E-Paper</a></p><p class="menu-item"> <a href="http://recordcourier.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.recordcourier.com/contact-us/">Advertise</a></p><p class="menu-item"> <a href="https://www.recordcourier.com/search-results/">Archives</a></p><p class="menu-item"> <a href="https://www.recordcourier.com/feed/">RSS</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.nevadaappeal.com/">Carson City-Nevada</a></p><p class="menu-item"> <a href="https://tahoe.com/">Tahoe.com</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.nnbusinessview.com/">Northern Nevada Business View</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-140481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140481"><a href="https://www.recordcourier.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-140482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140482"><a href="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-140484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140484"><a href="https://www.recordcourier.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-140483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140483"><a href="https://www.recordcourier.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/plugins/wp-polls/polls-js-2.75.4.js' defer></script> <script type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","briefs_nonce":"97c990b420"};
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"85bb67091c"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"ea45b8abe0"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/main-1585068022.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/5ef2a126-62ff-4ad9-b05a-1641ea34b9ad.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.11.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-1.0.0.js'></script> <script type='text/javascript'>var swiftSiteID = 'rc'</script> <script type='text/javascript' src='https://cdn.recordcourier.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-03-26','dimension9': 'wp-145958','dimension10': '','dimension12': '2020-03-26 07:31:57','dimension13': '0','dimension14': 'article','dimension15': '264','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-03-26','dimension9': 'wp-145958','dimension10': '','dimension12': '2020-03-26 07:31:57','dimension13': '0','dimension14': 'article','dimension15': '264','dimension16': 'Home','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.recordcourier.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1585229519 -->