<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.recordcourier.com/wp-content/cache/min/1/bd2892ec210ebe80e3104bc1a78ee7ab.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.recordcourier.com/wp-content/themes/record-courier-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.recordcourier.com/wp-content/themes/record-courier-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="RecordCourier.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//syncaccess-swc-rc.syncronex.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="The Record-Courier &raquo; Feed" href="https://www.recordcourier.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Record-Courier &raquo; Comments Feed" href="https://www.recordcourier.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.recordcourier.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-10a97be22022d41300db4ce9ce1678a5.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/de757961e544ad3f5c05fc133715c040.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-7b7c7e485d645f6d7e0490e69669f41a.js' data-minify="1"></script> <script type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-29a14c6890827821c3eeeb8f4723a409.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/xsxjfNrT.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.recordcourier.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.recordcourier.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.recordcourier.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Love letter to elections' href='https://www.recordcourier.com/news/opinion/love-letter-to-elections/' /><link rel='next' title='Scammers bilk two Douglas residents out of $2,900' href='https://www.recordcourier.com/news/crime/scammers-bilk-two-douglas-residents-out-of-2900/' /><link rel="canonical" href="https://www.recordcourier.com/news/the-march-14-r-c-storming-report/" /><link rel='shortlink' href='https://www.recordcourier.com/?p=119978' /><link rel="alternate" type="application/json+oembed" href="https://www.recordcourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.recordcourier.com%2Fnews%2Fthe-march-14-r-c-storming-report%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.recordcourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.recordcourier.com%2Fnews%2Fthe-march-14-r-c-storming-report%2F&#038;format=xml" /><meta property="tout:article:id" content=""/><meta property="tout:article:author" content="Kurt Hildebrand"/><meta property="tout:article:pubdate" content="2018-03-14T06:43:14+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-6', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="KACRXFSp84DyTue0JWtV_ufOfcnOf6RI7Rm8_W9dNvc" /><meta name="bt:id" content="119978_RecordCourier"><meta name="bt:type" content="post_RecordCourier"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-03-14 06:43:14"><meta name="bt:category" content="Local"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News"><meta name="bt:keywords" content=""><meta name="bt:author" content="Kurt Hildebrand"><meta name="bt:expDate" content="2018-04-14 06:43:14"><meta name="bt:image" content="https://www.recordcourier.com/wp-content/uploads/2016/09/facebook-thumbnail-1200.jpg"><meta name="__sync_contentCategory" content="Free" /><meta property="fb:app_id" content="149059075256920" /><meta name="pubdate" content="20180314"><title>The March 14 R-C Storming Report | RecordCourier.com</title><meta name="description" content="Genoa, Nev. — Is it a bad sign that the Daggett Summit traffic camera appears to be packed with snow? Road controls are in effect over the Grade and on Highway 50 from Clear Creek to the state line. Same’s true around the Lake, and over the passes. There’s a high wind warning in Washoe&hellip;" /><meta property="og:title" content="The March 14 R-C Storming Report"/><meta property="og:description" content="Genoa, Nev. — Is it a bad sign that the Daggett Summit traffic camera appears to be packed with snow? Road controls are in effect over the Grade and on Highway 50 from Clear Creek to the state line. Same’s true around the Lake, and over the passes. There’s a high wind warning in Washoe&hellip;"/><meta property="og:url" content="https://www.recordcourier.com/news/the-march-14-r-c-storming-report/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@RecordCourierNV"/><meta property="og:image" content="https://www.recordcourier.com/wp-content/uploads/2016/09/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/recordcourier/" /><meta property="og:type" content="article" /><meta property="fb:pages" content="76383425753"></head><body class="post-template-default single single-post postid-119978 single-format-standard snmg the-march-14-r-c-storming-report cat-local-2 cat-main-headline cat-main-headline-2 cat-news"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = false;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '149059075256920',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'rc'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Rcourier" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a id="loginBtn" href="javascript:void(0);">Login</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Rcourier" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.recordcourier.com/news/crime/former-cafe-manager-admits-theft-charge/">Former cafe manager admits theft charge</a></li><li><a href="https://www.recordcourier.com/main-headline-2/119756/">The March 12 R-C Morning Report</a></li><li><a href="https://www.recordcourier.com/news/crime/man-faces-felony-after-traffic-stop/">Man faces felony after traffic stop</a></li><li><a href="https://www.recordcourier.com/news/local/keeping-douglas-students-safe/">Keeping Douglas students safe</a></li><li><a href="https://www.recordcourier.com/news/local/the-march-13-r-c-morning-report/">The March 13 R-C Morning Report</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.recordcourier.com"><h1>Serving Minden-Gardnerville and Carson Valley</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.recordcourier.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/crime/">Crime</a></li><li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/obituaries/">Obituaries</a></li><li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/running-commentary/">Running Commentary</a></li><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/local/">Local</a></li><li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/opinion/">Opinion</a></li><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/announcements/">Announcements</a></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/business/">Business</a></li></ul></li><li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.recordcourier.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a><ul class="dropdown-menu"><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/sports/preps/">Preps</a></li><li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/sports/sports-briefs/">Sports Briefs</a></li></ul></li><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.recordcourier.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/entertainment/entertainment-briefs/">Entertainment Briefs</a></li><li id="menu-item-109061" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/shopping/">Shopping</a></li></ul></li><li id="menu-item-117733" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.firstnationsfocus.com">First Nation&#8217;s</a></li><li id="menu-item-101346" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.recordcourier.com/restaurant-guide/">Dining</a></li><li id="menu-item-117096" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.recordcourier.com/news/special-sections/">Magazines</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://classifieds.recordcourier.com/">Classifieds</a></li><li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li><li id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://classifieds.recordcourier.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li><li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=rc">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/recordcourier/" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/RecordCourierNV" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://www.linkedin.com/company/2604716?trk=tyah&trkInfo=tarId%3A1413577362271%2Ctas%3Arecord%20courier%2Cidx%3A1-1-1" class="linkedin" target="_blank" title="Follow us on LinkedIn"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-linkedin fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.recordcourier.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-12-14" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-177"><a href="https://www.recordcourier.com/">News</a><ul class="sub-menu"><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.recordcourier.com/news/crime/">Crime</a></li><li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://www.recordcourier.com/news/obituaries/">Obituaries</a></li><li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://www.recordcourier.com/news/running-commentary/">Running Commentary</a></li><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://www.recordcourier.com/news/local/">Local</a></li><li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://www.recordcourier.com/news/opinion/">Opinion</a></li><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.recordcourier.com/news/announcements/">Announcements</a></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.recordcourier.com/news/business/">Business</a></li></ul></li><li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-185"><a href="https://www.recordcourier.com/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.recordcourier.com/sports/preps/">Preps</a></li><li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://www.recordcourier.com/sports/sports-briefs/">Sports Briefs</a></li></ul></li><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188"><a href="https://www.recordcourier.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.recordcourier.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.recordcourier.com/entertainment/entertainment-briefs/">Entertainment Briefs</a></li><li id="menu-item-109061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109061"><a href="https://www.recordcourier.com/shopping/">Shopping</a></li></ul></li><li id="menu-item-117733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117733"><a href="https://www.firstnationsfocus.com">First Nation&#8217;s</a></li><li id="menu-item-101346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101346"><a href="https://www.recordcourier.com/restaurant-guide/">Dining</a></li><li id="menu-item-117096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117096"><a href="https://www.recordcourier.com/news/special-sections/">Magazines</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://classifieds.recordcourier.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://classifieds.recordcourier.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=rc">Place Ad</a></li><li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="http://apps.recordcourier.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-119978" class="article-container" data-id="119978" data-url="https://www.recordcourier.com/news/the-march-14-r-c-storming-report/"><h1>The March 14 R-C Storming Report</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"> <img src="" width="35" /> <address><strong><a href="https://www.recordcourier.com/profile/kurt-hildebrand/">Kurt Hildebrand</a></strong><br/></address></div><time>March 14, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.recordcourier.com/news/the-march-14-r-c-storming-report/" addthis:title="The March 14 R-C Storming Report"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-119978" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.recordcourier.com/?p=119978">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"> <img src="" width="35" /> <address><strong><a href="https://www.recordcourier.com/profile/kurt-hildebrand/">Kurt Hildebrand</a></strong><br/></address></div><p>March 14, 2018</p></div><div class="p402_premium"><div id="single-content"><p>Genoa, Nev. — Is it a bad sign that the Daggett Summit traffic camera appears to be packed with snow? Road controls are in effect over the Grade and on Highway 50 from Clear Creek to the state line. Same's true around the Lake, and over the passes. There's a high wind warning in Washoe Valley, though that's hardly unusual.</p><p>Snow telemetry in Heavenly Valley showed 11 inches of new snow since noon Tuesday. That amounted to an inch of actual moisture.</p><p>We had .29 inches of rain overnight in Genoa. That jibes with the Desert Research Institute gauge south of Genoa Lane, which shows .3 inches. Minden-Tahoe Airport showed .27 inches new precipitation this morning.</p><p>This is just the first blast of winter's last gasp with a winter storm with snow levels expected to fall to the Valley floors this morning and the next front due in tonight. That's before the winter storm watch gets here on Thursday.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-119978" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p>If you hear booms, it might actually be thunder today. Expect cloudy skies with a high of 44 degrees, with the wind out of the southwest at 5-10 mph, gusting to 20 mph. We could see some snow on the ground today, but the odds in favor will be better on Thursday and Friday.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.recordcourier.com/news/the-march-14-r-c-storming-report/" addthis:title="The March 14 R-C Storming Report"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-119978" id="fb-comment-box-119978" class="fb-comment-box"><div class="fb-comments" data-href="https://www.recordcourier.com/?p=119978" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-119978" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.recordcourier.com/news/crime/former-cafe-manager-admits-theft-charge/"><img width="107" height="150" src="https://www.recordcourier.com/wp-content/uploads/2018/03/court-RCR-031418-1-107x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.recordcourier.com/wp-content/uploads/2018/03/court-RCR-031418-1-107x150.jpg 107w, https://www.recordcourier.com/wp-content/uploads/2018/03/court-RCR-031418-1-232x325.jpg 232w, https://www.recordcourier.com/wp-content/uploads/2018/03/court-RCR-031418-1.jpg 255w" sizes="(max-width: 107px) 100vw, 107px" /></a></div><div class="caption"><p><a href="https://www.recordcourier.com/news/crime/former-cafe-manager-admits-theft-charge/">Former cafe manager admits theft charge</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.recordcourier.com/main-headline-2/119756/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/9.jpg" width="144" height="93" /></a></div><div class="caption"><p><a href="https://www.recordcourier.com/main-headline-2/119756/">The March 12 R-C Morning Report</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.recordcourier.com/news/crime/man-faces-felony-after-traffic-stop/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/15.jpg" width="144" height="93" /></a></div><div class="caption"><p><a href="https://www.recordcourier.com/news/crime/man-faces-felony-after-traffic-stop/">Man faces felony after traffic stop</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.recordcourier.com/news/local/keeping-douglas-students-safe/"><img width="150" height="76" src="https://www.recordcourier.com/wp-content/uploads/2018/03/SchoolSafety-RCR-031418-1-150x76.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.recordcourier.com/wp-content/uploads/2018/03/SchoolSafety-RCR-031418-1-150x76.jpg 150w, https://www.recordcourier.com/wp-content/uploads/2018/03/SchoolSafety-RCR-031418-1-325x165.jpg 325w, https://www.recordcourier.com/wp-content/uploads/2018/03/SchoolSafety-RCR-031418-1-768x389.jpg 768w, https://www.recordcourier.com/wp-content/uploads/2018/03/SchoolSafety-RCR-031418-1-1240x628.jpg 1240w, https://www.recordcourier.com/wp-content/uploads/2018/03/SchoolSafety-RCR-031418-1-620x314.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.recordcourier.com/news/local/keeping-douglas-students-safe/">Keeping Douglas students safe</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000205987"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Tahoe Seasons</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000205987">Bell/Valet Attendant</a></div><div class="tilec2description">S.Lake Tahoe   96167<div> Bell/ Valet FT & PT Competitive Pay Please apply at 3901 Saddle Road SLT, CA or ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000208341"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Plant Sciences, Inc</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000208341">Field Workers </a></div><div class="tilec2description">Siskiyou County , CA  96027<div> Plant Sciences, Inc is offering 50 full-time temporary positions in Siskiyou County located...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000210188"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Rice Hydro</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000210188">Welder/Fabricator</a></div><div class="tilec2description">Carson City, NV  89706<div> Full Time Welder/Fabricator Mfg. firm, M-F Experience required Salary BOE, Some Benefits ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000198290"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Cruz Construction</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000198290">Skilled Laborer - Pipe/Utility ...</a></div><div class="tilec2description">Moundhouse, NV  89706<div> Cruz Construction is Hiring!Skilled Laborer: Reliable/Responsible workers. Duties include ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000208407"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Aurora Farms, LLC.</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000208407">Crop Production & Hand Harvesting </a></div><div class="tilec2description">Marion County , OR  97305<div> Aurora Farms LLC is offering 10 full-time temporary positions in Marion County located in ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000209075"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Coleman Industries & Coleman Agriculture</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000209075">Hop Farming </a></div><div class="tilec2description">Marion County , OR  97305<div> Coleman Industries and Coleman Agriculture is offering 90 full-time temporary positions in ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000200920"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Stor-Mor</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000200920">Office Clerk </a></div><div class="tilec2description">S. Lake Tahoe , CA  96150<div> Wanted Part Time Office Clerk for Stor-Mor Warehouse Call Aniceto Call 916-501-7547</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000203597"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">National School of Dental Assisting</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000203597">Earn up to $25/hr. as a Dental ...</a></div><div class="tilec2description">Carson City & Reno, CA  96145<div> You are just 8 weeks away from a new exciting career! The National School of Dental ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000198962"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Nevada Appeal</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000198962">Maintenance Manager</a></div><div class="tilec2description">Carson City, NV  89701<div> Maintenance Manager PressWorks Ink is looking for a talented maintenance manager who can ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000207452"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000207452">Newspaper Delivery Contractor </a></div><div class="tilec2description">Carson City & Fallon, NV  89701<div> Business opportunity available delivering newspapers. Routes available in Carson City and ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000203818"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Nnima Bee Co LLC</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000203818">Beekeepers</a></div><div class="tilec2description">El Mirage, AZ<div> Nnima Bee Co LLC needs Beekeepers 3 temp pos avail to attend beehives, feed/clean/ maintain ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000209170"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Truckee Donner Park & Rec</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000209170">Park Facility Workers</a></div><div class="tilec2description">Truckee , CA  96161<div> Park Facility Workers (6 positions!) Seasonal workers needed $15.01 per hour to start 40 ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000203398"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sunshine Yellow Cab</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000203398">Drivers</a></div><div class="tilec2description">Stateline , NV  89449<div> Sunshine Yellow Cab Drivers wanted Vehicles Provided Make money with our cars, not yours. ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000209105"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">A&E Farms, LLC and Pronzini Christmas Tree Farm</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000209105">agriculture/conifer horticulture</a></div><div class="tilec2description">Marion County , OR  97305<div> A&E Farms, LLC and Pronzini Christmas Tree Farm are offering 17full-time temporary ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000201585"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County USD,Alpine county</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000201585">Tutors/Speech/Lang/Hear Specialist/ ...</a></div><div class="tilec2description">Woodfords,Markleeville, CA  96120<div> ALPINE COUNTY USD, Woodfords, CA Only 35 minutes from SLT and 15 minutes from NV. REGULAR ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 175px;"><div class="nocontent"><div id="swift-jw-playlist-5aa94b1696c1a"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=45cfb8f4-4851-4fc3-8168-1cbd13c54467" target="_blank"> <img src="https://www.recordcourier.com/wp-content/uploads/2017/11/edition-placholder-rc.png" width="300" height="250"> </a></div><div class="tile tile-twitter banner nocontent gatrack tile-tall" data-tile="tile-twitter" style="height:540px;"><div style="max-width:300px; max-height:540px; overflow: none;"> <a class="twitter-timeline" href="https://twitter.com/RecordCourierNV" data-widget-id="331579978590322688" data-chrome="nofooter" height="235">Tweets by @RecordCourierNV</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.recordcourier.com/news/special-sections/carson-valley-recreation-transportation-guide-2017/" > <img src="https://www.recordcourier.com/wp-content/uploads/2017/06/regionalguide.png" width="300" height="250"> </a></div></aside></div></div></div></main></div></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("a4b931");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-a0tLz8DAicpts"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( 'audio' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.recordcourier.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-16f52cce20ec707ece9fb1fa6c637957.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-80cea9cba3813b6f200c0cc41f86dfe2.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/e2e2420b-8e6f-4aac-8574-075a20c949a7/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-841f9c94ae169540fd2d9e5b0605a03b.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","fbNonce":"f7b457c409"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"fd1084213f"};
var recArticle = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","recNonce":"ce58b99ad9"};
var recInsert = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","recInsertNonce":"f2b6abff45"};
var adInsert = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","adInsertNonce":"891ea90804"};
var moreBriefs = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","briefsNonce":"6ec1f625dc"};
var carouselStories = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","carouselNonce":"4b4ba9e59e","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","breakingNonce":"8546c7ec95"}; /* ]]> */</script> <script type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-7fa2583ff86f407dc4df316f00e0d593.js' data-minify="1"></script> <script type='text/javascript' src='https://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>$(document).ready(function (){

					if ( $("body").hasClass( "layout-mobile") ) {
						$("div[id*=\"-leaderboard\"]").removeClass("adunit");
						$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
					}

					if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

				});</script> <script type='text/javascript' src='https://syncaccess-swc-rc.syncronex.com/swc/rc/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.recordcourier.com/wp-includes/js/wp-embed.min.js?ver=a288dcd685aabf76b38dfe8b498f63a7'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
			ga('set', {
				'dimension1': 'News',
				'dimension2': 'None',
				'dimension3': 'News/None',
				'dimension5': loggedIn,
				'dimension6': 'Kurt Hildebrand',
				'dimension7': '',
				'dimension8': '2018-03-14',
				'dimension9': 'wp-119978',
				'dimension10': '',
				'dimension12': '2018-03-14 06:43:14',
				'dimension13': '3'
			});
			ga('newTracker.set', {
				'dimension1': 'News',
				'dimension2': 'None',
				'dimension3': 'News/None',
				'dimension5': loggedIn,
				'dimension6': 'Kurt Hildebrand',
				'dimension7': '',
				'dimension8': '2018-03-14',
				'dimension9': 'wp-119978',
				'dimension10': '',
				'dimension12': '2018-03-14 06:43:14',
				'dimension13': '3'
			});
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'RecordCourier.com,news';
      	_sf_async_config.authors = 'Kurt Hildebrand';
        _sf_async_config.title = 'The March 14 R-C Storming Report | RecordCourier.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.recordcourier.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1521044246 -->