<!doctype html><html lang="en"><head><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.recordcourier.com/wp-content/themes/record-courier-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.recordcourier.com/wp-content/themes/record-courier-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="RecordCourier.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//syncaccess-swc-rc.syncronex.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="The Record-Courier &raquo; Feed" href="https://www.recordcourier.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Record-Courier &raquo; Comments Feed" href="https://www.recordcourier.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.recordcourier.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-d811cfb670a4e3d6e7b93a48283a5060.js'></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/de757961e544ad3f5c05fc133715c040.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script data-minify="1" type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-fa10e980871da35cb694c7d2cd87b8d2.js'></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-3e8fd04342ec97fb17e715fef9a8b3a2.js'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/xsxjfNrT.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.recordcourier.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.recordcourier.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.recordcourier.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Pedestrian in fatal collision identified' href='https://www.recordcourier.com/news/pedestrian-in-fatal-collision-identified/' /><link rel='next' title='Betty Hussman' href='https://www.recordcourier.com/news/obituaries/betty-hussman/' /><link rel="canonical" href="https://www.recordcourier.com/news/the-dec-18-r-c-morning-report/" /><link rel='shortlink' href='https://www.recordcourier.com/?p=135674' /><link rel="alternate" type="application/json+oembed" href="https://www.recordcourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.recordcourier.com%2Fnews%2Fthe-dec-18-r-c-morning-report%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.recordcourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.recordcourier.com%2Fnews%2Fthe-dec-18-r-c-morning-report%2F&#038;format=xml" /><meta property="tout:article:id" content=""/><meta property="tout:article:author" content="Kurt Hildebrand"/><meta property="tout:article:pubdate" content="2018-12-18T08:48:55+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-6', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="KACRXFSp84DyTue0JWtV_ufOfcnOf6RI7Rm8_W9dNvc" /><meta name="bt:id" content="135674_RecordCourier"><meta name="bt:type" content="post_RecordCourier"><meta name="bt:modDate" content="2018-12-18 08:48:55"><meta name="bt:pubDate" content="2018-12-18 08:48:55"><meta name="bt:category" content="Local"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News"><meta name="bt:keywords" content=""><meta name="bt:author" content="Kurt Hildebrand"><meta name="bt:expDate" content="2019-01-18 08:48:55"><meta name="bt:image" content="https://www.recordcourier.com/wp-content/uploads/2016/09/facebook-thumbnail-1200.jpg"><meta name="__sync_contentCategory" content="Free" /><meta property="fb:app_id" content="149059075256920" /><meta name="pubdate" content="20181218"><title>The Dec. 18 R-C Morning Report | RecordCourier.com</title><link rel="stylesheet" href="https://www.recordcourier.com/wp-content/cache/min/1/789880b550b0a34bd47047bc579fb469.css" data-minify="1" /><meta name="description" content="My sources say Genoa resident Tom Stone received the nod as county manager on Monday.  There’s still a lot to go through before Stone actually gets the job, including negotiations over salary and a background check. Stone is asking $170,000 a year, which is in the low end of the salary range. &nbsp; Gardnerville Station&hellip;" /><meta property="og:title" content="The Dec. 18 R-C Morning Report"/><meta property="og:description" content="My sources say Genoa resident Tom Stone received the nod as county manager on Monday.  There’s still a lot to go through before Stone actually gets the job, including negotiations over salary and a background check. Stone is asking $170,000 a year, which is in the low end of the salary range. &nbsp; Gardnerville Station&hellip;"/><meta property="og:url" content="https://www.recordcourier.com/news/the-dec-18-r-c-morning-report/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@RecordCourierNV"/><meta property="og:image" content="https://www.recordcourier.com/wp-content/uploads/2016/09/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/recordcourier/" /><meta property="og:type" content="article" /><meta property="fb:pages" content="76383425753"></head><body class="post-template-default single single-post postid-135674 single-format-standard snmg the-dec-18-r-c-morning-report cat-local cat-main-headline cat-news"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = false;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_2vel343sv5nbirtq4doo6wbgea'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '149059075256920',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'rc'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> <span class="hidden-xs">Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;</span> <a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Rcourier" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a id="loginBtn" href="javascript:void(0);">Login</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Rcourier" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.recordcourier.com/news/pedestrian-killed-walking-on-highway-395/">Pedestrian killed walking on Highway 395</a></li><li><a href="https://www.recordcourier.com/news/local/new-chichester-resident-lights-up-neighborhood/">New Chichester resident lights up neighborhood</a></li><li><a href="https://www.recordcourier.com/news/pedestrian-in-fatal-collision-identified/">Pedestrian in fatal collision identified</a></li><li><a href="https://www.recordcourier.com/news/local/douglas-county-sheriffs-office-hires-chelsea-osborn-as-deputy/">Douglas County Sheriff’s Office hires Chelsea Osborn as deputy</a></li><li><a href="https://www.recordcourier.com/news/the-dec-17-r-c-morning-report/">The Dec. 17 R-C Morning Report</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.recordcourier.com"><h1>Serving Minden-Gardnerville and Carson Valley</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.recordcourier.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/crime/">Crime</a></li><li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/obituaries/">Obituaries</a></li><li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/running-commentary/">Running Commentary</a></li><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/local/">Local</a></li><li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/opinion/">Opinion</a></li><li id="menu-item-134303" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/marijuana/">Marijuana</a></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/business/">Business</a></li></ul></li><li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.recordcourier.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a><ul class="dropdown-menu"><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/sports/preps/">Preps</a></li><li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/sports/sports-briefs/">Sports Briefs</a></li></ul></li><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.recordcourier.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/entertainment/entertainment-briefs/">Entertainment Briefs</a></li><li id="menu-item-109061" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/shopping/">Shopping</a></li></ul></li><li id="menu-item-117733" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.firstnationsfocus.com">First Nation&#8217;s</a></li><li id="menu-item-101346" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.recordcourier.com/minden-and-gardnerville-restaurant-guide/">Dining</a></li><li id="menu-item-117096" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.recordcourier.com/news/special-sections/">Magazines</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://classifieds.recordcourier.com/">Classifieds</a></li><li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li><li id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://classifieds.recordcourier.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li><li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=rc">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/recordcourier/" class="facebook-f dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook-f"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/RecordCourierNV" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://www.linkedin.com/company/2604716?trk=tyah&trkInfo=tarId%3A1413577362271%2Ctas%3Arecord%20courier%2Cidx%3A1-1-1" class="linkedin-in" target="_blank" title="Follow us on LinkedIn"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-linkedin-in fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.recordcourier.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-09-19" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit"><i class="fas fa-search"></i></button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-177"><a href="https://www.recordcourier.com/">News</a><ul class="sub-menu"><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.recordcourier.com/news/crime/">Crime</a></li><li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://www.recordcourier.com/news/obituaries/">Obituaries</a></li><li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://www.recordcourier.com/news/running-commentary/">Running Commentary</a></li><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://www.recordcourier.com/news/local/">Local</a></li><li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://www.recordcourier.com/news/opinion/">Opinion</a></li><li id="menu-item-134303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134303"><a href="https://www.recordcourier.com/news/marijuana/">Marijuana</a></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.recordcourier.com/news/business/">Business</a></li></ul></li><li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-185"><a href="https://www.recordcourier.com/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.recordcourier.com/sports/preps/">Preps</a></li><li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://www.recordcourier.com/sports/sports-briefs/">Sports Briefs</a></li></ul></li><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188"><a href="https://www.recordcourier.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.recordcourier.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.recordcourier.com/entertainment/entertainment-briefs/">Entertainment Briefs</a></li><li id="menu-item-109061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109061"><a href="https://www.recordcourier.com/shopping/">Shopping</a></li></ul></li><li id="menu-item-117733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117733"><a href="https://www.firstnationsfocus.com">First Nation&#8217;s</a></li><li id="menu-item-101346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101346"><a href="https://www.recordcourier.com/minden-and-gardnerville-restaurant-guide/">Dining</a></li><li id="menu-item-117096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117096"><a href="https://www.recordcourier.com/news/special-sections/">Magazines</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://classifieds.recordcourier.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://classifieds.recordcourier.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=rc">Place Ad</a></li><li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="http://apps.recordcourier.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-135674" class="article-container" data-id="135674" data-url="https://www.recordcourier.com/news/the-dec-18-r-c-morning-report/"><h1>The Dec. 18 R-C Morning Report</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"> <img src="" width="35" /> <address><strong><a href="https://www.recordcourier.com/profile/kurt-hildebrand/">Kurt Hildebrand</a></strong><br/></address></div><time>December 18, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.recordcourier.com/news/the-dec-18-r-c-morning-report/" addthis:title="The Dec. 18 R-C Morning Report"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-135674" class="fb-comments-count" data-type="comment"><i class="fas fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.recordcourier.com/?p=135674">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fas fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fas fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"> <img src="" width="35" /> <address><strong><a href="https://www.recordcourier.com/profile/kurt-hildebrand/">Kurt Hildebrand</a></strong><br/></address></div><p>December 18, 2018</p></div><div class="p402_premium"><div id="single-content"><p>My sources say Genoa resident Tom Stone received the nod as county manager on Monday.  There's still a lot to go through before Stone actually gets the job, including negotiations over salary and a background check. Stone is asking $170,000 a year, which is in the low end of the salary range.</p><p>&nbsp;</p><p>Gardnerville Station was dedicated on Monday, which brought a piece of property that could have been considered a hazard into useful operation. The former Condron Shell is now an information center and headquarters for Main Street Gardnerville.</p><p>&nbsp;</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-135674" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p>Monday's storm can only be described as a classic flizzard, with only a little snow in the mountains and a few drops in the Valley.</p><p>&nbsp;</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-recordcourier-recommendations"></div></div></div><p>Expect a nice day today with a high temperature of 53 degrees. Looks like more of the same through this week.</p><p>The Morning Report is sponsored by Carson Valley Medical Center. Learn more about them at <a href="http://www.cvmchospital.org/">http://www.cvmchospital.org</a></p><p>Kurt Hildebrand is editor of The Record-Courier. Reach him at <a href="mailto:khildebrand@recordcourier.com">khildebrand@recordcourier.com</a></p><p>&nbsp;</p><p>&nbsp;</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.recordcourier.com/news/the-dec-18-r-c-morning-report/" addthis:title="The Dec. 18 R-C Morning Report"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div><a name="fb-comment-box-135674" id="fb-comment-box-135674" class="fb-comment-box"><div class="fb-comments" data-href="https://www.recordcourier.com/?p=135674" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-135674" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_15512"></div> <script src="//api.circularhub.com/15512/cbec94c8360ef697/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.recordcourier.com/news/pedestrian-killed-walking-on-highway-395/"><img src="https://media.swiftcom.com/assets/Shared/Images/RelatedImages/17.jpg" width="144" height="93" /></a></div><div class="caption"><p><a href="https://www.recordcourier.com/news/pedestrian-killed-walking-on-highway-395/">Pedestrian killed walking on Highway 395</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.recordcourier.com/news/local/new-chichester-resident-lights-up-neighborhood/"><img width="145" height="150" src="https://www.recordcourier.com/wp-content/uploads/2018/12/decorations-rcr-121518-1-145x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.recordcourier.com/wp-content/uploads/2018/12/decorations-rcr-121518-1-145x150.jpg 145w, https://www.recordcourier.com/wp-content/uploads/2018/12/decorations-rcr-121518-1-314x325.jpg 314w, https://www.recordcourier.com/wp-content/uploads/2018/12/decorations-rcr-121518-1-768x796.jpg 768w, https://www.recordcourier.com/wp-content/uploads/2018/12/decorations-rcr-121518-1-1196x1240.jpg 1196w, https://www.recordcourier.com/wp-content/uploads/2018/12/decorations-rcr-121518-1-598x620.jpg 598w" sizes="(max-width: 145px) 100vw, 145px" /></a></div><div class="caption"><p><a href="https://www.recordcourier.com/news/local/new-chichester-resident-lights-up-neighborhood/">New Chichester resident lights up neighborhood</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.recordcourier.com/news/pedestrian-in-fatal-collision-identified/"><img width="150" height="100" src="https://www.recordcourier.com/wp-content/uploads/2018/12/pedcrash-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.recordcourier.com/wp-content/uploads/2018/12/pedcrash-150x100.jpg 150w, https://www.recordcourier.com/wp-content/uploads/2018/12/pedcrash-325x217.jpg 325w, https://www.recordcourier.com/wp-content/uploads/2018/12/pedcrash.jpg 540w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.recordcourier.com/news/pedestrian-in-fatal-collision-identified/">Pedestrian in fatal collision identified</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.recordcourier.com/news/local/douglas-county-sheriffs-office-hires-chelsea-osborn-as-deputy/"><img width="150" height="112" src="https://www.recordcourier.com/wp-content/uploads/2018/12/cOP-rcr-121818-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.recordcourier.com/wp-content/uploads/2018/12/cOP-rcr-121818-150x112.jpg 150w, https://www.recordcourier.com/wp-content/uploads/2018/12/cOP-rcr-121818-325x242.jpg 325w, https://www.recordcourier.com/wp-content/uploads/2018/12/cOP-rcr-121818.jpg 436w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.recordcourier.com/news/local/douglas-county-sheriffs-office-hires-chelsea-osborn-as-deputy/">Douglas County Sheriff’s Office hires Chelsea Osborn as deputy</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000342709"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Chocolate Nugget Candy Factory</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000342709">Cashier</a></div><div class="tilec2description">Moundhouse, NV  89706<div>CHOCOLATE NUGGET CANDY FACTORY (Moundhouse) seeks P/T CashierNights & WeekendsPay - DOEApply in ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000351651"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000351651">Dock Assistant </a></div><div class="tilec2description">Carson City , NV  89701<div> Sierra Nevada Media Group is looking for a Dock Assistant to join out team. This part ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000340805"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">The Lodge at Lake Tahoe</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000340805">Housekeepers</a></div><div class="tilec2description">S.Lake Tahoe, CA  96150<div> Help Wanted Housekeepers Full and part time. Competitive wages and full benefits For the ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000351645"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">The Ridge Tahoe</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000351645">Multiple Positions</a></div><div class="tilec2description">South Lake Tahoe, CA  96150<div></div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000353722"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">City of S. Lake Tahoe</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000353722">Maintenance Manager (Facilities)</a></div><div class="tilec2description">S. Lake Tahoe<div> CITY OF SOUTH LAKE TAHOE, CA Maintenance Manager (Facilities) $37.58 - $45.67/hr (...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000345359"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Tahoe City Public Utility District</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000345359">GIS Specialist </a></div><div class="tilec2description">Tahoe City<div> Tahoe City Public Utility District has an exciting career opportunity for the full time ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000342097"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">National School of Dental Assisting</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000342097">Earn up to $25/hr. as a Dental ...</a></div><div class="tilec2description">Carson City & Reno, CA  96145<div>You are just 8 weeks away froma new exciting career!The National School of Dental Assisting ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000345217"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">City of South Lake Tahoe, Ca.</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000345217">Building Inspector </a></div><div class="tilec2description">South Lake Tahoe<div> CITY OF SOUTH LAKE TAHOE, CA Building Inspector (1 year limited duration) $28.73...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000346896"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Porter Simon</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000346896">Receptionist/Administrative </a></div><div class="tilec2description">Truckee<div> Truckee law firm is seeking a professional candidate interested in a receptionist/...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000350106"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Cantina Bar & Grill</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000350106">Multiple positions</a></div><div class="tilec2description">S. Lake Tahoe , CA  96150<div> Now Hiring Line Cooks, & Dishwashers Apply in Person The Cantina 765 Emerald Bay Rd.</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000350869"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alco Harvesting, LLC</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000350869">Field Workers</a></div><div class="tilec2description">Yuma County, AZ & Imperial Ca.<div> Field Workers Alco Harvesting, LLC is seeking 50 temporary Field Workers (Conventional ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000345280"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">City of S. Lake Tahoe</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000345280">Park Attendant I </a></div><div class="tilec2description">S. Lake Tahoe<div> CITY OF SOUTH LAKE TAHOE, CA Park Attendant I Seas/Temp $15.00/hr Temp w/no benefits...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000352924"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">CC Communications</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000352924">Chief Technical Officer, Revenue ...</a></div><div class="tilec2description">Fallon, NV  89407<div> CC Communications a telecommunications/broadband company in Fallon, NV is seeking job ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.recordcourier.com/news/special-sections/best-of-carson-valley-2018/" > <img src="https://www.recordcourier.com/wp-content/uploads/2016/10/bestofcarson.png" width="300" height="250"> </a></div><div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="Record Courier E-Edition" style="padding: 0px;"><div class="heading"><h2>Record Courier E-Edition</h2></div><div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;"> <iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=45CFB8F4-4851-4FC3-8168-1CBD13C54467" width="300" height="205" style="border: none;"></iframe></div></div><div class="tile tile-twitter banner nocontent gatrack " data-tile="tile-twitter" style="height:250px;"><div style="max-width:300px; max-height:250px; overflow: none;"> <a class="twitter-timeline" href="https://twitter.com/RecordCourierNV" data-widget-id="331579978590322688" data-chrome="nofooter" height="235">Tweets by @RecordCourierNV</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.recordcourier.com/news/specialsections/" > <img src="https://www.recordcourier.com/wp-content/uploads/2016/10/rc-specialpubs.png" width="300" height="250"> </a></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213"><a href="https://www.recordcourier.com/">News</a></li><li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-212"><a href="https://www.recordcourier.com/">Home</a></li><li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.recordcourier.com/news/obituaries/">Obituaries</a></li><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.recordcourier.com/news/local/">Local</a></li><li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://www.recordcourier.com/news/crime/">Crime</a></li><li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.recordcourier.com/news/weather/">Weather</a></li><li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.recordcourier.com/news/announcements/">Announcements</a></li><li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="https://www.recordcourier.com/news/opinion/">Opinion</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="https://www.recordcourier.com/sports/">Sports</a></li><li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="https://www.recordcourier.com/sports/preps/">Preps</a></li><li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="https://www.recordcourier.com/sports/sports-briefs/">Sports Briefs</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="https://www.recordcourier.com/entertainment/">Entertainment</a></li><li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://www.recordcourier.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.recordcourier.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.recordcourier.com/entertainment/entertainment-briefs/">Entertainment Briefs</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.recordcourier.com/marketplace/">Marketplace</a></li><li id="menu-item-229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li><li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://classifieds.recordcourier.com/">Classifieds</a></li><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="http://classifieds.recordcourier.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="http://classifieds.recordcourier.com/category/Rentals">Rentals</a></li><li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="http://classifieds.recordcourier.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="http://classifieds.recordcourier.com/category/Pets">Pets</a></li><li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237"><a href="http://classifieds.recordcourier.com/category/Merchandise">Merchandise</a></li><li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="http://classifieds.recordcourier.com/category/Legals">Legals</a></li><li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="http://classifieds.recordcourier.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="http://classifieds.recordcourier.com/category/Recreation">Recreation</a></li><li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a href="http://classifieds.recordcourier.com/category/Announcements">Announcements</a></li><li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="http://recordcourier.mycapture.com/mycapture/index.asp">Buy Photos</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a>Reader Tools</a></li><li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244"><a href="https://www.recordcourier.com/contact-us/">Contact Us</a></li><li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="https://www.recordcourier.com/contribute/">Contribute</a></li><li id="menu-item-246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Rcourier">Subscriber Services</a></li><li id="menu-item-247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247"><a href="https://www.recordcourier.com/epaper/">ePaper</a></li><li id="menu-item-248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248"><a href="https://www.recordcourier.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="https://www.recordcourier.com/advertise/">Advertise</a></li><li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="https://www.recordcourier.com/search-results/">Archives</a></li><li id="menu-item-252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252"><a href="https://www.recordcourier.com/feed/">RSS</a></li><li id="menu-item-253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=45cfb8f4-4851-4fc3-8168-1cbd13c54467">Record Courier E-Edition</a></li><li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://www.recordcourier.com/ap-video-player/">AP Video Player</a></li><li id="menu-item-101345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101345"><a href="https://www.recordcourier.com/restaurant-guide/">Dining</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a>News Neighbors</a></li><li id="menu-item-256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://www.nevadaappeal.com/">Carson City &#8211; Nevada</a></li><li id="menu-item-257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257"><a href="http://www.tahoedailytribune.com/">Lake Tahoe &#8211; Nevada</a></li><li id="menu-item-258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258"><a href="http://www.tahoe.com/">Tahoe.com</a></li><li id="menu-item-259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259"><a href="http://www.theunion.com/">Grass Valley &#8211; California</a></li><li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.nnbw.com/">Northern Nevada Business Weekly</a></li><li id="menu-item-119533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119533"><a href="https://www.sierrasun.com/">Sierra Sun</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="https://www.recordcourier.com/about-us/">About Us</a></li><li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="https://www.recordcourier.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266"><a href="https://www.recordcourier.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265"><a href="https://www.recordcourier.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("a4b931");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-a0tLz8DAicpts"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.recordcourier.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-3b05d85c5c932978596c1e418265fa53.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-f87c758702a92c9941927c8fcdd2cc4d.js'></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/e2e2420b-8e6f-4aac-8574-075a20c949a7/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/5ef2a126-62ff-4ad9-b05a-1641ea34b9ad.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script data-minify="1" type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-d57ae1ae7b05c5b267713738f50c6d14.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","fbNonce":"7fdab767c0"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"71271e33ec"};
var recArticle = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","recNonce":"cb56f9329c"};
var recInsert = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","recInsertNonce":"3984d904e7"};
var adInsert = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","adInsertNonce":"a58957a586"};
var moreBriefs = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","briefsNonce":"35ec2f8cc5"};
var carouselStories = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","carouselNonce":"2e1cdd7433","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","breakingNonce":"bf2602dcc9"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-991a7414e9bbe58075f3dd153ed1b5d0.js'></script> <script type='text/javascript' src='https://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='https://syncaccess-swc-rc.syncronex.com/swc/rc/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.recordcourier.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.recordcourier.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.6.1'></script> <script type='text/javascript' src='https://www.recordcourier.com/wp-includes/js/wp-embed.min.js?ver=5c07782bd9b8bc840270efb43eb8362e'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Kurt Hildebrand','dimension7': '','dimension8': '2018-12-18','dimension9': 'wp-135674','dimension10': '','dimension12': '2018-12-18 08:48:55','dimension13': '3','dimension14': 'article','dimension15': '171','dimension16': ''});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Kurt Hildebrand','dimension7': '','dimension8': '2018-12-18','dimension9': 'wp-135674','dimension10': '','dimension12': '2018-12-18 08:48:55','dimension13': '3','dimension14': 'article','dimension15': '171','dimension16': ''});

      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
				ga('set', 'anonymizeIp', true);
				ga('newTracker.set', 'location', cleanPageLocation);
				ga('newTracker.set', 'anonymizeIp', true);
					ga('send', 'pageview');
					ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'RecordCourier.com,news';
      	_sf_async_config.authors = 'Kurt Hildebrand';
        _sf_async_config.title = 'The Dec. 18 R-C Morning Report | RecordCourier.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1545160701 -->