<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<style>.async-hide { opacity: 0 !important} </style>
				<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{'OPT-PZDCRQX':true});</script><script async src="https://www.googleoptimize.com/optimize.js?id=OPT-PZDCRQX"></script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//graph.facebook.com' />
<link rel='dns-prefetch' href='//analyticsreporting.googleapis.comclose' />
<link rel='dns-prefetch' href='//imengine.public.prod.sci.navigacloud.com' />
<link rel='dns-prefetch' href='//i.viafoura.co' />
<link rel='dns-prefetch' href='//cdn.viafoura.net' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//f.wishabi.net' />
<link rel='dns-prefetch' href='//edition.pagesuite-professional.co.uk' />
<link rel='dns-prefetch' href='//edition.pagesuite.com' />
<link rel='dns-prefetch' href='//api.circularhub.com' />
<link rel='dns-prefetch' href='//popupmaker.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//cdn.recordcourier.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.recordcourier.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.recordcourier.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cdn.recordcourier.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://cdn.recordcourier.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.recordcourier.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1604949789' type='text/css' media='all' />
<style id='swift-main-css-inline-css' type='text/css'>

			#layout-single article img {
				pointer-events: none;
				-webkit-user-select: none;
				-khtml-user-select: none;
				-moz-user-select: none;
				-o-user-select: none;
				user-select: none;
				-webkit-user-drag: none;
				-khtml-user-drag: none;
				-moz-user-drag: none;
				-o-user-drag: none;
				user-drag: none;
			}
</style>
<link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'"  href='https://cdn.recordcourier.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css'  />
<link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.recordcourier.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.recordcourier.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script>
<script type='text/javascript' id='gpt-js-js-after'>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</script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script>
<link rel="https://api.w.org/" href="https://www.recordcourier.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.recordcourier.com/wp-json/wp/v2/posts/149770" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.recordcourier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.recordcourier.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.recordcourier.com/news/local/the-jan-26-2021-r-c-morning-report/" />
<link rel='shortlink' href='https://www.recordcourier.com/?p=149770' />
<link rel="alternate" type="application/json+oembed" href="https://www.recordcourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.recordcourier.com%2Fnews%2Flocal%2Fthe-jan-26-2021-r-c-morning-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.recordcourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.recordcourier.com%2Fnews%2Flocal%2Fthe-jan-26-2021-r-c-morning-report%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Ads: 851550877 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
</script>
<!-- Event snippet for SWIFT- Retargeting pixel conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});
</script>
<!-- BEGIN AdCellerant Tag -->
 <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>
<!-- END AdCellerant Tag -->
		<script type='text/javascript'>
		// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}
		</script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-6', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script>
			<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');
			</script><noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1"
			/></noscript><meta name="google-site-verification" content="KACRXFSp84DyTue0JWtV_ufOfcnOf6RI7Rm8_W9dNvc" />
        <meta name="__sync_contentCategory" content="Paid" />
        <meta name="__sync_tenantId" content="swc_gt">
		<link rel="shortcut icon" type="image/x-icon" href="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/04/favicon.ico?ver=3.0">
		<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/04/apple-touch-icon.png?ver=3.0">
		<link rel="icon" type="image/png" sizes="32x32" href="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/04/favicon-32x32.png?ver=3.0">
<title>The Jan. 26, 2021, R-C Morning Report | RecordCourier.com</title>
<meta name="description" content="Genoa, Nev. — A Monday storm that hit with the left in the morning and came around with the roundhouse right by afternoon, causing slippery roads and leaving enough snow to cause problems for motorists...." />
<meta property="og:title" content="The Jan. 26, 2021, R-C Morning Report"/>
<meta property="og:description" content="Genoa, Nev. — A Monday storm that hit with the left in the morning and came around with the roundhouse right by afternoon, causing slippery roads and leaving enough snow to cause problems for motorists...."/>
<meta property="og:url" content="https://www.recordcourier.com/news/local/the-jan-26-2021-r-c-morning-report/"/>
<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@RecordCourierNV"/><meta property="og:image" content="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2021/01/trafficmontage.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="420" />
<meta name="twitter:image" content="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2021/01/trafficmontage.jpg" />
<meta name="sniply-options" content="block" />
			<meta name="apple-mobile-web-app-title" content="The Record-Courier | The Jan. 26, 2021, R-C Morning Report">
			<meta name="application-name" content="The Record-Courier | The Jan. 26, 2021, R-C Morning Report"><meta property="article:publisher" content="https://www.facebook.com/recordcourier/" /><meta name="author" content="" /><meta property="og:type" content="article" />
			<script type="application/ld+json">
				{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "The Jan. 26, 2021, R-C Morning Report",
				  "image": [
				    "https://cdn.recordcourier.com/wp-content/uploads/sites/6/2021/01/trafficmontage.jpg"
				   ],
				  "datePublished": "2021-01-26 07:22:28",
				  "dateModified": "2021-01-26 07:22:32",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "RecordCourier.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo-2x.png"
				    }
				  },
				  "description": "Genoa, Nev. — A Monday storm that hit with the left in the morning and came around with the roundhouse right by afternoon, causing slippery roads and leaving enough snow to cause problems for motorists. Kingsbury was snarled by a spin-out around 5:30 p.m. and a rollover on Kimmerling near Country Lane around 7:30 p.m.&hellip;"
				}
				</script><meta property="fb:app_id" content="149059075256920" /><meta name="pubdate" content="20210126"><link rel="icon" href="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/04/apple-touch-icon.png" sizes="32x32" />
<link rel="icon" href="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/04/apple-touch-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/04/apple-touch-icon.png" />
<meta name="msapplication-TileImage" content="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/04/apple-touch-icon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-149770 single-format-standard recordcourier category-local">

	
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=149059075256920&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>				<script>
				function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}
				</script>
			<script>
				// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_2vel343sv5nbirtq4doo6wbgea'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}
      </script>
	
	
	<header>

		<nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<a class="logo navbar-brand" href="https://www.recordcourier.com">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo-2x.png 2x" alt="RecordCourier.com Logo" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo.png"><noscript><img src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo.png" srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo-2x.png 2x" alt="RecordCourier.com Logo"></noscript>
		</a>				<div class="align-self-end">
					<span class="tag-line navbar-text">Serving Minden-Gardnerville and Carson Valley</span>
				</div><!-- END .align-self-end -->
			</div><!-- END .d-flex -->

			<div class="d-flex">
				<form class="search-form form-inline" action="https://www.recordcourier.com/search-results/">
				<input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q">
				<button class="search-button" type="submit"><i class="fas fa-search"></i></button>
				<input type="hidden" name="range" value="2020-10-28" />
			</form>				<ul class="nav-menu navbar-nav">
		      <li class="nav-item">
		        <a class="nav-link" href="/forecast/">
							<span class="current-weather-inline-ajax"></span>
						</a>
		      </li>
					
			<li class="nav-item nav-account">
				<a class="nav-link" href="https://syncaccess-swc-nap.syncronex.com/Swc/Nap/Account/LogOn?ReturnUrl=https://syncaccess-swc-nap.syncronex.com/Swc/Nap/Account/ViewProfile">My Account</a> |
				<span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span>
				<span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span>
			</li>		    </ul>
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-publication -->

		<nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<div id="nav-main-menu">
			<ul class="nav-menu navbar-nav">
				
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.recordcourier.com/">News</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/crime/">Crime</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/running-commentary/">Running Commentary</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/local/">Local</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/business/">Business</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/marijuana/">Marijuana</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.recordcourier.com/obituaries/">Obituaries</a></li>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.recordcourier.com/opinion/">Opinion</a></li>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.recordcourier.com/sports/">Sports</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-160" href="https://www.recordcourier.com/entertainment/">Entertainment</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-160" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.recordcourier.com/entertainment/calendar/">Calendar</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.recordcourier.com/news/special-sections/">Magazines</a></li>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.recordcourier.com/best-of-carson-valley-2020/">Best of Carson Valley</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-141051" href="http://classifieds.recordcourier.com/">Classifieds</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-141051" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.recordcourier.com/category/Real-Estate-For-Sale">Real Estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.recordcourier.com/classified-ads-and-obituaries/">Place an Ad</a></li></ul></li>
			</ul>
		</div>			</div><!-- END .d-flex -->

			<div class="d-flex">
				<button class="subscribe-button btn" type="button"><a href="https://www.recordcourier.com/subscribe/">Subscribe</a></button>				<a href="https://bit.ly/39z3BP3"><button class="sponsor-button btn remove-radius " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a>			</div><!-- END .d-flex -->

		</nav><!-- END #nav-main -->

		<nav id="nav-mobile" class="d-lg-none d-xl-none py-1">

			<div class="d-flex justify-content-between align-items-center">
				<div class="m-3">
					<button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation">
					<i class="fas fa-bars mr-1"></i>
					<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
				<div class="logo">
					<a class="navbar-brand" href="https://www.recordcourier.com">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo-2x.png 2x" alt="RecordCourier.com Logo" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo.png"><noscript><img src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo.png" srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo-2x.png 2x" alt="RecordCourier.com Logo"></noscript>
					</a>
				</div><!-- END .logo -->
				<div class="m-3">
					
			<button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account">
				<i class="fas fa-user mr-1"></i>
				<i class="fas fa-times mr-1"></i>
			</button>					<button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search">
						<i class="fas fa-search ml-1"></i>
						<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-mobile -->

				<nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-none">
			
			<ul class="nav-menu navbar-nav">
				
				<li class="nav-item">
					<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false">
						
						<span>News</span>
						<i class="fas fa-caret-right swift-icon-caret"></i>
					</a>
					<div id="sub-menu-5" class="collapse sub-menu">
						<ul class="nav-menu navbar-nav">
							<li class="section"><a class="nav-link" href="https://www.recordcourier.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/running-commentary/" >Running Commentary </a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/local/" >Local </a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/marijuana/" >Marijuana </a></li></ul></div></li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.recordcourier.com/obituaries/" >
						
						<span>Obituaries</span>
						
					</a></li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.recordcourier.com/opinion/" >
						
						<span>Opinion</span>
						
					</a></li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.recordcourier.com/sports/" >
						
						<span>Sports</span>
						
					</a></li>
				<li class="nav-item">
					<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-160" aria-expanded="false">
						
						<span>Entertainment</span>
						<i class="fas fa-caret-right swift-icon-caret"></i>
					</a>
					<div id="sub-menu-160" class="collapse sub-menu">
						<ul class="nav-menu navbar-nav">
							<li class="section"><a class="nav-link" href="https://www.recordcourier.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/entertainment/calendar/" >Calendar </a></li></ul></div></li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.recordcourier.com/news/special-sections/" >
						
						<span>Magazines</span>
						
					</a></li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.recordcourier.com/best-of-carson-valley-2020/" >
						
						<span>Best of Carson Valley</span>
						
					</a></li>
				<li class="nav-item">
					<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-141051" aria-expanded="false">
						
						<span>Classifieds</span>
						<i class="fas fa-caret-right swift-icon-caret"></i>
					</a>
					<div id="sub-menu-141051" class="collapse sub-menu">
						<ul class="nav-menu navbar-nav">
							<li class="section"><a class="nav-link" href="http://classifieds.recordcourier.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.recordcourier.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.recordcourier.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.recordcourier.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/classified-ads-and-obituaries/" >Place an Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link" href="https://www.recordcourier.com/subscribe/"><span>Subscribe</span></a></li><li class="nav-item"><a class="nav-link sponsor-button " type="button" href="https://bit.ly/39z3BP3"><span>Donate</span></a></li>
			</ul>
		<script>
			jQuery(function($) {
				$( '#nav-mobile-menu .sub-menu a.nav-link' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});
		</script>		</nav><!-- END #nav-mobile-menu -->

		
			<div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm">
				<div class="row">
					<div class="col"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=Rcourier">My Account</a></div>
					<div class="col">
						<span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span>
						<span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span>
					</div>
				</div><!-- END .row -->
			</div><!-- END #nav-mobile-account -->
		<div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none">
			
			<form class="search-form form-inline d-flex" action="https://www.recordcourier.com/search-results/">
	      <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms">
	      <button class="search-button btn" type="submit">Search</button>
				<input type="hidden" name="range" value="2020-10-28" />
	    </form>		</div><!-- END #nav-mobile-search -->

	</header>

	<main>

		
					<div class="container">
		
			<nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex">
				<ul class="nav-menu navbar-nav ml-auto">
					<li id="menu-item-140487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140487"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=45cfb8f4-4851-4fc3-8168-1cbd13c54467">E-Edition</a><span>|</span></li>
<li id="menu-item-140486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140486"><a href="https://www.recordcourier.com/contribute/">Contribute</a><span>|</span></li>
<li id="menu-item-140488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140488"><a href="https://www.recordcourier.com/contact-us/">Advertise</a><span>|</span></li>
<li id="menu-item-140485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140485"><a href="https://www.recordcourier.com/contact-us/">Contact Us</a><span>|</span></li>


				</ul>

			</nav><!-- END #nav-reader-tools -->

			<div id="primary">

				
	<div class="container-fluid" style="margin-bottom: 20px;">
		<div class="row justify-content-center">
		
 			<div class="swift-ad-wrapper-outer ad-top-wrapper">
 				<div class="swift-ad-wrapper-inner">
 					<div id="ad-top" class="dfp">
 						<script>
 						AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})
 						</script>
 					</div>
 					<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
 				</div>
 			</div>		</div>
	</div>

	<div id="layout-single">

		<div class="d-lg-flex">
		  <article class="flex-fill">

				
										
					<h1>The Jan. 26, 2021, R-C Morning Report</h1>

										
		<div id="article-meta">
			<div class="row no-gutters">
				<div class="col-auto">
					<p class="article-meta"><a href="https://www.recordcourier.com/recent-stories/local">Local</a><span class="text-muted"> | <time class="relative-date" datetime="2021-01-26T14:22:28Z"></time></span> </p>
				</div><!-- END .col-auto -->
			</div>
			<div class="row no-gutters">
				<div class="col-auto">
					<div class="d-lg-none">
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=The Jan. 26, 2021, R-C Morning Report&url=https://www.recordcourier.com/?p=149770" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=149059075256920&href=https://www.recordcourier.com/news/local/the-jan-26-2021-r-c-morning-report/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=149059075256920&href=https://www.recordcourier.com/news/local/the-jan-26-2021-r-c-morning-report/" target="_blank"><span class="fb-counter"></span></a>
				</li>
				
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=The Jan. 26, 2021, R-C Morning Report&body=Genoa, Nev. — A Monday storm that hit with the left in the morning and came around with the roundhouse right by afternoon, causing slippery roads and leaving enough snow to cause problems for motorists....%0D%0A%0D%0Ahttps://www.recordcourier.com/news/local/the-jan-26-2021-r-c-morning-report/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social --></div>
				</div><!-- END .col -->
			</div><!-- END .row -->
		</div><!-- END #article-meta -->
					<div id="article-byline">
						<div class="row">

							<div class="col">
								<strong><address></address></strong>							</div><!-- END .col-->

							<div class="d-none d-lg-block col-5 social-byline">
								
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=The Jan. 26, 2021, R-C Morning Report&url=https://www.recordcourier.com/?p=149770" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=149059075256920&href=https://www.recordcourier.com/news/local/the-jan-26-2021-r-c-morning-report/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=149059075256920&href=https://www.recordcourier.com/news/local/the-jan-26-2021-r-c-morning-report/" target="_blank"><span class="fb-counter"></span></a>
				</li>
				
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=The Jan. 26, 2021, R-C Morning Report&body=Genoa, Nev. — A Monday storm that hit with the left in the morning and came around with the roundhouse right by afternoon, causing slippery roads and leaving enough snow to cause problems for motorists....%0D%0A%0D%0Ahttps://www.recordcourier.com/news/local/the-jan-26-2021-r-c-morning-report/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social -->							</div><!-- END .d-none -->

						</div><!-- END .row -->
					</div><!-- END #article-byline -->

					<div class="p402_premium">
												
				<figure class="wp-block-image p402_hide">
					<div class="caption-container">
					<img width="640" height="420" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20420'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2021/01/trafficmontage.jpg 640w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2021/01/trafficmontage-300x197.jpg 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2021/01/trafficmontage.jpg" /><noscript><img width="640" height="420" src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2021/01/trafficmontage.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2021/01/trafficmontage.jpg 640w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2021/01/trafficmontage-300x197.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript><figcaption><strong>At 6 a.m. there was snow on several roads around Douglas County.</strong><br /><em>Nevada Department of Transportation</em></figcaption>
					</div>
				</figure>												
<p>Genoa, Nev. — A Monday storm that hit with the left in the morning and came around with the roundhouse right by afternoon, causing slippery roads and leaving enough snow to cause problems for motorists. Kingsbury was snarled by a spin-out around 5:30 p.m. and a rollover on Kimmerling near Country Lane around 7:30 p.m.</p>



<p>Road controls are in effect for Highway 395 from the junction of Highway 88 south to Sonora Junction and on Highway 88 from Minden to the state line, in addition to anything in the mountains. Take it slow on the way into work this morning.</p>



<p>Douglas County Sheriff’s Search &amp; Rescue was out in the midst of the storm on Monday evening retrieving a skier who got turned around at Heavenly. It was their second rescue in three days.</p>
<div class="clearfix"></div><hr><div class="row"><div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-parallax2" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})
				</script>
			</div></div></div></div><hr>


<p>A winter storm warning kicks off 10 p.m. tonight with snow accumulations of 4-10 inches in the forecast and 10-20 inches above 5,000 feet. Forecasters say areas west of Highway 395 including Jacks Valley and Foothill Road in Carson Valley could be affected.&nbsp;</p>



<p>As with Monday’s storm, it’s entirely possible that things will seem fine in the morning and go to heck in the afternoon. A break on Wednesday afternoon before a second blast hits could lull motorists into thinking the storm’s over.</p>
<div class="clearfix"></div><hr><div class="row"><div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-big-box4" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})
				</script>
			</div></div></div></div><hr>


<p>Douglas County reported a third coronavirus death from the weekend was a man in his 60s. The county has had 28 deaths attributed to the virus. There were 47 recoveries on Monday, bringing the totals to 932 active cases and 1,390 recoveries.</p>



<p>California lifted the stay-at-home order for neighboring Mono County on Monday. Mono went from lock-down to the purple tier, which is the Golden State’s most restrictive. Meanwhile, Alpine reported it had zero active cases on Monday.</p>



<p>The forecast calls for mostly sunny skies and a high of 33 degrees today. The wind will be out of the southwest at 5-10 mph with snow creeping into the forecast after 4 p.m., which should give folks time to get home before the brunt of the storm hits tonight.</p>



<p>Kurt Hildebrand is editor of The Record-Courier. Reach him at <a href="mailto:khildebrand@recordcourier.com">khildebrand@recordcourier.com</a></p>
											</div><!-- END .p402_premium -->
					<script type="text/javascript">
					  try { _402_Show(); } catch(e) {}
					</script>

					<div class="clearfix"></div>

					<hr />
										<div class="fb-comments" data-href="https://www.recordcourier.com/?p=149770" data-width="100%" data-numposts="3"></div>
				
				
				<div id="article-end-content">
					<div class="row"><div class="card-item col-md-12">
				<div class="module module-dual-column card shadow-sm">
					<div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Local</div>
					<div class="card-body">
						<section>
							
					<article>
						<div class="row no-gutters">
							
						<div class="featured col-12 col-lg-5 text-center card-img">
							<a href="https://www.recordcourier.com/news/local/the-jan-26-2021-r-c-morning-report/"><img width="300" height="197" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20197'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2021/01/trafficmontage-300x197.jpg 300w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2021/01/trafficmontage.jpg 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2021/01/trafficmontage-300x197.jpg" /><noscript><img width="300" height="197" src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2021/01/trafficmontage-300x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2021/01/trafficmontage-300x197.jpg 300w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2021/01/trafficmontage.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
						</div><!-- END .col -->
							<div class="col-12 col-lg-7 card-text">
								<h4><a href="https://www.recordcourier.com/news/local/the-jan-26-2021-r-c-morning-report/">The Jan. 26, 2021, R-C Morning Report</a></h4>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-01-26T14:22:28Z"></time></span>
									
									
									
								</p>
								<p class="card-excerpt"></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<div class="row"><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.recordcourier.com/news/local/martin-slough-trail-winds-way-toward-completion/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2021/01/ponds-rcr-012321-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2021/01/ponds-rcr-012321-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.recordcourier.com/news/local/martin-slough-trail-winds-way-toward-completion/">Martin Slough Trail winds way toward completion</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-01-25T15:01:38Z"></time></span>
									
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.recordcourier.com/news/local/former-gardnerville-manager-named-acting-state-rural-development-director/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2021/01/park-rcr-012321-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2021/01/park-rcr-012321-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.recordcourier.com/news/local/former-gardnerville-manager-named-acting-state-rural-development-director/">Former Gardnerville manager named acting state Rural Development director</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-01-25T14:58:31Z"></time></span>
									
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr class="d-md-none d-lg-none d-xl-none" /></div><!-- END .col --><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.recordcourier.com/news/local/tahoe-water-improvements-move-forward/">Tahoe water improvements move forward</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-01-25T14:54:41Z"></time></span>
									
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.recordcourier.com/news/local/planning-for-spring-landscape-design/"><img width="150" height="112" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20112'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2016/10/LawnForum-rcr-071515-150x112.jpg 150w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2016/10/LawnForum-rcr-071515-325x242.jpg 325w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2016/10/LawnForum-rcr-071515.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2016/10/LawnForum-rcr-071515-150x112.jpg" /><noscript><img width="150" height="112" src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2016/10/LawnForum-rcr-071515-150x112.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2016/10/LawnForum-rcr-071515-150x112.jpg 150w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2016/10/LawnForum-rcr-071515-325x242.jpg 325w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2016/10/LawnForum-rcr-071515.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.recordcourier.com/news/local/planning-for-spring-landscape-design/">Planning for spring landscape design</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-01-25T14:45:57Z"></time></span>
									
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article></div><!-- END .col -->
							</div><!-- END .row -->
							<hr />
						</section>
						<a href="https://www.recordcourier.com/recent-stories/local/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
					</div><!-- END .card-body -->
				</div><!-- END .module -->
			</div><!-- END .card-item --></div>				</div>
				
			<hr />
			<div id="single-flipp-script">
				<div id="circularhub_module_15512"></div>
				<div class="js-lazy-script" data-src="//api.circularhub.com/15512/cbec94c8360ef697/circularhub_module.js"></div>
			</div><!-- END #flipp-script -->
			</article>

			
<aside>

	<div class="card-container row">
	
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box1">
				<div class="swift-ad-wrapper-outer ad-big-box1-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box1" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-gallery module-c2 card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
								<h5 class="card-title">Top Jobs</h5>

								<div id="carousel-140447" class="carousel slide" data-ride="carousel" data-interval="false">
								  <div class="carousel-inner" style="max-height: 400px;">
					<div class="carousel-item active" style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.recordcourier.com/ad/Employment/Trades-Construction/journeyman-plumber-and-pluming-apprentice-and-laborer-nevada-county-plumbing-inc-grass-valley/7-0000653387-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Nevada County Plumbing, Inc.</h5><h6 style="color:#000;">Journeyman Plumber & Pluming Apprentice and Laborer  at Nevada County Plumbing, Inc. in GRASS VALLEY</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Nevada County Plumbing, Inc. is seeking an experienced Journeyman Plumber &amp; Pluming Apprentice and laborer. New residential &amp; commercial construction.&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.recordcourier.com/ad/Employment/Management-Exec/finance-and-administrative-department-manager-tahoe-truckee-sanitation-agency-truckee/7-0000653275-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Tahoe Truckee Sanitation Agency</h5><h6 style="color:#000;">Finance and Administrative Department Manager at Tahoe Truckee Sanitation Agency in TRUCKEE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Finance and Adminstrative Department Manager T-TSA is seeking an individual eager to consistently support and adhere to Agency Core Values&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.recordcourier.com/ad/Employment/Other/fire-prevention-specialist-truckee-fire-protection-district-truckee/7-0000652978-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Truckee Fire Protection District </h5><h6 style="color:#000;">Fire Prevention Specialist at Truckee Fire Protection District  in TRUCKEE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Fire Prevention Specialist Job Opportunity The Truckee Fire Protection District is accepting applications for Fire Prevention Specialist. For more details&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.recordcourier.com/ad/Employment/Other/team-leader-alliance-maintenance-solutions-inc-reno/7-0000654567-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Alliance Maintenance Solutions Inc. </h5><h6 style="color:#000;">Team Leader at Alliance Maintenance Solutions Inc.  in RENO</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>HIRING NOW - RENO &amp; SURROUNDING AREAS ADVANCEMENT POTENTIAL - Pay scale negotiable based on experience Team leader with experience&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.recordcourier.com/ad/Employment/Government/chief-deputy-auditor-alpine-county-markleeville/7-0000654499-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Alpine County</h5><h6 style="color:#000;">Chief Deputy Auditor at Alpine County in MARKLEEVILLE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Alpine County Announces an employment opportunity for Chief Deputy Auditor Department of Finance Salray Range 43 (22.83-27.75) per hour Final&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.recordcourier.com/ad/Employment/Customer-Service/team-member-z-marketplace-truckee/7-0000655016-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Z Marketplace</h5><h6 style="color:#000;">Team Member  at Z Marketplace in TRUCKEE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Z Marketplace is looking for a team member to add to our well oiled machine! We are an essential grocery&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.recordcourier.com/ad/Employment/Accounting/community-development-deputy-director-alpine-county-markleeville/7-0000655492-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Alpine County</h5><h6 style="color:#000;">Community Development deputy Director at Alpine County in MARKLEEVILLE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>THE COUNTY OF ALPINE ANNOUNCES AN EMPLOYMENT OPPORTUNITY FOR Community Development Deputy Director Community Development Department Salary Range U23&#58; ($7,140.00-$7,882.00)&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.recordcourier.com/ad/Employment/Trades-Construction/plumber-martis-valley-plumbing-inc-truckee/7-0000651509-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Martis Valley Plumbing, Inc.</h5><h6 style="color:#000;">Plumber at Martis Valley Plumbing, Inc. in TRUCKEE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Martis Valley Plumbing, Inc. is seeking experienced plumber for full-time employment. Pay DOE. Clean driving record. Direct deposit offered. Paid&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.recordcourier.com/ad/Employment/Management-Exec/finance-and-administrative-department-manager-tahoe-truckee-sanitation-agency-truckee/7-0000653275-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Tahoe Truckee Sanitation Agency</h5><h6 style="color:#000;">Finance and Administrative Department Manager at Tahoe Truckee Sanitation Agency in TRUCKEE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Finance and Adminstrative Department Manager T-TSA is seeking an individual eager to consistently support and adhere to Agency Core Values&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.recordcourier.com/ad/Employment/Accounting/chief-deputy-auditor-finance-department-alpine-county-markleeville/7-0000653896-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Alpine County</h5><h6 style="color:#000;">Chief Deputy Auditor Finance Department at Alpine County in MARKLEEVILLE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>ALPINE COUNTY CHIEF DEPUTY AUDITOR Finance Department Salary Range 43&#58; ($22.83-$27.75) per hour For info. visit visit www.alpinecountyca.gov. Final Filing&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.recordcourier.com/ad/Employment/Trades-Construction/construction-inspector-i-or-ii-doq-tahoe-city-public-utility-district-tahoe-city/7-0000652053-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Tahoe City Public Utility District</h5><h6 style="color:#000;">Construction Inspector I or II (DOQ) at Tahoe City Public Utility District in TAHOE CITY</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>The Tahoe City Public Utility District has an exciting career opportunity for the full time position of Construction Inspector I&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item --></div><!-- END .carousel-inner -->

									<div class="carousel-nav d-flex justify-content-center">

										<a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-140447" role="button" data-slide="prev">
											<i class="fas fa-chevron-left"></i>
											<span class="sr-only">Previous</span>
										</a>

										<ol class="carousel-indicators position-relative"><li data-target="#carousel-140447" data-slide-to="1" class="active"></li><li data-target="#carousel-140447" data-slide-to="2" class=""></li><li data-target="#carousel-140447" data-slide-to="3" class=""></li><li data-target="#carousel-140447" data-slide-to="4" class=""></li><li data-target="#carousel-140447" data-slide-to="5" class=""></li><li data-target="#carousel-140447" data-slide-to="6" class=""></li><li data-target="#carousel-140447" data-slide-to="7" class=""></li><li data-target="#carousel-140447" data-slide-to="8" class=""></li><li data-target="#carousel-140447" data-slide-to="9" class=""></li><li data-target="#carousel-140447" data-slide-to="10" class=""></li><li data-target="#carousel-140447" data-slide-to="11" class=""></li></ol>

										<a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-140447" role="button" data-slide="next">
											<i class="fas fa-chevron-right"></i>
											<span class="sr-only">Next</span>
										</a>

									</div><!-- END .carousel-nav -->
								</div><!-- END carousel-140447 -->

								<hr />

							<a href="http://classifieds.recordcourier.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .card-item -->
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box2">
				<div class="swift-ad-wrapper-outer ad-big-box2-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box2" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						
						<div style="height: 540px;">
<a class="twitter-timeline"
  href="https://twitter.com/RecordCourierNV?ref_src=twsrc%5Etfw"
  data-height="540"><br />
Tweets by RecordCourierNV<br />
</a><br />
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>

						
						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .card-item -->	</div><!-- END .card-container -->

</aside>

		</div>

	</div><!-- END #layout-singular -->


</div><!-- END #primary -->

</div><!-- END .container -->
</main>


	
	<nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none">

	<ul class="nav nav-fill">
		
		<li class="nav-item">
			<a class="nav-link " href="https://www.recordcourier.com"><i class="fas fa-home icon"></i><br/>Home</a>
		</li>
		<li class="nav-item">
			<a class="nav-link " href="https://www.recordcourier.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a>
		</li>
		<li class="nav-item">
			<a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a>
		</li>	</ul>

	</nav><!-- END #nav-mobile-footer -->

	<footer>
		<div class="container">

			<nav id="nav-footer">
				<div class="row">
					<div class="col-md-5 offset-md-1 order-md-4">

						<ul class="nav nav-social justify-content-center justify-content-md-end">
							
				<li class="nav-item"><a class="nav-link" href="https://twitter.com/RecordCourierNV" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i>
						<i class="fab fa-twitter fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.facebook.com/recordcourier/" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i>
						<i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/2604716?trk=tyah&trkInfo=tarId%3A1413577362271%2Ctas%3Arecord%20courier%2Cidx%3A1-1-1" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-linkedin-in swift-icon-circle"></i>
						<i class="fab fa-linkedin-in fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>						</ul>

						<!--<form class="form-inline justify-content-end">
						  <div class="form-group subscribe-group">
						    <label for="footer-email-subscribe" class="sr-only">Email</label>
								<input type="email" class="form-control subscribe-input" id="footer-email-subscribe" aria-describedby="emailSubscribe" placeholder="EMAIL">
						  </div><
						  <button type="submit" class="btn btn-primary subscribe-button">Subscribe</button>
						</form> TODO wire this up to SS -->

			    </div><!-- END .col -->
			    <div class="col-md-2 nav-list order-md-1">
			     	<h6>Marketplace</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.recordcourier.com/">Classifieds</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.recordcourier.com/category/Real+Estate+For+Sale">Real Estate</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.recordcourier.com/category/Rentals">Rentals</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.recordcourier.com/category/Business+and+Service+Directory">Service Directory</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.recordcourier.com/category/Pets">Pets</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="http://classifieds.recordcourier.com/category/Merchandise">Merchandise</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.recordcourier.com/category/Legals">Legals</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.recordcourier.com/category/Livestock+and+Animals">Farm & Ranch</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.recordcourier.com/category/Recreation">Recreation</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.recordcourier.com/category/Announcements">Announcements</a>
							</p>
							<p class="menu-item">
								<a href="http://recordcourier.mycapture.com/mycapture/index.asp">Buy Photos</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-2">
						<h6>Reader Tools</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.recordcourier.com/contact-us/">Contact Us</a>
							</p>
							<p class="menu-item">
								<a href="https://www.recordcourier.com/contribute/">Contribute</a>
							</p>
							<p class="menu-item">
								<a href="https://syncaccess-swc-nap.syncronex.com/Swc/Nap/Account/LogOn?ReturnUrl=https://syncaccess-swc-nap.syncronex.com/Swc/Nap/Account/ViewProfile">Subscriber Services</a>
							</p>
							<p class="menu-item">
								<a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=45cfb8f4-4851-4fc3-8168-1cbd13c54467">E-Paper</a>
							</p>
							<p class="menu-item">
								<a href="http://recordcourier.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="https://www.recordcourier.com/contact-us/">Advertise</a>
							</p>
							<p class="menu-item">
								<a href="https://www.recordcourier.com/search-results/">Archives</a>
							</p>
							<p class="menu-item">
								<a href="https://www.recordcourier.com/feed/">RSS</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-3">
						<h6>News Neighbors</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.nevadaappeal.com/">Carson City-Nevada</a>
							</p>
							<p class="menu-item">
								<a href="https://tahoe.com/">Tahoe.com</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="https://www.nnbusinessview.com/">Northern Nevada Business View</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
			  </div><!-- END .row -->
			</nav>

			<nav id="nav-footer-sub">
				<ul class="nav justify-content-center">
					<li id="menu-item-140481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140481"><a href="https://www.recordcourier.com/about-us/">About Us</a><span>|</span></li>
<li id="menu-item-140482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140482"><a href="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li>
<li id="menu-item-140484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140484"><a href="https://www.recordcourier.com/terms-of-use/">Terms of Use</a><span>|</span></li>
<li id="menu-item-140483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140483"><a href="https://www.recordcourier.com/privacy-policy/">Privacy Policy</a><span>|</span></li>
				</ul>
				<p class="text-center text-muted">©2005 - 2021 Swift Communications, Inc.</p>
			</nav>
					</div><!-- END .container -->
			</footer>



	      	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script>
					<script>
					  window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');
					</script>
				<script>
					jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});
				</script>
				
			<script>
				jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/local/the-jan-26-2021-r-c-morning-report/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/local/the-jan-26-2021-r-c-morning-report/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});
			</script>
			<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.recordcourier.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.recordcourier.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js' defer></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.recordcourier.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.*)sitemap(.*).xml|\/(.*)sitemap.xsl|\/wrapper\/my-capture\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/swiftcom-login\/|\/wp-admin\/|\/logout\/|\/swiftcom-login\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.recordcourier.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://cdn.recordcourier.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script>
<script type='text/javascript' src='https://cdn.recordcourier.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script>
<script type='text/javascript' src='https://cdn.recordcourier.com/wp-content/themes/swift-news-theme/assets/js/vf-fence.js?ver=1609974113' id='vf-fence-js-js' defer></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"6205f0e5c9"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"2fb5ede3e6"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://cdn.recordcourier.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1608607731' id='main-js-js'></script>
<script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/5ef2a126-62ff-4ad9-b05a-1641ea34b9ad.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script>
<script type='text/javascript' id='vendor-cookiepro-js-js-after'>
function OptanonWrapper() { }
</script>
<script type='text/javascript' src='https://cdn.recordcourier.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script>
<script type='text/javascript' src='https://cdn.recordcourier.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script>
<script type='text/javascript' src='https://cdn.recordcourier.com/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api.js?ver=1.0.0' id='syncwall-login-js-js'></script>
<script type='text/javascript' id='syncwall-login-js-js-after'>
var swiftSiteID = 'nap'
</script>
<script type='text/javascript' src='https://cdn.recordcourier.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js' defer></script>
<script>
var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'Local','dimension3': 'News/Local','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2021-01-26','dimension9': 'wp-149770','dimension10': '','dimension12': '2021-01-26 07:22:28','dimension13': '0','dimension14': 'article','dimension15': '353','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Local','dimension3': 'News/Local','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2021-01-26','dimension9': 'wp-149770','dimension10': '','dimension12': '2021-01-26 07:22:28','dimension13': '0','dimension14': 'article','dimension15': '353','dimension16': 'Home','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');
			</script><script>
	jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});
</script>
  <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.recordcourier.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-238f1c6cd19561447a3","applicationID":"417434658","transactionName":"NAdUMRFWXktRAE0LCQ1NYxcKGFlWVAZBTBYLEg==","queueTime":0,"applicationTime":20,"atts":"GEBXR1lMTUU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1611670965 -->