<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//syncaccess-swc-rc.syncronex.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.recordcourier.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.recordcourier.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/plugins/wp-polls/polls-css-2.75.3.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.recordcourier.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/main.min-1575916184.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.recordcourier.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.recordcourier.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.recordcourier.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Photo Club foments resolution' href='https://www.recordcourier.com/news/local/photo-club-foments-resolution/' /><meta name="generator" content="WordPress 5.3.1" /><link rel="canonical" href="https://www.recordcourier.com/news/local/calling-attorneys-as-witnesses-can-snarl-cases/" /><link rel='shortlink' href='https://www.recordcourier.com/?p=144617' /><link rel="alternate" type="application/json+oembed" href="https://www.recordcourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.recordcourier.com%2Fnews%2Flocal%2Fcalling-attorneys-as-witnesses-can-snarl-cases%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.recordcourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.recordcourier.com%2Fnews%2Flocal%2Fcalling-attorneys-as-witnesses-can-snarl-cases%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-6', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="KACRXFSp84DyTue0JWtV_ufOfcnOf6RI7Rm8_W9dNvc" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/04/favicon-32x32.png"><title>Calling attorneys as witnesses can snarl cases | RecordCourier.com</title><meta name="description" content="At times, the role of an attorney goes beyond that of an advocate for a client. In rare situations, an attorney may also become a witness. An attorney may" /><meta name="keywords" content="ATTORNEY, CLIENT, WITNESS, ADVOCATE, CASE, EVALUATION, REPRESENTATION, COURT, LIKELY, ROLE" /><meta property="og:title" content="Calling attorneys as witnesses can snarl cases"/><meta property="og:description" content="At times, the role of an attorney goes beyond that of an advocate for a client. In rare situations, an attorney may also become a witness. An attorney may"/><meta property="og:url" content="https://www.recordcourier.com/news/local/calling-attorneys-as-witnesses-can-snarl-cases/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@RecordCourierNV"/><meta property="og:image" content="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/04/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/recordcourier/" /><meta name="author" content="by Natalia Vander Laan" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
					"isAccessibleForFree": "False",
	  			"hasPart": {
	    		"@type": "WebPageElement",
	    		"isAccessibleForFree": "False",
	    		"cssSelector": ".swift-paywall"
  			},
				  "headline": "Calling attorneys as witnesses can snarl cases",
				  "image": [
				    "https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/04/facebook-thumbnail-1200.jpg"
				   ],
				  "datePublished": "2019-12-14 10:09:00",
				  "dateModified": "2019-12-14 10:09:00",
					"author": {
						"@type": "Person",
						"name": "by Natalia Vander Laan"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "RecordCourier.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo-2x.png"
				    }
				  },
				  "description": "At times, the role of an attorney goes beyond that of an advocate for a client. In rare situations, an attorney may also become a witness. An attorney may anticipate becoming a witness or may become a necessary witness during a case; an attorney may be called as a witness by an opposing party or&hellip;"
				}</script><meta property="fb:app_id" content="149059075256920" /><meta name="pubdate" content="20191214"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-144617 single-format-standard recordcourier category-local"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=149059075256920&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = false;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_2vel343sv5nbirtq4doo6wbgea'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <div class="row no-gutters banner-breaking"><div class="col"> <a href="https://www.recordcourier.com/news/local/drive-by-food-drive-continues-until-6-p-m-in-minden/"><h4><strong>Breaking News</strong> - Drive-by Food Drive gathers nearly 120 tons of food</h4></a></div></div><header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.recordcourier.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo-2x.png 2x" alt="RecordCourier.com Logo" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo.png"><noscript><img src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo.png" srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo-2x.png 2x" alt="RecordCourier.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Minden-Gardnerville and Carson Valley</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.recordcourier.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-09-15" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-day-sunny"></i> 38&deg; </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Rcourier">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.recordcourier.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/running-commentary/">Running Commentary</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/local/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/marijuana/">Marijuana</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.recordcourier.com/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link " href="https://www.recordcourier.com/opinion/">Opinion</a></li><li class="nav-item "> <a class="nav-link " href="https://www.recordcourier.com/sports/">Sports</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-160" href="https://www.recordcourier.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-160" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/entertainment/calendar/">Calendar</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.recordcourier.com/news/special-sections/">Magazines</a></li><li class="nav-item "> <a class="nav-link " href="https://www.recordcourier.com/best-of-carson-valley-2019/#//">Best of Carson Valley</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-141051" href="http://classifieds.recordcourier.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-141051" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.recordcourier.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9189&brand=RecordCourier">Place an Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.recordcourier.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.recordcourier.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo-2x.png 2x" alt="RecordCourier.com Logo" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo.png"><noscript><img src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo.png" srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo-2x.png 2x" alt="RecordCourier.com Logo"></noscript> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.recordcourier.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/running-commentary/" >Running Commentary </a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/local/" >Local </a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/marijuana/" >Marijuana </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.recordcourier.com/obituaries/" > <span>Obituaries</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.recordcourier.com/opinion/" > <span>Opinion</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.recordcourier.com/sports/" > <span>Sports</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-160" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-160" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.recordcourier.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/entertainment/calendar/" >Calendar </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.recordcourier.com/news/special-sections/" > <span>Magazines</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.recordcourier.com/best-of-carson-valley-2019/#//" > <span>Best of Carson Valley</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-141051" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-141051" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.recordcourier.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.recordcourier.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.recordcourier.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.recordcourier.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9189&brand=RecordCourier" >Place an Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link" href="https://www.recordcourier.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Rcourier">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.recordcourier.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-09-15" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-140487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140487"><a href="https://syncaccess-swc-rc.syncronex.com/Swc/Rc/Account/LogOn?returnUrl=https://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=RC">E-Edition</a><span>|</span></li><li id="menu-item-140486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140486"><a href="https://www.recordcourier.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-140488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140488"><a href="https://www.recordcourier.com/contact-us/">Advertise</a><span>|</span></li><li id="menu-item-140485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140485"><a href="https://www.recordcourier.com/contact-us/">Contact Us</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Calling attorneys as witnesses can snarl cases</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.recordcourier.com/recent-stories/local">Local</a> <span class="text-muted">| December 14, 2019</span></p></div><div class="col"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Calling attorneys as witnesses can snarl cases&url=https://www.recordcourier.com/?p=144617" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=149059075256920&href=https://www.recordcourier.com/news/local/calling-attorneys-as-witnesses-can-snarl-cases/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=149059075256920&href=https://www.recordcourier.com/news/local/calling-attorneys-as-witnesses-can-snarl-cases/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Calling attorneys as witnesses can snarl cases&body=At times, the role of an attorney goes beyond that of an advocate for a client. In rare situations, an attorney may also become a witness. An attorney may anticipate becoming a witness or may...%0D%0A%0D%0Ahttps://www.recordcourier.com/news/local/calling-attorneys-as-witnesses-can-snarl-cases/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"> <strong><address>by Natalia Vander Laan<br></address></strong><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Calling attorneys as witnesses can snarl cases&url=https://www.recordcourier.com/?p=144617" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=149059075256920&href=https://www.recordcourier.com/news/local/calling-attorneys-as-witnesses-can-snarl-cases/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=149059075256920&href=https://www.recordcourier.com/news/local/calling-attorneys-as-witnesses-can-snarl-cases/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Calling attorneys as witnesses can snarl cases&body=At times, the role of an attorney goes beyond that of an advocate for a client. In rare situations, an attorney may also become a witness. An attorney may anticipate becoming a witness or may...%0D%0A%0D%0Ahttps://www.recordcourier.com/news/local/calling-attorneys-as-witnesses-can-snarl-cases/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><div class="swift-paywall"><p class="STND-STND BodyText DropCap">At times, the role of an attorney goes beyond that of an advocate for a client. In rare situations, an attorney may also become a witness. An attorney may anticipate becoming a witness or may become a necessary witness during a case; an attorney may be called as a witness by an opposing party or may serve as an expert witness.</p><p class="STND-STND BodyText">There is, however, an inherent conflict between these two functions as the attorney’s role as an advocate is to make persuasive arguments to the court on behalf of the client; while as a witness, the attorney should only testify based on personal knowledge. Consequently, this dichotomy is likely to lead to the confusion of the court and the jury and may prejudice them against the client. Furthermore, any testimony by the attorney might violate the attorney-client privilege.</p><p class="STND-STND BodyText">For those reasons, an attorney is generally prohibited from acting as an advocate at a trial in which that attorney is likely to be a necessary witness. The rule allows for certain exceptions. An attorney is allowed to testify as a witness in an uncontested matter because any confusion caused by the attorney’s dual role would most likely have no impact on the outcome of the matter. In addition, in order to avoid the need for a separate proceeding, an attorney can testify regarding the nature and value of legal services rendered in the case. Lastly, if the disqualification of an attorney would result in substantial hardship to the client, the court will allow such testimony. However, in every situation the court will carefully balance the risk of prejudice against the detriment to the client so the request for a disqualification of an attorney is not used as a trial tactic.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="STND-STND BodyText">Generally, an attorney may act as an advocate in a trial in which another attorney in that attorney’s firm is likely to be called as a witness, unless such testimony would create a conflict of interest, such as testifying for the opposing party.</p><p class="STND-STND BodyText">When an attorney testifies as an expert in a case, no attorney-client relationship is formed between the attorney and the client for whom that attorney testifies. Regardless, a representation of an adverse party in the same case in which the attorney testifies as a witness for the client is not allowed. Subsequent representation may also be prohibited if the representation would result in the disclosure of confidential information or if the representation would be substantially impaired by the need to protect the former client’s confidentiality. Finally, if the attorney becomes an expert consultant, then the attorney-client relationship is established and the rules addressing conflict of interest apply to that attorney’s conduct.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="STND-STND BodyText">Sometimes, an attorney may provide an evaluation of a client’s matter for the use of someone other than the client if the attorney reasonably believes that making the evaluation is compatible with other aspects of the attorney-client relationship. So, if such evaluation would adversely affect the client, then the attorney should not provide it unless the client gives informed consent. Further, while performing the evaluation, the attorney remains bound by the duties of loyalty and confidentiality to the client.</p><p class="STND-STND BodyText">An evaluation may be requested by the client in order to provide further information to third parties. It may be required by law. Or it may constitute a necessary part of representation when the information has to be provided to third parties in order to complete a business transaction.</p><p class="STND-STND BodyText">It is very important that the attorney’s role in every case is very clear and that they understand their duties and limitations as both an advocate and a witness.</p><p class="STND-STND BodyText Tagline">Natalia Vander Laan is a Minden attorney practicing estate planning, family law, and workers’ compensation.</p></div></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.recordcourier.com/?p=144617" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Local</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.recordcourier.com/news/local/county-to-tackle-board-appointments/">County to tackle board appointments</a></h4><p class="card-meta"><span class="text-muted">December 14, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.recordcourier.com/news/local/douglas-seniors-receive-commendation-from-national-merit-scholarship-program/">Douglas seniors receive commendation from National Merit Scholarship Program</a></h6><p class="card-meta"><span class="text-muted">December 14, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.recordcourier.com/news/local/calling-attorneys-as-witnesses-can-snarl-cases/">Calling attorneys as witnesses can snarl cases</a></h6><p class="card-meta"><span class="text-muted">December 14, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.recordcourier.com/news/local/celebrating-the-birth-of-jesus/">Celebrating the birth of Jesus</a></h6><p class="card-meta"><span class="text-muted">December 14, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.recordcourier.com/news/local/photo-club-foments-resolution/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/12/photoclub-rcr-121419-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/12/photoclub-rcr-121419-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.recordcourier.com/news/local/photo-club-foments-resolution/">Photo Club foments resolution</a></h6><p class="card-meta"><span class="text-muted">December 14, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.recordcourier.com/recent-stories/local/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15512"></div> <script src="//api.circularhub.com/15512/cbec94c8360ef697/circularhub_module.js"></script> </div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-140447" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.recordcourier.com/ad/Employment/Seasonal/drivers-needed-boreal-mountain-resortwoodward-tahoesoda-springs-soda-springs/7-0000522437-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Drivers Needed at Boreal Mountain Resort/Woodward Tahoe/Soda Springs in SODA SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.recordcourier.com/data/thumbnails/t_0000522437-01.jpg"><noscript><img class="slide-image" src="https://classifieds.recordcourier.com/data/thumbnails/t_0000522437-01.jpg" alt="Drivers Needed at Boreal Mountain Resort/Woodward Tahoe/Soda Springs in SODA SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.recordcourier.com/ad/Employment/Seasonal/drivers-needed-boreal-mountain-resortwoodward-tahoesoda-springs-soda-springs/7-0000522437-01" target="_blank" style="display:block;overflow:hidden;"><h5>Boreal Mountain Resort/Woodward Tahoe/Soda Springs</h5><h6 style="color:#000;">Drivers Needed at Boreal Mountain Resort/Woodward Tahoe/Soda Springs in SODA SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>DRIVERS NEEDED Boreal Mountain - Soda Springs - Woodward Tahoe External Description Job Summary&#58; Bus&#47;Shuttle&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.recordcourier.com/ad/Employment/Other/newspaper-carrier-independent-contractor-sierra-nevada-media-group-carson-city/7-0000514567-01" target="_blank" style="display:block;overflow:hidden;"><h5>Sierra Nevada Media Group</h5><h6 style="color:#000;">Newspaper Carrier Independent Contractor at Sierra Nevada Media Group in CARSON CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.recordcourier.com/ad/Employment/Seasonal/parking-supervisor-boreal-mountain-resortwoodward-tahoesoda-springs-soda-springs/7-0000522433-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Parking Supervisor at Boreal Mountain Resort/Woodward Tahoe/Soda Springs in SODA SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.recordcourier.com/data/thumbnails/t_0000522433-01.jpg"><noscript><img class="slide-image" src="https://classifieds.recordcourier.com/data/thumbnails/t_0000522433-01.jpg" alt="Parking Supervisor at Boreal Mountain Resort/Woodward Tahoe/Soda Springs in SODA SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.recordcourier.com/ad/Employment/Seasonal/parking-supervisor-boreal-mountain-resortwoodward-tahoesoda-springs-soda-springs/7-0000522433-01" target="_blank" style="display:block;overflow:hidden;"><h5>Boreal Mountain Resort/Woodward Tahoe/Soda Springs</h5><h6 style="color:#000;">Parking Supervisor at Boreal Mountain Resort/Woodward Tahoe/Soda Springs in SODA SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Parking Supervisor at Boreal Boreal Mountain Resort External Description The parking team at Boreal is&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-140447" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-140447" data-slide-to="1" class="active"></li><li data-target="#carousel-140447" data-slide-to="2" class=""></li><li data-target="#carousel-140447" data-slide-to="3" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-140447" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.recordcourier.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box-2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="swift-paywall"><div style="height: 540px;"> <a class="twitter-timeline" href="https://twitter.com/RecordCourierNV?ref_src=twsrc%5Etfw" data-height="540"><br /> Tweets by RecordCourierNV<br /> </a><br /> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.recordcourier.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.recordcourier.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/RecordCourierNV" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/recordcourier/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/2604716?trk=tyah&trkInfo=tarId%3A1413577362271%2Ctas%3Arecord%20courier%2Cidx%3A1-1-1" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-140462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140462"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140463"><a href="http://classifieds.recordcourier.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140464"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140465"><a href="http://classifieds.recordcourier.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140466"><a href="http://classifieds.recordcourier.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140467"><a href="http://classifieds.recordcourier.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140468"><a href="http://classifieds.recordcourier.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140469"><a href="http://classifieds.recordcourier.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140470"><a href="http://classifieds.recordcourier.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140471"><a href="http://classifieds.recordcourier.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140472"><a href="http://classifieds.recordcourier.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140473"><a href="http://classifieds.recordcourier.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140474"><a href="http://recordcourier.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-140454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140454"><a href="https://www.recordcourier.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140455"><a href="https://www.recordcourier.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140456"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Rcourier">Subscriber Services</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140457"><a href="https://syncaccess-swc-rc.syncronex.com/Swc/Rc/Account/LogOn?returnUrl=http://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=RC">E-Paper</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140458"><a href="http://recordcourier.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140459"><a href="https://www.recordcourier.com/contact-us/">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140460"><a href="https://www.recordcourier.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140461"><a href="https://www.recordcourier.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-140475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140475"><a href="https://www.nevadaappeal.com/">Carson City-Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140477"><a href="https://tahoe.com/">Tahoe.com</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140479"><a href="https://www.nnbusinessview.com/">Northern Nevada Business View</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-140481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140481"><a href="https://www.recordcourier.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-140482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140482"><a href="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-140484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140484"><a href="https://www.recordcourier.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-140483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140483"><a href="https://www.recordcourier.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script>  <script type="text/javascript">var _qevents = _qevents || [];

				(function() {
				  var elem = document.createElement('script');
				  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				  elem.async = true;
				  elem.type = "text/javascript";
				  var scpt = document.getElementsByTagName('script')[0];
				  scpt.parentNode.insertBefore(elem, scpt);
				 })();

				_qevents.push({qacct: "p-a0tLz8DAicpts"});</script> <noscript> <img src="//pixel.quantserve.com/pixel/p-a0tLz8DAicpts.gif?labels" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript>  <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/min/6/wp-content/plugins/wp-polls/polls-js-d3ec94f4d063c7d0950e5591101e0ced.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/popper-f8516d6bcf76e35dfd1189c3312e2348.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-6d07f6eaec544f37b5ada6ec28032d55.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","briefs_nonce":"a7b19d86a4"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/main-a4253b0cf83dcec3d4f5513b46bdc8aa.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/5ef2a126-62ff-4ad9-b05a-1641ea34b9ad.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script data-minify="1" type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-7a7ba16b942699925340dd6a9ecb0ed5.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-6a848583bdad728af34419ea841ed40c.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script type='text/javascript' src='https://syncaccess-swc-rc.syncronex.com/swc/rc/api/scripts/syncwall?ver=1.0.0'></script> <script data-minify="1" type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-fc3b57314ababd8cabcc9ef418ce4d64.js'></script> <script type='text/javascript'>var swiftSiteID = 'rc'</script> <script type='text/javascript' src='https://cdn.recordcourier.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'Local','dimension3': 'News/Local','dimension5': loggedIn,'dimension6': 'by Natalia Vander Laan','dimension7': '','dimension8': '2019-12-14','dimension9': '38813718','dimension10': '','dimension12': '2019-12-14 10:09:00','dimension13': '0','dimension14': 'article','dimension15': '622','dimension16': '','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Local','dimension3': 'News/Local','dimension5': loggedIn,'dimension6': 'by Natalia Vander Laan','dimension7': '','dimension8': '2019-12-14','dimension9': '38813718','dimension10': '','dimension12': '2019-12-14 10:09:00','dimension13': '0','dimension14': 'article','dimension15': '622','dimension16': '','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'RecordCourier.com,news,local';
	      	_sf_async_config.authors = 'by Natalia Vander Laan';
	        _sf_async_config.title = 'Calling attorneys as witnesses can snarl cases | RecordCourier.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.recordcourier.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1576343626 -->