<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//syncaccess-swc-rc.syncronex.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.recordcourier.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.recordcourier.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/plugins/wp-polls/polls-css-2.75.2.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.recordcourier.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/main.min-1572379794.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'"  href='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css'  /><link rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-1.8.0.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.recordcourier.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.recordcourier.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.recordcourier.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Shizuru’s statements are puzzling' href='https://www.recordcourier.com/opinion/shizurus-statements-are-puzzling/' /><meta name="generator" content="WordPress 5.2.4" /><link rel="canonical" href="https://www.recordcourier.com/news/local/1000-trick-or-treaters-visit-safety-street/" /><link rel='shortlink' href='https://www.recordcourier.com/?p=144050' /><link rel="alternate" type="application/json+oembed" href="https://www.recordcourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.recordcourier.com%2Fnews%2Flocal%2F1000-trick-or-treaters-visit-safety-street%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.recordcourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.recordcourier.com%2Fnews%2Flocal%2F1000-trick-or-treaters-visit-safety-street%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-6', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="KACRXFSp84DyTue0JWtV_ufOfcnOf6RI7Rm8_W9dNvc" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/04/favicon-32x32.png"><title>1,000 trick or treaters visit Safety Street | RecordCourier.com</title><meta name="description" content="A thousand trick-or-treaters participated in last week’s 26th annual Trick or Treat Safety Street at the CVIC Hall in Minden.“The Sheriff’s Office through our Explorer program is happy to" /><meta name="keywords" content="FAMILY, TRICK, AWARDED, EVENT, TREAT, BOB, CHILD, GARDEN, GNOME, MADSEN" /><meta property="og:title" content="1,000 trick or treaters visit Safety Street"/><meta property="og:description" content="A thousand trick-or-treaters participated in last week’s 26th annual Trick or Treat Safety Street at the CVIC Hall in Minden.“The Sheriff’s Office through our Explorer program is happy to"/><meta property="og:url" content="https://www.recordcourier.com/news/local/1000-trick-or-treaters-visit-safety-street/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@RecordCourierNV"/><meta property="og:image" content="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/trickortreatst-rcr-110719-a-768x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="768" /><meta property="og:image:height" content="1024" /><meta name="twitter:image" content="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/trickortreatst-rcr-110719-a-768x1024.jpg" /><meta property="og:image" content="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/trickortreatst-rcr-110719-a-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="640" /><meta property="og:image:height" content="480" /><meta property="og:image" content="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/trickortreatst-rcr-110719-a-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="568" /><meta property="og:image:height" content="845" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/recordcourier/" /><meta name="author" content="Staff Reports" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
					"isAccessibleForFree": "False",
	  			"hasPart": {
	    		"@type": "WebPageElement",
	    		"isAccessibleForFree": "False",
	    		"cssSelector": ".swift-paywall"
  			},
				  "headline": "1,000 trick or treaters visit Safety Street",
				  "image": [
				    "https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/trickortreatst-rcr-110719-a-768x1024.jpg","https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/trickortreatst-rcr-110719-a-1.jpg","https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/trickortreatst-rcr-110719-a-2.jpg"
				   ],
				  "datePublished": "2019-11-07 08:57:00",
				  "dateModified": "2019-11-07 08:57:00",
					"author": {
						"@type": "Person",
						"name": "Staff Reports"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "RecordCourier.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo-2x.png"
				    }
				  },
				  "description": "A thousand trick-or-treaters participated in last week’s 26th annual Trick or Treat Safety Street at the CVIC Hall in Minden.“The Sheriff’s Office through our Explorer program is happy to host the Trick or Treat Halloween Safety Street event,” Sheriff Dan Coverley said. “It is a great event that provides a safe venue for kids of&hellip;"
				}</script><meta property="fb:app_id" content="149059075256920" /><meta name="pubdate" content="20191107"></head><body class="post-template-default single single-post postid-144050 single-format-standard recordcourier category-local"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=149059075256920&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = false;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_2vel343sv5nbirtq4doo6wbgea'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.recordcourier.com"> <img  src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo.png" srcset="https://www.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo-2x.png 2x" alt="RecordCourier.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Minden-Gardnerville and Carson Valley</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.recordcourier.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="09/28/2001" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-day-sunny"></i> 37&deg; </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Rcourier">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.recordcourier.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/running-commentary/">Running Commentary</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/local/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/marijuana/">Marijuana</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.recordcourier.com/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link " href="https://www.recordcourier.com/opinion/">Opinion</a></li><li class="nav-item "> <a class="nav-link " href="https://www.recordcourier.com/sports/">Sports</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-160" href="https://www.recordcourier.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-160" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/entertainment/calendar/">Calendar</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.recordcourier.com/news/special-sections/">Magazines</a></li><li class="nav-item "> <a class="nav-link " href="https://www.recordcourier.com/best-of-carson-valley-2019/#//">Best of Carson Valley</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-141051" href="http://classifieds.recordcourier.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-141051" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.recordcourier.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9189&brand=RecordCourier">Place an Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.recordcourier.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.recordcourier.com"> <img  src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo.png" srcset="https://www.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo-2x.png 2x" alt="RecordCourier.com Logo"> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.recordcourier.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/running-commentary/" >Running Commentary </a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/local/" >Local </a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/marijuana/" >Marijuana </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.recordcourier.com/obituaries/" > <span>Obituaries</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.recordcourier.com/opinion/" > <span>Opinion</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.recordcourier.com/sports/" > <span>Sports</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-160" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-160" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.recordcourier.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/entertainment/calendar/" >Calendar </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.recordcourier.com/news/special-sections/" > <span>Magazines</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.recordcourier.com/best-of-carson-valley-2019/#//" > <span>Best of Carson Valley</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-141051" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-141051" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.recordcourier.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.recordcourier.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.recordcourier.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.recordcourier.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9189&brand=RecordCourier" >Place an Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link" href="https://www.recordcourier.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Rcourier">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.recordcourier.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="09/28/2001" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-140487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140487"><a href="https://syncaccess-swc-rc.syncronex.com/Swc/Rc/Account/LogOn?returnUrl=https://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=RC">E-Edition</a><span>|</span></li><li id="menu-item-140486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140486"><a href="https://www.recordcourier.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-140488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140488"><a href="https://www.recordcourier.com/contact-us/">Advertise</a><span>|</span></li><li id="menu-item-140485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140485"><a href="https://www.recordcourier.com/contact-us/">Contact Us</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>1,000 trick or treaters visit Safety Street</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.recordcourier.com/recent-stories/local">Local</a> <span class="text-muted">| November 7, 2019</span></p></div><div class="col"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=1,000 trick or treaters visit Safety Street&url=https://www.recordcourier.com/?p=144050" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=149059075256920&href=https://www.recordcourier.com/news/local/1000-trick-or-treaters-visit-safety-street/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=149059075256920&href=https://www.recordcourier.com/news/local/1000-trick-or-treaters-visit-safety-street/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=1,000 trick or treaters visit Safety Street&body=A thousand trick-or-treaters participated in last week’s 26th annual Trick or Treat Safety Street at the CVIC Hall in Minden. “The Sheriff’s Office through our Explorer program is happy to host the Trick or Treat...%0D%0A%0D%0Ahttps://www.recordcourier.com/news/local/1000-trick-or-treaters-visit-safety-street/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"> <strong><address>Staff Reports<br></address></strong><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=1,000 trick or treaters visit Safety Street&url=https://www.recordcourier.com/?p=144050" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=149059075256920&href=https://www.recordcourier.com/news/local/1000-trick-or-treaters-visit-safety-street/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=149059075256920&href=https://www.recordcourier.com/news/local/1000-trick-or-treaters-visit-safety-street/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=1,000 trick or treaters visit Safety Street&body=A thousand trick-or-treaters participated in last week’s 26th annual Trick or Treat Safety Street at the CVIC Hall in Minden. “The Sheriff’s Office through our Explorer program is happy to host the Trick or Treat...%0D%0A%0D%0Ahttps://www.recordcourier.com/news/local/1000-trick-or-treaters-visit-safety-street/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="768" height="1024" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/trickortreatst-rcr-110719-a-768x1024.jpg" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/trickortreatst-rcr-110719-a-768x1024.jpg 768w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/trickortreatst-rcr-110719-a-225x300.jpg 225w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" /><noscript><img width="768" height="1024" src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/trickortreatst-rcr-110719-a-768x1024.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/trickortreatst-rcr-110719-a-768x1024.jpg 768w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/trickortreatst-rcr-110719-a-225x300.jpg 225w" sizes="(max-width: 768px) 100vw, 768px" /></noscript></div></figure><div class="swift-paywall"><p class="STND-STND BodyText">A thousand trick-or-treaters participated in last week’s 26th annual Trick or Treat Safety Street at the CVIC Hall in Minden.</p><p class="STND-STND BodyText">“The Sheriff’s Office through our Explorer program is happy to host the Trick or Treat Halloween Safety Street event,” Sheriff Dan Coverley said. “It is a great event that provides a safe venue for kids of all ages to trick or treat. We especially would like to thank our local businesses and nonprofit organizations that sponsor the event or participate by decorating a booth and handing out candy. This is truly a community event that highlights what makes Douglas County so special.”</p><p class="STND-STND BodyText">Deputy Teresa Duffy said a couple of hundred books, 16 bicycles and two scooters were awarded as part of the event.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="STND-STND BodyText Subhead">Best decorated booths:</p><p class="STND-STND BodyText ListNumb">1- CV Swim Center/Shipwreck / Pirate theme</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="STND-STND BodyText ListNumb">2- Town of Minden/ Monsters Inc.</p><p class="STND-STND BodyText ListNumb">3- CV SoftPitch- Trick or Treat smell my feet</p><p class="STND-STND BodyText BoldIntro">Best family: The Stout family- Garden Gnome themed</p><p class="STND-STND BodyText BoldIntro">Best Teen: Teegun Trahan- Snack vending machine</p><p class="STND-STND BodyText BoldIntro">Best child: Shamus Madsen- Bob Ross</p></div></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.recordcourier.com/?p=144050" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15512"></div> <script src="//api.circularhub.com/15512/cbec94c8360ef697/circularhub_module.js"></script> </div><hr /><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Local</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-5 card-img featured text-center"> <a href="https://www.recordcourier.com/news/local/gold-star-mom-wraps-up-care-packages/"><img width="300" height="213" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/wileypackages-rcr-110719-300x213.jpg" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/wileypackages-rcr-110719-300x213.jpg 300w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/wileypackages-rcr-110719-768x545.jpg 768w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/wileypackages-rcr-110719-1024x727.jpg 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="213" src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/wileypackages-rcr-110719-300x213.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/wileypackages-rcr-110719-300x213.jpg 300w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/wileypackages-rcr-110719-768x545.jpg 768w, https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/wileypackages-rcr-110719-1024x727.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.recordcourier.com/news/local/gold-star-mom-wraps-up-care-packages/">Gold Star mom wraps up care packages</a></h4><p class="card-meta"><span class="text-muted">November 7, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.recordcourier.com/news/local/1000-trick-or-treaters-visit-safety-street/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/trickortreatst-rcr-110719-a-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/trickortreatst-rcr-110719-a-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.recordcourier.com/news/local/1000-trick-or-treaters-visit-safety-street/">1,000 trick or treaters visit Safety Street</a></h6><p class="card-meta"><span class="text-muted">November 7, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.recordcourier.com/news/local/chamber-honors-investigators-for-solving-ranchos-shootings/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/investigatorhonors-rcr-110719-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/11/investigatorhonors-rcr-110719-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.recordcourier.com/news/local/chamber-honors-investigators-for-solving-ranchos-shootings/">Chamber honors investigators for solving Ranchos shootings</a></h6><p class="card-meta"><span class="text-muted">November 7, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.recordcourier.com/news/local/144028/"></a></h6><p class="card-meta"><span class="text-muted">November 7, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.recordcourier.com/news/local/shooter-will-seek-treatment-before-sentencing/">Shooter will seek treatment before sentencing</a></h6><p class="card-meta"><span class="text-muted">November 7, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.recordcourier.com/recent-stories/local/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-140447" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.recordcourier.com/ad/Employment/Sales-Marketing/advertising-sales-representative-nevada-news-group-gardnerville/7-0000504500-01" target="_blank">Nevada News Group</a></h5><h6>Advertising Sales Representative  at Nevada News Group in GARDNERVILLE</h6><p style="font-size:.875rem;"> <em></em><br><span>Are you ready for a fast-paced career? Nevada News Group has an immediate opening for&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.recordcourier.com/ad/Employment/Landscaping/equipment-operator-truckee-carson-irrigation-district-fallon/7-0000503160-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.recordcourier.com/data/thumbnails/t_0000503160-01.jpg" alt="EQUIPMENT OPERATOR at Truckee-Carson Irrigation District in FALLON" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.recordcourier.com/ad/Employment/Landscaping/equipment-operator-truckee-carson-irrigation-district-fallon/7-0000503160-01" target="_blank">Truckee-Carson Irrigation District</a></h5><h6>EQUIPMENT OPERATOR at Truckee-Carson Irrigation District in FALLON</h6><p style="font-size:.875rem;"> <em></em><br><span>TRUCKEE-CARSON IRRIGATION DISTRICT seeks full-time EQUIPMENT OPERATOR Experience operating loader, blade, backhoe, motor grader, etc.&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.recordcourier.com/ad/Employment/Other/hire-event-multiple-companies-carson-city/7-0000495675-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.recordcourier.com/data/thumbnails/t_0000495675-01.jpg" alt="HIRE Event at Multiple Companies in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.recordcourier.com/ad/Employment/Other/hire-event-multiple-companies-carson-city/7-0000495675-01" target="_blank">Multiple Companies</a></h5><h6>HIRE Event at Multiple Companies in CARSON CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>Tuesday, November 12, 2019 Veterans: 2-2:30pm, General Public: 2:30-5:30pm Casino Fandango Ballroom 3800 S. Carson&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.recordcourier.com/ad/Employment/Office-Clerical/receptionist-alling-and-jillson-ltd-stateline/7-0000507231-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.recordcourier.com/data/thumbnails/t_0000507231-01.jpg" alt="Receptionist at Alling & Jillson LTD. in STATELINE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.recordcourier.com/ad/Employment/Office-Clerical/receptionist-alling-and-jillson-ltd-stateline/7-0000507231-01" target="_blank">Alling & Jillson LTD.</a></h5><h6>Receptionist at Alling & Jillson LTD. in STATELINE</h6><p style="font-size:.875rem;"> <em></em><br><span>Stateline law firm looking for full-time receptionist to greet clients, handle telephone system & perform&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-140447" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-140447" data-slide-to="1" class="active"></li><li data-target="#carousel-140447" data-slide-to="2" class=""></li><li data-target="#carousel-140447" data-slide-to="3" class=""></li><li data-target="#carousel-140447" data-slide-to="4" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-140447" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.recordcourier.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box-2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="swift-paywall"><div style="height: 540px;"> <a class="twitter-timeline"
href="https://twitter.com/RecordCourierNV?ref_src=twsrc%5Etfw"
data-height="540"><br /> Tweets by RecordCourierNV<br /> </a><br /> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.recordcourier.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.recordcourier.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/RecordCourierNV" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/recordcourier/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/2604716?trk=tyah&trkInfo=tarId%3A1413577362271%2Ctas%3Arecord%20courier%2Cidx%3A1-1-1" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-140462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140462"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140463"><a href="http://classifieds.recordcourier.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140464"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140465"><a href="http://classifieds.recordcourier.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140466"><a href="http://classifieds.recordcourier.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140467"><a href="http://classifieds.recordcourier.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140468"><a href="http://classifieds.recordcourier.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140469"><a href="http://classifieds.recordcourier.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140470"><a href="http://classifieds.recordcourier.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140471"><a href="http://classifieds.recordcourier.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140472"><a href="http://classifieds.recordcourier.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140473"><a href="http://classifieds.recordcourier.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140474"><a href="http://recordcourier.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-140454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140454"><a href="https://www.recordcourier.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140455"><a href="https://www.recordcourier.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140456"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Rcourier">Subscriber Services</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140457"><a href="https://syncaccess-swc-rc.syncronex.com/Swc/Rc/Account/LogOn?returnUrl=http://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=RC">E-Paper</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140458"><a href="http://recordcourier.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140459"><a href="https://www.recordcourier.com/contact-us/">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140460"><a href="https://www.recordcourier.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140461"><a href="https://www.recordcourier.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-140475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140475"><a href="https://www.nevadaappeal.com/">Carson City-Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140477"><a href="https://tahoe.com/">Tahoe.com</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140479"><a href="https://www.nnbusinessview.com/">Northern Nevada Business View</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-140481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140481"><a href="https://www.recordcourier.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-140482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140482"><a href="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-140484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140484"><a href="https://www.recordcourier.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-140483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140483"><a href="https://www.recordcourier.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-a0tLz8DAicpts"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/min/6/wp-content/plugins/wp-polls/polls-js-afd6a3878e58c0686ae055ee7e20287a.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/popper-69da599ff13e76fed5d79f1ade9680c0.js'></script> <script type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-ead3100dbd3e5517e9bd284d2822c393.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-80b0f6df3d63aa14324266b0a2f34472.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-6af99debcfadf41a8b598556efc041cf.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-5fe3e5eb3acca7d92f9810edcee0760f.js'></script> <script type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","briefs_nonce":"ef0b7a0ec5"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/main-20bb3b66ae40d3dad3edefb514428e0b.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/5ef2a126-62ff-4ad9-b05a-1641ea34b9ad.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://syncaccess-swc-rc.syncronex.com/swc/rc/api/scripts/syncwall?ver=1.0.0'></script> <script data-minify="1" type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/min/6/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-519e77428f9a140241e059d651193cea.js'></script> <script type='text/javascript'>var swiftSiteID = 'rc'</script> <script type='text/javascript' src='https://cdn.recordcourier.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'Local','dimension3': 'News/Local','dimension5': loggedIn,'dimension6': 'Staff Reports','dimension7': '','dimension8': '2019-11-07','dimension9': '38314762','dimension10': '','dimension12': '2019-11-07 08:57:00','dimension13': '0','dimension14': 'article','dimension15': '168','dimension16': '','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Local','dimension3': 'News/Local','dimension5': loggedIn,'dimension6': 'Staff Reports','dimension7': '','dimension8': '2019-11-07','dimension9': '38314762','dimension10': '','dimension12': '2019-11-07 08:57:00','dimension13': '0','dimension14': 'article','dimension15': '168','dimension16': '','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'RecordCourier.com,news,local';
	      	_sf_async_config.authors = 'Staff Reports';
	        _sf_async_config.title = '1,000 trick or treaters visit Safety Street | RecordCourier.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.recordcourier.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.recordcourier.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1573142579 -->