<!doctype html><html lang="en"><head><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.recordcourier.com/wp-content/themes/record-courier-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.recordcourier.com/wp-content/themes/record-courier-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="RecordCourier.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//syncaccess-swc-rc.syncronex.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="The Record-Courier &raquo; Feed" href="https://www.recordcourier.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Record-Courier &raquo; Comments Feed" href="https://www.recordcourier.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.recordcourier.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-19c31cb27ddd7334ab5cef995c05daef.js'></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/de757961e544ad3f5c05fc133715c040.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script data-minify="1" type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-8f51b6208da8fda5c630be6af0e01d52.js'></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-7bdfa3602f66a4ed1c83c23c8fba5952.js'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/xsxjfNrT.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.recordcourier.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.recordcourier.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.recordcourier.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Sept. 20, 2018, Letters to the Editor' href='https://www.recordcourier.com/news/opinion/sept-20-2018-letters-to-the-editor/' /><link rel='next' title='13 new firefighting recruits begin process' href='https://www.recordcourier.com/news/local/13-new-firefighting-recruits-begin-process/' /><link rel="canonical" href="https://www.recordcourier.com/news/fate-of-douglas-schools-in-their-stars/" /><link rel='shortlink' href='https://www.recordcourier.com/?p=131563' /><link rel="alternate" type="application/json+oembed" href="https://www.recordcourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.recordcourier.com%2Fnews%2Ffate-of-douglas-schools-in-their-stars%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.recordcourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.recordcourier.com%2Fnews%2Ffate-of-douglas-schools-in-their-stars%2F&#038;format=xml" /><meta property="tout:article:id" content="33563790"/><meta property="tout:article:author" content="Kurt Hildebrand"/><meta property="tout:article:pubdate" content="2018-09-21T14:29:01+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-6', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="KACRXFSp84DyTue0JWtV_ufOfcnOf6RI7Rm8_W9dNvc" /><meta name="bt:id" content="131563_RecordCourier"><meta name="bt:type" content="post_RecordCourier"><meta name="bt:modDate" content="2018-09-21 15:06:05"><meta name="bt:pubDate" content="2018-09-21 14:29:01"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News"><meta name="bt:keywords" content="SCHOOLS, STAR, ELEMENTARY, DOUGLAS, MIDDLE, DATA, NEVADA, PAU, VALLEY, COUNTY"><meta name="bt:author" content="Kurt Hildebrand"><meta name="bt:expDate" content="2018-10-21 14:29:01"><meta name="bt:image" content="https://www.recordcourier.com/wp-content/uploads/2018/09/stars-rcr-092218.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="149059075256920" /><meta name="pubdate" content="20180921"><title>Fate of Douglas schools in their stars | RecordCourier.com</title><link rel="stylesheet" href="https://www.recordcourier.com/wp-content/cache/min/1/7b9a2fab5881802dee96190e4dbbfc6e.css" data-minify="1" /><meta name="description" content="It has been years since Nevada schools have had consecutive testing data they could rely on to assess their work.“We haven’t had an eye on the data in five" /><meta name="keywords" content="SCHOOLS, STAR, ELEMENTARY, DOUGLAS, MIDDLE, DATA, NEVADA, PAU, VALLEY, COUNTY" /><meta property="og:title" content="Fate of Douglas schools in their stars"/><meta property="og:description" content="It has been years since Nevada schools have had consecutive testing data they could rely on to assess their work.“We haven’t had an eye on the data in five"/><meta property="og:url" content="https://www.recordcourier.com/news/fate-of-douglas-schools-in-their-stars/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@RecordCourierNV"/><meta property="og:image" content="https://www.recordcourier.com/wp-content/uploads/2018/09/stars-rcr-092218.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="204" /><meta property="og:image:height" content="268" /><meta name="twitter:image" content="https://www.recordcourier.com/wp-content/uploads/2018/09/stars-rcr-092218.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/recordcourier/" /><meta property="og:type" content="article" /><meta property="fb:pages" content="76383425753"></head><body class="post-template-default single single-post postid-131563 single-format-standard snmg fate-of-douglas-schools-in-their-stars cat-main-headline cat-news"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = false;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '149059075256920',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'rc'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> <span class="hidden-xs">Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;</span> <a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Rcourier" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a id="loginBtn" href="javascript:void(0);">Login</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Rcourier" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.recordcourier.com/news/crime/bonnie-to-walmart-clydes-pleads-guilty-in-grand-larceny/">Bonnie to Walmart Clydes pleads guilty in grand larceny</a></li><li><a href="https://www.recordcourier.com/news/local/douglas-county-sheriffs-office-marine-unit-pulls-body-from-1062-feet-in-lake-tahoe/">Douglas County Sheriff’s Office Marine Unit pulls body from 1,062 feet in Lake Tahoe</a></li><li><a href="https://www.recordcourier.com/news/crime/douglas-county-woman-guilty-in-elder-exploitation-case/">Woman admits stealing from mother</a></li><li><a href="https://www.recordcourier.com/news/the-sept-19-r-c-morning-report/">The Sept. 19 R-C Morning Report</a></li><li><a href="https://www.recordcourier.com/news/crime/california-man-admits-to-trafficking-mushrooms/">California man admits to trafficking mushrooms</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.recordcourier.com"><h1>Serving Minden-Gardnerville and Carson Valley</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.recordcourier.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/crime/">Crime</a></li><li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/obituaries/">Obituaries</a></li><li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/running-commentary/">Running Commentary</a></li><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/local/">Local</a></li><li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/opinion/">Opinion</a></li><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/announcements/">Announcements</a></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/business/">Business</a></li></ul></li><li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.recordcourier.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a><ul class="dropdown-menu"><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/sports/preps/">Preps</a></li><li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/sports/sports-briefs/">Sports Briefs</a></li></ul></li><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.recordcourier.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/entertainment/entertainment-briefs/">Entertainment Briefs</a></li><li id="menu-item-109061" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/shopping/">Shopping</a></li></ul></li><li id="menu-item-117733" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.firstnationsfocus.com">First Nation&#8217;s</a></li><li id="menu-item-101346" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.recordcourier.com/minden-and-gardnerville-restaurant-guide/">Dining</a></li><li id="menu-item-117096" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.recordcourier.com/news/special-sections/">Magazines</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://classifieds.recordcourier.com/">Classifieds</a></li><li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li><li id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://classifieds.recordcourier.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li><li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=rc">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/recordcourier/" class="facebook-f dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook-f"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/RecordCourierNV" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://www.linkedin.com/company/2604716?trk=tyah&trkInfo=tarId%3A1413577362271%2Ctas%3Arecord%20courier%2Cidx%3A1-1-1" class="linkedin-in" target="_blank" title="Follow us on LinkedIn"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-linkedin-in fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.recordcourier.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-06-23" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit"><i class="fas fa-search"></i></button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-177"><a href="https://www.recordcourier.com/">News</a><ul class="sub-menu"><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.recordcourier.com/news/crime/">Crime</a></li><li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://www.recordcourier.com/news/obituaries/">Obituaries</a></li><li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://www.recordcourier.com/news/running-commentary/">Running Commentary</a></li><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://www.recordcourier.com/news/local/">Local</a></li><li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://www.recordcourier.com/news/opinion/">Opinion</a></li><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.recordcourier.com/news/announcements/">Announcements</a></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.recordcourier.com/news/business/">Business</a></li></ul></li><li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-185"><a href="https://www.recordcourier.com/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.recordcourier.com/sports/preps/">Preps</a></li><li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://www.recordcourier.com/sports/sports-briefs/">Sports Briefs</a></li></ul></li><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188"><a href="https://www.recordcourier.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.recordcourier.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.recordcourier.com/entertainment/entertainment-briefs/">Entertainment Briefs</a></li><li id="menu-item-109061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109061"><a href="https://www.recordcourier.com/shopping/">Shopping</a></li></ul></li><li id="menu-item-117733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117733"><a href="https://www.firstnationsfocus.com">First Nation&#8217;s</a></li><li id="menu-item-101346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101346"><a href="https://www.recordcourier.com/minden-and-gardnerville-restaurant-guide/">Dining</a></li><li id="menu-item-117096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117096"><a href="https://www.recordcourier.com/news/special-sections/">Magazines</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://classifieds.recordcourier.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://classifieds.recordcourier.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=rc">Place Ad</a></li><li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="http://apps.recordcourier.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-131563" class="article-container" data-id="131563" data-url="https://www.recordcourier.com/news/fate-of-douglas-schools-in-their-stars/"><h1>Fate of Douglas schools in their stars</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"> <img src="" width="35" /> <address><strong><a href="https://www.recordcourier.com/profile/kurt-hildebrand/">Kurt Hildebrand</a></strong><br/></address></div><time>September 21, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.recordcourier.com/news/fate-of-douglas-schools-in-their-stars/" addthis:title="Fate of Douglas schools in their stars"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-131563" class="fb-comments-count" data-type="comment"><i class="fas fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.recordcourier.com/?p=131563">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fas fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fas fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"> <img src="" width="35" /> <address><strong><a href="https://www.recordcourier.com/profile/kurt-hildebrand/">Kurt Hildebrand</a></strong><br/></address></div><p>September 21, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div id="single-photo"><a href="https://www.recordcourier.com/wp-content/uploads/2018/09/stars-rcr-092218.jpg" class="fancybox photo-contain" title=""><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img width="204" height="268" src="https://www.recordcourier.com/wp-content/uploads/2018/09/stars-rcr-092218.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.recordcourier.com/wp-content/uploads/2018/09/stars-rcr-092218.jpg 204w, https://www.recordcourier.com/wp-content/uploads/2018/09/stars-rcr-092218-114x150.jpg 114w" sizes="(max-width: 204px) 100vw, 204px" /></a><span class="byline"></span><p class="caption"></p></div></div><div id="single-content"><p class="STND-STND BodyText">It has been years since Nevada schools have had consecutive testing data they could rely on to assess their work.</p><p class="STND-STND BodyText">"We haven't had an eye on the data in five years," Superintendent Teri White said Wednesday. "We haven't had two years of really good data so we know where we need to dig in."</p><p class="STND-STND BodyText">Last week, the Nevada Department of Education released star ratings for Nevada's 17 school districts.</p><p class="STND-STND BodyText">Douglas County had four schools achieve 5-star ratings, including both county high schools.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-131563" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">The top-rated school in the district was Zephyr Cove Elementary School, which received an index score of 90.5, a point above Douglas High School's 89.5.</p><p class="STND-STND BodyText">Piñon Hills Elementary School and Whittell High School rounded out the county's top four schools.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-recordcourier-recommendations"></div></div></div><p class="STND-STND BodyText">White pointed out that the high schools are assessed differently from the middle and elementary schools.</p><p class="STND-STND BodyText">"Zephyr Cove has worked really hard, but so has Douglas High School," she said. "It's worth noting that elementary and middle schools are evaluated differently from the high schools."</p><p class="STND-STND BodyText">While high schools use ACT achievement tests, the lower grades use smarter balance math, science and reading assessments in third through eighth grades.</p><p class="STND-STND BodyText">The district also had three two-star schools, including Pau-Wa-Lu Middle, Scarselli and Jacks Valley elementary.</p><p class="STND-STND BodyText">"We have some concerns at Pau-Wa-Lu," she said. "We've spent a lot of time with the new administration ensuring we're teaching the standards and making sure when we assess them. Pau-Wa-Lu has a lot of work to do. They've got some ground to make up."</p><p class="STND-STND BodyText">She said that there are some bright spots at Scarselli and Jacks Valley, but the goal is to see progress over time, something the district hasn't really been able to track effectively until now.</p><p class="STND-STND BodyText">"My goal is to have all five-star schools, or at least shoot for four- and five-star schools," she said. "We need to make sure every student is growing, and closing the gap for those students who aren't proficient."</p><p class="STND-STND BodyText">Nevada Department of Education spokesman Greg Bortolin said the delays in implementing the program were the result of a glitch in the system.</p><p class="STND-STND BodyText">"Only a quarter of the kids statewide succeeded in getting smarter balance scores," he said.</p><p class="STND-STND BodyText">That prompted a lawsuit against the vendors and a settlement.</p><p class="STND-STND BodyText">"The state was compensated, but we couldn't recover the consecutive years of data to measure growth," he said.</p><p class="STND-STND BodyText">The last time the state issued new star ratings was 2014.</p><p class="STND-STND BodyText">In the meantime, he pointed out there has been a change in the federal guidelines on issuing the stars.</p><p class="STND-STND BodyText">"It is much harder to be a three-star school today than it was in 2014," he said. "If someone saw a star rating today, it would be natural to go back and see how it was rated before, but it's much more rigorous."</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.recordcourier.com/news/fate-of-douglas-schools-in-their-stars/" addthis:title="Fate of Douglas schools in their stars"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-131563" id="fb-comment-box-131563" class="fb-comment-box"><div class="fb-comments" data-href="https://www.recordcourier.com/?p=131563" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-131563" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_15512"></div> <script src="//api.circularhub.com/15512/cbec94c8360ef697/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.recordcourier.com/news/crime/bonnie-to-walmart-clydes-pleads-guilty-in-grand-larceny/"><img width="111" height="150" src="https://www.recordcourier.com/wp-content/uploads/2018/09/court-rcr-092218-111x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.recordcourier.com/wp-content/uploads/2018/09/court-rcr-092218-111x150.jpg 111w, https://www.recordcourier.com/wp-content/uploads/2018/09/court-rcr-092218-240x325.jpg 240w, https://www.recordcourier.com/wp-content/uploads/2018/09/court-rcr-092218.jpg 258w" sizes="(max-width: 111px) 100vw, 111px" /></a></div><div class="caption"><p><a href="https://www.recordcourier.com/news/crime/bonnie-to-walmart-clydes-pleads-guilty-in-grand-larceny/">Bonnie to Walmart Clydes pleads guilty in grand larceny</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.recordcourier.com/news/local/douglas-county-sheriffs-office-marine-unit-pulls-body-from-1062-feet-in-lake-tahoe/"><img width="112" height="150" src="https://www.recordcourier.com/wp-content/uploads/2018/09/Drowning-RCR-092018-1-112x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.recordcourier.com/wp-content/uploads/2018/09/Drowning-RCR-092018-1-112x150.jpg 112w, https://www.recordcourier.com/wp-content/uploads/2018/09/Drowning-RCR-092018-1-244x325.jpg 244w, https://www.recordcourier.com/wp-content/uploads/2018/09/Drowning-RCR-092018-1-768x1024.jpg 768w, https://www.recordcourier.com/wp-content/uploads/2018/09/Drowning-RCR-092018-1-930x1240.jpg 930w, https://www.recordcourier.com/wp-content/uploads/2018/09/Drowning-RCR-092018-1-465x620.jpg 465w" sizes="(max-width: 112px) 100vw, 112px" /></a></div><div class="caption"><p><a href="https://www.recordcourier.com/news/local/douglas-county-sheriffs-office-marine-unit-pulls-body-from-1062-feet-in-lake-tahoe/">Douglas County Sheriff’s Office Marine Unit pulls body from 1,062 feet in Lake Tahoe</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.recordcourier.com/news/crime/douglas-county-woman-guilty-in-elder-exploitation-case/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/23.jpg" width="144" height="93" /></a></div><div class="caption"><p><a href="https://www.recordcourier.com/news/crime/douglas-county-woman-guilty-in-elder-exploitation-case/">Woman admits stealing from mother</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.recordcourier.com/news/the-sept-19-r-c-morning-report/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/9.jpg" width="144" height="93" /></a></div><div class="caption"><p><a href="https://www.recordcourier.com/news/the-sept-19-r-c-morning-report/">The Sept. 19 R-C Morning Report</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000304240"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Tahoe City Public Utility District</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000304240">Accounting Assistant I</a></div><div class="tilec2description">Tahoe City<div> Want to be part of a community service minded, award winning team? The Tahoe City Public ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000301296"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Heavenly Valley Townhouses</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000301296">General Facility F/T Maintenance ...</a></div><div class="tilec2description">South Lake Tahoe, CA  96150<div>General Facility F/T Maintenance Manager& F/T or P/T Maintenance Workerfor 14 Lake Tahoe ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000309836"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Foothill packing</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000309836">Multiple Positions</a></div><div class="tilec2description">Yuma Az or Imperial Ca<div> Field Workers: (Spinach, Tender Leaf) Tractor/Machine/Forklift & CalVan Drivers Foothill ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000305195"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Swift Communications</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000305195">Accounting Specialist</a></div><div class="tilec2description">Carson City, NV  89701<div> Accounting Specialist The Accounting Specialist at Swift Communications will assist the ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000305922"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">AmeriGas</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000305922">Delivery Rep- Bulk</a></div><div class="tilec2description">Truckee, CA  96161<div> Delivery Rep- Bulk Delivery Rep- Bulk Turn Up the Heat on Your Career At AmeriGas, the nation...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000298537"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Lahontan Comunity Association</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000298537">Security Guar</a></div><div class="tilec2description">Truckee , CA  96161<div> Lahontan Community Assoc. seeks P/T Graveyard Security Guard Ask for Gordy 530-550-2455 ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000305175"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000305175">Customer Service Representative/...</a></div><div class="tilec2description">Carson City , NV  89701<div> Customer Service Representative/Receptionist At SNMG., our Customer Service Representative ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000301496"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Truckee Fire Protection District</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000301496">Firefighter/Paramedic</a></div><div class="tilec2description">Truckee<div> The Truckee Fire Protection District is accepting applications for the position of Part-...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000307879"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Carson Valley/Tahoe Self Storage</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000307879">Office Staff</a></div><div class="tilec2description">Carson City , NV  89705<div> OFFICE STAFF NEEDED Starting at $10 - $11/hr, DOE w/annual increases. Vacation & Sick days...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000301019"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Ron Wood Family Resource Center</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000301019">WIC Nutritionist</a></div><div class="tilec2description">Carson City , NV  89701<div>Ron Wood Family Resource Center Position Description for Nutritionist (WIC Program...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000306977"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Placer County</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000306977">Bus Driver  II</a></div><div class="tilec2description">Tahoe Area  99999<div>Bus Driver IIPlacer County is hiring&nbsp; Bus Drivers II for Tahoe Area Regional Transit (TART...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000305031"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">John Doherty Construction</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000305031">Carpenters</a></div><div class="tilec2description">Tahoe City , CA  96145<div> Carpenters All Skill Levels Tahoe City Area. Call (530)581-0896</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000304112"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Kirkwood Village Development</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000304112">General Manager </a></div><div class="tilec2description">Kirkwood<div> Kirkwood Property Services, located at Kirkwood Ski Resort, is seeking a General Manager ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000299099"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Systems Consultants</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000299099">Bookkeeper</a></div><div class="tilec2description">Fallon, NV  89706<div> Systems Consultants is currently seeking a Fulltime experienced Bookkeeper. The successful ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/topjobs/7-0000303909"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County USD</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/topjobs/7-0000303909">Walk on Coaches/Speech, Language, ...</a></div><div class="tilec2description">Markleeville, CA  96120<div> ALPINE COUNTY USD, Woodfords, CA Only 35 minutes from SLT and 15 minutes from NV. REGULAR ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 175px;"><div class="nocontent"><div id="swift-jw-playlist-5ba56014eac85" class="p402_hide"></div> <script type="text/javascript">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</script> </div></div><div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="Record Courier E-Edition" style="padding: 0px;"><div class="heading"><h2>Record Courier E-Edition</h2></div><div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;"> <iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=45CFB8F4-4851-4FC3-8168-1CBD13C54467" width="300" height="205" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;PBID=45CFB8F4-4851-4FC3-8168-1CBD13C54467"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=45CFB8F4-4851-4FC3-8168-1CBD13C54467" width="300" height="205" style="border: none;"></iframe></noscript></div></div><div class="tile tile-twitter banner nocontent gatrack " data-tile="tile-twitter" style="height:250px;"><div style="max-width:300px; max-height:250px; overflow: none;"> <a class="twitter-timeline" href="https://twitter.com/RecordCourierNV" data-widget-id="331579978590322688" data-chrome="nofooter" height="235">Tweets by @RecordCourierNV</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.recordcourier.com/news/special-sections/carson-valley-recreation-transportation-guide-2017/" > <img src="https://www.recordcourier.com/wp-content/uploads/2017/06/regionalguide.png" width="300" height="250"> </a></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213"><a href="https://www.recordcourier.com/">News</a></li><li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-212"><a href="https://www.recordcourier.com/">Home</a></li><li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.recordcourier.com/news/obituaries/">Obituaries</a></li><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.recordcourier.com/news/local/">Local</a></li><li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://www.recordcourier.com/news/crime/">Crime</a></li><li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.recordcourier.com/news/weather/">Weather</a></li><li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.recordcourier.com/news/announcements/">Announcements</a></li><li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="https://www.recordcourier.com/news/opinion/">Opinion</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="https://www.recordcourier.com/sports/">Sports</a></li><li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="https://www.recordcourier.com/sports/preps/">Preps</a></li><li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="https://www.recordcourier.com/sports/sports-briefs/">Sports Briefs</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="https://www.recordcourier.com/entertainment/">Entertainment</a></li><li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://www.recordcourier.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.recordcourier.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.recordcourier.com/entertainment/entertainment-briefs/">Entertainment Briefs</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.recordcourier.com/marketplace/">Marketplace</a></li><li id="menu-item-229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li><li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://classifieds.recordcourier.com/">Classifieds</a></li><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="http://classifieds.recordcourier.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="http://classifieds.recordcourier.com/category/Rentals">Rentals</a></li><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="http://www.stealtodaysdeal.com/">Deals</a></li><li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="http://classifieds.recordcourier.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="http://classifieds.recordcourier.com/category/Pets">Pets</a></li><li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237"><a href="http://classifieds.recordcourier.com/category/Merchandise">Merchandise</a></li><li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="http://classifieds.recordcourier.com/category/Legals">Legals</a></li><li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="http://classifieds.recordcourier.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="http://classifieds.recordcourier.com/category/Recreation">Recreation</a></li><li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a href="http://classifieds.recordcourier.com/category/Announcements">Announcements</a></li><li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="http://recordcourier.mycapture.com/mycapture/index.asp">Buy Photos</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a>Reader Tools</a></li><li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244"><a href="https://www.recordcourier.com/contact-us/">Contact Us</a></li><li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="https://www.recordcourier.com/contribute/">Contribute</a></li><li id="menu-item-246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Rcourier">Subscriber Services</a></li><li id="menu-item-247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247"><a href="https://www.recordcourier.com/epaper/">ePaper</a></li><li id="menu-item-248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248"><a href="https://www.recordcourier.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="https://www.recordcourier.com/advertise/">Advertise</a></li><li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="https://www.recordcourier.com/search-results/">Archives</a></li><li id="menu-item-252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252"><a href="https://www.recordcourier.com/feed/">RSS</a></li><li id="menu-item-253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=45cfb8f4-4851-4fc3-8168-1cbd13c54467">Record Courier E-Edition</a></li><li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://www.recordcourier.com/ap-video-player/">AP Video Player</a></li><li id="menu-item-101345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101345"><a href="https://www.recordcourier.com/restaurant-guide/">Dining</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a>News Neighbors</a></li><li id="menu-item-256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://www.nevadaappeal.com/">Carson City &#8211; Nevada</a></li><li id="menu-item-257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257"><a href="http://www.tahoedailytribune.com/">Lake Tahoe &#8211; Nevada</a></li><li id="menu-item-258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258"><a href="http://www.tahoe.com/">Tahoe.com</a></li><li id="menu-item-259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259"><a href="http://www.theunion.com/">Grass Valley &#8211; California</a></li><li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.nnbw.com/">Northern Nevada Business Weekly</a></li><li id="menu-item-119533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119533"><a href="https://www.sierrasun.com/">Sierra Sun</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="https://www.recordcourier.com/about-us/">About Us</a></li><li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="https://www.recordcourier.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266"><a href="https://www.recordcourier.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265"><a href="https://www.recordcourier.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("a4b931");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-a0tLz8DAicpts"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.recordcourier.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-7ea2e707c4d8740d8bfa7b603c5f7820.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-809b0a7238403ebdb5d8cf41a0d28ad9.js'></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/e2e2420b-8e6f-4aac-8574-075a20c949a7/lightbox_inline.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-b8ffea42ec17829f43b06625bf3a4c52.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","fbNonce":"144f0c5ac7"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"c64a629c8f"};
var recArticle = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","recNonce":"fde11a4cf0"};
var recInsert = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","recInsertNonce":"76ee19777f"};
var adInsert = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","adInsertNonce":"29eefa3dc4"};
var moreBriefs = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","briefsNonce":"7be696fb80"};
var carouselStories = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","carouselNonce":"c0320923b0","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","breakingNonce":"3039a807c1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-584d62eb60dd8dbf674c2c0bbafb7248.js'></script> <script type='text/javascript' src='https://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='https://syncaccess-swc-rc.syncronex.com/swc/rc/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.recordcourier.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.recordcourier.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.6.1'></script> <script type='text/javascript' src='https://www.recordcourier.com/wp-includes/js/wp-embed.min.js?ver=ba7ba230faf843457b6bdf80edc40629'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Kurt Hildebrand','dimension7': '0','dimension8': '2018-09-21','dimension9': '33563790','dimension10': '','dimension12': '2018-09-21 14:29:01','dimension13': '0','dimension14': 'article','dimension15': '470'});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Kurt Hildebrand','dimension7': '0','dimension8': '2018-09-21','dimension9': '33563790','dimension10': '','dimension12': '2018-09-21 14:29:01','dimension13': '0','dimension14': 'article','dimension15': '470'});

      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'RecordCourier.com,news';
      	_sf_async_config.authors = 'Kurt Hildebrand';
        _sf_async_config.title = 'Fate of Douglas schools in their stars | RecordCourier.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.recordcourier.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://www.recordcourier.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1537564693 -->