<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//syncaccess-swc-rc.syncronex.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.recordcourier.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.recordcourier.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/plugins/wp-polls/polls-css-2.75.3.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.recordcourier.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/main.min-1578591457.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.recordcourier.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.recordcourier.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.recordcourier.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Topaz Ranch Estates woman ordered to drug court' href='https://www.recordcourier.com/news/crime/topaz-ranch-estates-woman-ordered-to-drug-court/' /><link rel='next' title='Sometimes an attorney serves as intermediary' href='https://www.recordcourier.com/news/local/sometimes-an-attorney-serves-as-intermediary/' /><meta name="generator" content="WordPress 5.3.1" /><link rel="canonical" href="https://www.recordcourier.com/news/concerts-help-cut-the-gloom/" /><link rel='shortlink' href='https://www.recordcourier.com/?p=144964' /><link rel="alternate" type="application/json+oembed" href="https://www.recordcourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.recordcourier.com%2Fnews%2Fconcerts-help-cut-the-gloom%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.recordcourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.recordcourier.com%2Fnews%2Fconcerts-help-cut-the-gloom%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','5692224d');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-6', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="KACRXFSp84DyTue0JWtV_ufOfcnOf6RI7Rm8_W9dNvc" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/04/favicon-32x32.png"><title>Concerts help cut the gloom | RecordCourier.com</title><meta name="description" content="So far it hasn’t been a bad winter here in the Carson Valley, but we have had a number of rainy, snowy, and gray days and more are predicted." /><meta name="keywords" content="MUSIC, CARSON, TICKETS, VALLEY, COM, CONCERT, ARTS, CENTER, CVAC, ONLINE" /><meta property="og:title" content="Concerts help cut the gloom"/><meta property="og:description" content="So far it hasn’t been a bad winter here in the Carson Valley, but we have had a number of rainy, snowy, and gray days and more are predicted."/><meta property="og:url" content="https://www.recordcourier.com/news/concerts-help-cut-the-gloom/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@RecordCourierNV"/><meta property="og:image" content="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/04/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/recordcourier/" /><meta name="author" content="by Anita Kornoff" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
					"isAccessibleForFree": "False",
	  			"hasPart": {
	    		"@type": "WebPageElement",
	    		"isAccessibleForFree": "False",
	    		"cssSelector": ".swift-paywall"
  			},
				  "headline": "Concerts help cut the gloom",
				  "image": [
				    "https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/04/facebook-thumbnail-1200.jpg"
				   ],
				  "datePublished": "2020-01-10 23:01:00",
				  "dateModified": "2020-01-10 23:01:00",
					"author": {
						"@type": "Person",
						"name": "by Anita Kornoff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "RecordCourier.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo-2x.png"
				    }
				  },
				  "description": "So far it hasn’t been a bad winter here in the Carson Valley, but we have had a number of rainy, snowy, and gray days and more are predicted. That’s the kind of weather that can make you want to hibernate. However, you won’t need to — because we have plenty of opportunities to stay&hellip;"
				}</script><meta property="fb:app_id" content="149059075256920" /><meta name="pubdate" content="20200110"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-144964 single-format-standard recordcourier category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=149059075256920&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = false;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_2vel343sv5nbirtq4doo6wbgea'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.recordcourier.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo-2x.png 2x" alt="RecordCourier.com Logo" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo.png"><noscript><img src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo.png" srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo-2x.png 2x" alt="RecordCourier.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Minden-Gardnerville and Carson Valley</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.recordcourier.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-10-13" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Rcourier">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.recordcourier.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/running-commentary/">Running Commentary</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/local/">Local</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/news/marijuana/">Marijuana</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.recordcourier.com/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link " href="https://www.recordcourier.com/opinion/">Opinion</a></li><li class="nav-item "> <a class="nav-link " href="https://www.recordcourier.com/sports/">Sports</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-160" href="https://www.recordcourier.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-160" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.recordcourier.com/entertainment/calendar/">Calendar</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.recordcourier.com/news/special-sections/">Magazines</a></li><li class="nav-item "> <a class="nav-link " href="https://www.recordcourier.com/best-of-carson-valley-2019/#//">Best of Carson Valley</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-141051" href="http://classifieds.recordcourier.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-141051" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.recordcourier.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9189&brand=RecordCourier">Place an Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.recordcourier.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.recordcourier.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo-2x.png 2x" alt="RecordCourier.com Logo" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo.png"><noscript><img src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo.png" srcset="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/08/rc-logo-2x.png 2x" alt="RecordCourier.com Logo"></noscript> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.recordcourier.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/running-commentary/" >Running Commentary </a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/local/" >Local </a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/news/marijuana/" >Marijuana </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.recordcourier.com/obituaries/" > <span>Obituaries</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.recordcourier.com/opinion/" > <span>Opinion</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.recordcourier.com/sports/" > <span>Sports</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-160" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-160" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.recordcourier.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.recordcourier.com/entertainment/calendar/" >Calendar </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.recordcourier.com/news/special-sections/" > <span>Magazines</span> </a></li><li class="nav-item"> <a class="nav-link" href="https://www.recordcourier.com/best-of-carson-valley-2019/#//" > <span>Best of Carson Valley</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-141051" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-141051" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.recordcourier.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.recordcourier.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.recordcourier.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.recordcourier.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9189&brand=RecordCourier" >Place an Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link" href="https://www.recordcourier.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=Rcourier">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.recordcourier.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-10-13" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-140487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140487"><a href="https://syncaccess-swc-rc.syncronex.com/Swc/Rc/Account/LogOn?returnUrl=https://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=RC">E-Edition</a><span>|</span></li><li id="menu-item-140486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140486"><a href="https://www.recordcourier.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-140488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140488"><a href="https://www.recordcourier.com/contact-us/">Advertise</a><span>|</span></li><li id="menu-item-140485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140485"><a href="https://www.recordcourier.com/contact-us/">Contact Us</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Concerts help cut the gloom</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.recordcourier.com/recent-stories/news">News</a> <span class="text-muted">| January 10, 2020</span></p></div><div class="col"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Concerts help cut the gloom&url=https://www.recordcourier.com/?p=144964" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=149059075256920&href=https://www.recordcourier.com/news/concerts-help-cut-the-gloom/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=149059075256920&href=https://www.recordcourier.com/news/concerts-help-cut-the-gloom/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Concerts help cut the gloom&body=So far it hasn’t been a bad winter here in the Carson Valley, but we have had a number of rainy, snowy, and gray days and more are predicted. That’s the kind of weather that...%0D%0A%0D%0Ahttps://www.recordcourier.com/news/concerts-help-cut-the-gloom/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"> <strong><address>by Anita Kornoff<br></address></strong><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Concerts help cut the gloom&url=https://www.recordcourier.com/?p=144964" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=149059075256920&href=https://www.recordcourier.com/news/concerts-help-cut-the-gloom/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=149059075256920&href=https://www.recordcourier.com/news/concerts-help-cut-the-gloom/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Concerts help cut the gloom&body=So far it hasn’t been a bad winter here in the Carson Valley, but we have had a number of rainy, snowy, and gray days and more are predicted. That’s the kind of weather that...%0D%0A%0D%0Ahttps://www.recordcourier.com/news/concerts-help-cut-the-gloom/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><div class="swift-paywall"><p class="STND-STND BodyText DropCap">So far it hasn’t been a bad winter here in the Carson Valley, but we have had a number of rainy, snowy, and gray days and more are predicted. That’s the kind of weather that can make you want to hibernate. However, you won’t need to — because we have plenty of opportunities to stay busy and keep our spirits up all winter long. For example, next up for the CVAC concert series is “Achilles Wheel” 7 p.m. Feb. 7.</p><p class="STND-STND BodyText">Achilles Wheel, is the Nevada City/Placerville band that can make you want to dance to rock ‘n’ roll, roots and a global pallet of groovy music. They combine a bit of country and bluegrass with the band’s hard-driving sound. You may hear a sample of their music online achilleswheel.com/duo/</p><p class="STND-STND BodyText">Doors open at 6 p.m. and tickets are $22 in advance; $24 at the door for people over the age of 18. Purchase tickets online at cvartscouncil.com, by phone at 782-8207, at the Copeland Cultural Arts Center, 1572 US Hwy 395, Minden, or at the Douglas County Community Center. Online sales close at 5 p.m. on the day before the concert. All of CVAC concerts this year will be held on Friday nights at the CVIC Hall and again offer free admission for youth under 18 years of age.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="STND-STND BodyText">The Concert Season continues right through spring with a great line up of entertainment. “Pick 3” packs are on sale at the Carson Valley Arts Council website and office. Don’t wait too long because several concerts last season sold out. Prices for the Three-Pack Tickets are CVAC Members $50 and general public $65. To purchase Three-Pack Tickets or individual concert tickets call 782-8207, go online at cvartscouncil.com or at the CVAC office, 1572 Hwy 395, Suite A, Minden. Tickets are available during business hours at the Douglas County Community Center, 1329 Waterloo Lane in Gardnerville.</p><p class="STND-STND BodyText Subhead">Reno Jazz Orchestra • March 13</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="STND-STND BodyText">RJO creates good music in the grand tradition of the jazz big band stage performance with the rush and wonder of playing 17 pieces to a packed house. Preview their music at renojazzorchestra.org</p><p class="STND-STND BodyText Subhead">Tiller’s Folly • April 17</p><p class="STND-STND BodyText"> Pacific Northwest’s critically acclaimed, internationally traveled acoustic power trio, planted at the forefront of a bold new movement in progressive Acoustic Roots Music. Hear their music at <a href="http://www.tillersfolly.com" rel="nofollow">http://www.tillersfolly.com</a></p><p class="STND-STND BodyText Subhead">Tom Rigney &amp; Flambeau • May 15</p><p class="STND-STND BodyText">Cajun fiddler and high energy Cajun and blues music by amazing musicians, their eclectic and sizzling music run the gamut from gritty zydeco and funky blues to New Orleans jazz and lyrical Cajun waltzes. Hear their music at /tomrigney.com/home/</p><p class="STND-STND BodyText">Thanks to the Concert Series sponsors: Nevada Arts Council, NEA Arts Works, Carson Valley Inn, BDR Construction, COD Casino, Douglas County, City National Bank, Bing Materials, Southwest Gas, Coffee on Main, Record-Courier, NV Energy, Sierra View Dental Center, Carson Valley United Methodist Church, Democrats/DCDWomen, Double J Auto, Custom Framing &amp; Design, Wa She Su Casino, Bike Habitat, Karen and Brian Fitzgerald, Napa Auto Parts, Towns of Minden and Gardnerville, Carson Valley Visitors Authority and Chamber of Commerce, Heartstrings Gallery, Carson Valley Community Theatre, DCCA TV, and the Smallwood Foundation.</p></div></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.recordcourier.com/?p=144964" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.recordcourier.com/news/local/sometimes-an-attorney-serves-as-intermediary/">Sometimes an attorney serves as intermediary</a></h4><p class="card-meta"> <span class="text-muted">January 10, 2020</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.recordcourier.com/news/local/audubon-bird-counters-spot-eagles/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/01/birdcount-rcr-011120-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/01/birdcount-rcr-011120-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.recordcourier.com/news/local/audubon-bird-counters-spot-eagles/">Audubon bird counters spot eagles</a></h6><p class="card-meta"> <span class="text-muted">January 10, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.recordcourier.com/news/concerts-help-cut-the-gloom/">Concerts help cut the gloom</a></h6><p class="card-meta"> <span class="text-muted">January 10, 2020</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.recordcourier.com/news/business/extension-introduces-economic-development-initiative-across-nevada/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/01/economichelp-rcr-010920-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/01/economichelp-rcr-010920-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.recordcourier.com/news/business/extension-introduces-economic-development-initiative-across-nevada/">Extension introduces economic development initiative across Nevada</a></h6><p class="card-meta"> <span class="text-muted">January 10, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.recordcourier.com/news/local/new-minden-civil-air-patrol-commander-named/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/01/capcommander-rcr-010920-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2020/01/capcommander-rcr-010920-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.recordcourier.com/news/local/new-minden-civil-air-patrol-commander-named/">New Minden Civil Air Patrol commander named</a></h6><p class="card-meta"> <span class="text-muted">January 10, 2020</span></p></div></div></article></div></div><hr /></section> <a href="https://www.recordcourier.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15512"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15512/cbec94c8360ef697/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-140447" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.recordcourier.com/ad/Employment/Customer-Service/customer-service-representative-full-and-part-time-positions-nevada-news-group-carson-city/7-0000536974-01" target="_blank" style="display:block;overflow:hidden;"><h5>Nevada News Group</h5><h6 style="color:#000;">Customer Service Representative - Full & Part time positions at Nevada News Group in CARSON CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.recordcourier.com/ad/Employment/Industrial/shipping-and-receiving-clerk-rice-hydro-carson-city/7-0000535713-01" target="_blank" style="display:block;overflow:hidden;"><h5>Rice Hydro</h5><h6 style="color:#000;">Shipping & Receiving Clerk at Rice Hydro in CARSON CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.recordcourier.com/ad/Employment/Professional/fiscal-manager-and-famiy-advocate-ii-ron-wood-family-resource-center-carson-city/7-0000536184-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fiscal Manager & Famiy Advocate II at Ron Wood Family Resource Center in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.recordcourier.com/data/thumbnails/t_0000536184-01.jpg"><noscript><img class="slide-image" src="https://classifieds.recordcourier.com/data/thumbnails/t_0000536184-01.jpg" alt="Fiscal Manager & Famiy Advocate II at Ron Wood Family Resource Center in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.recordcourier.com/ad/Employment/Professional/fiscal-manager-and-famiy-advocate-ii-ron-wood-family-resource-center-carson-city/7-0000536184-01" target="_blank" style="display:block;overflow:hidden;"><h5>Ron Wood Family Resource Center</h5><h6 style="color:#000;">Fiscal Manager & Famiy Advocate II at Ron Wood Family Resource Center in CARSON CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>RON WOOD FAMILY RESOURCE CENTER IS SEEKING 2 PROFESSIONALS FISCAL MANAGER Full Time positionBachelor's Degree&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.recordcourier.com/ad/Employment/Other/newspaper-carrier-independent-contractor-sierra-nevada-media-group-carson-city/7-0000536203-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Newspaper Carrier Independent Contractor at Sierra Nevada Media Group in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.recordcourier.com/data/thumbnails/t_0000536203-01.jpg"><noscript><img class="slide-image" src="https://classifieds.recordcourier.com/data/thumbnails/t_0000536203-01.jpg" alt="Newspaper Carrier Independent Contractor at Sierra Nevada Media Group in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.recordcourier.com/ad/Employment/Other/newspaper-carrier-independent-contractor-sierra-nevada-media-group-carson-city/7-0000536203-01" target="_blank" style="display:block;overflow:hidden;"><h5>Sierra Nevada Media Group</h5><h6 style="color:#000;">Newspaper Carrier Independent Contractor at Sierra Nevada Media Group in CARSON CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>compensation : Rates are Negotiated on a route per route basis. employment type: Independent Contractor&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.recordcourier.com/ad/Employment/Barber-Beauty/barbercometologist-the-locals-choice-south-lake-tahoe/7-0000527540-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Locals Choice</h5><h6 style="color:#000;">Barber/Cometologist at The Locals Choice in SOUTH LAKE TAHOE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Barber&#47;Cometologist CA. License All Clientele Provided LocalsChoiceHaircutting.com Shelby 775-691-8596</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-140447" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-140447" data-slide-to="1" class="active"></li><li data-target="#carousel-140447" data-slide-to="2" class=""></li><li data-target="#carousel-140447" data-slide-to="3" class=""></li><li data-target="#carousel-140447" data-slide-to="4" class=""></li><li data-target="#carousel-140447" data-slide-to="5" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-140447" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.recordcourier.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box-2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="" ></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Record Courier E-Edition</div><div class="card-body"><section> <iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=45cfb8f4-4851-4fc3-8168-1cbd13c54467" style="border: none;"></iframe></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6b4547c3-ef5b-4f78-a897-e81456bc99de" target="_blank"><img width="237" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20237%20300'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/05/peaknv.jpg" /><noscript><img width="237" height="300" src="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2019/05/peaknv.jpg" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="swift-paywall"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="297193"  defer></script></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 52&deg;<br /> L: 16&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 43&deg;<br /> L: 25&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 44&deg;<br /> L: 25&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-windy"></i><p><strong>Mon</strong><br /> <span class="card-meta">H: 44&deg;<br /> L: 29&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-snow"></i><p><strong>Tue</strong><br /> <span class="card-meta">H: 37&deg;<br /> L: 16&deg;</span><br /></p></div></div><hr /><a href="https://www.recordcourier.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.recordcourier.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.recordcourier.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/RecordCourierNV" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/recordcourier/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/2604716?trk=tyah&trkInfo=tarId%3A1413577362271%2Ctas%3Arecord%20courier%2Cidx%3A1-1-1" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-140462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140462"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140463"><a href="http://classifieds.recordcourier.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140464"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140465"><a href="http://classifieds.recordcourier.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140466"><a href="http://classifieds.recordcourier.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140467"><a href="http://classifieds.recordcourier.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140468"><a href="http://classifieds.recordcourier.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140469"><a href="http://classifieds.recordcourier.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140470"><a href="http://classifieds.recordcourier.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140471"><a href="http://classifieds.recordcourier.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140472"><a href="http://classifieds.recordcourier.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140473"><a href="http://classifieds.recordcourier.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140474"><a href="http://recordcourier.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-140454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140454"><a href="https://www.recordcourier.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140455"><a href="https://www.recordcourier.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140456"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Rcourier">Subscriber Services</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140457"><a href="https://syncaccess-swc-rc.syncronex.com/Swc/Rc/Account/LogOn?returnUrl=http://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=RC">E-Paper</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140458"><a href="http://recordcourier.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140459"><a href="https://www.recordcourier.com/contact-us/">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140460"><a href="https://www.recordcourier.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140461"><a href="https://www.recordcourier.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-140475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140475"><a href="https://www.nevadaappeal.com/">Carson City-Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140477"><a href="https://tahoe.com/">Tahoe.com</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-140479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140479"><a href="https://www.nnbusinessview.com/">Northern Nevada Business View</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-140481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140481"><a href="https://www.recordcourier.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-140482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140482"><a href="https://cdn.recordcourier.com/wp-content/uploads/sites/6/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-140484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140484"><a href="https://www.recordcourier.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-140483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140483"><a href="https://www.recordcourier.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script>  <script type="text/javascript">var _qevents = _qevents || [];

				(function() {
				  var elem = document.createElement('script');
				  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				  elem.async = true;
				  elem.type = "text/javascript";
				  var scpt = document.getElementsByTagName('script')[0];
				  scpt.parentNode.insertBefore(elem, scpt);
				 })();

				_qevents.push({qacct: "p-a0tLz8DAicpts"});</script> <noscript> <img src="//pixel.quantserve.com/pixel/p-a0tLz8DAicpts.gif?labels" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript>  <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/plugins/wp-polls/polls-js-2.75.3.js' defer></script> <script type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","briefs_nonce":"d52bf22c6c"};
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"ecbeb436f8"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"9e6fe9bf6a"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/main-1577989724.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/5ef2a126-62ff-4ad9-b05a-1641ea34b9ad.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.11.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://syncaccess-swc-rc.syncronex.com/swc/rc/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://cdn.recordcourier.com/wp-content/cache/busting/6/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-1.0.0.js'></script> <script type='text/javascript'>var swiftSiteID = 'rc'</script> <script type='text/javascript' src='https://cdn.recordcourier.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'by Anita Kornoff','dimension7': '','dimension8': '2020-01-10','dimension9': '39124836','dimension10': '','dimension12': '2020-01-10 23:01:00','dimension13': '0','dimension14': 'article','dimension15': '515','dimension16': '','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'by Anita Kornoff','dimension7': '','dimension8': '2020-01-10','dimension9': '39124836','dimension10': '','dimension12': '2020-01-10 23:01:00','dimension13': '0','dimension14': 'article','dimension15': '515','dimension16': '','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'RecordCourier.com,news';
	      	_sf_async_config.authors = 'by Anita Kornoff';
	        _sf_async_config.title = 'Concerts help cut the gloom | RecordCourier.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.recordcourier.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1578722772 -->