<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.recordcourier.com/wp-content/cache/min/1/34282fcfbe0a4889de7ffab38f621b8e.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.recordcourier.com/wp-content/themes/record-courier-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.recordcourier.com/wp-content/themes/record-courier-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="RecordCourier.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//syncaccess-swc-rc.syncronex.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="The Record-Courier &raquo; Feed" href="https://www.recordcourier.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Record-Courier &raquo; Comments Feed" href="https://www.recordcourier.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.recordcourier.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-b214fee8a52b5da55d8b32e5a1d8602a.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/de757961e544ad3f5c05fc133715c040.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-0e4922c0f913fa5e0d2943cf21d526f0.js' data-minify="1"></script> <script type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-04e70d7c8004094832246ef2dba9a4db.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/xsxjfNrT.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.recordcourier.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.recordcourier.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.recordcourier.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Beverly Anne Perkins' href='https://www.recordcourier.com/news/obituaries/beverly-anne-perkins/' /><link rel="canonical" href="https://www.recordcourier.com/entertainment/artist-hikes-in-sierra-nevada-to-paint-landscapes-firsthand/" /><link rel='shortlink' href='https://www.recordcourier.com/?p=117921' /><link rel="alternate" type="application/json+oembed" href="https://www.recordcourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.recordcourier.com%2Fentertainment%2Fartist-hikes-in-sierra-nevada-to-paint-landscapes-firsthand%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.recordcourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.recordcourier.com%2Fentertainment%2Fartist-hikes-in-sierra-nevada-to-paint-landscapes-firsthand%2F&#038;format=xml" /><meta property="tout:article:id" content="30835824"/><meta property="tout:article:author" content="by Claire Cudahy"/><meta property="tout:article:pubdate" content="2018-02-05T13:41:01+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-6', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="KACRXFSp84DyTue0JWtV_ufOfcnOf6RI7Rm8_W9dNvc" /><meta name="bt:id" content="117921_RecordCourier"><meta name="bt:type" content="post_RecordCourier"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-02-05 13:41:01"><meta name="bt:category" content="Entertainment"><meta name="bt:category" content="Main Carousel"><meta name="bt:keywords" content="MUENCH, PAINTING, SIERRA, FALLEN, LAKE, LEAF, TALLAC, ARTIST, MOUNT, AMERICAN"><meta name="bt:author" content="by Claire Cudahy"><meta name="bt:expDate" content="2018-03-05 13:41:01"><meta name="bt:image" content="https://www.recordcourier.com/wp-content/uploads/2018/02/Painter-tdt-020218-6-1240x826.jpg"><meta name="__sync_contentCategory" content="Free" /><meta property="fb:app_id" content="149059075256920" /><meta name="pubdate" content="20180205"><title>Artist hikes in Sierra Nevada to paint landscapes firsthand | RecordCourier.com</title><meta name="description" content="Clouds enshroud the peak of Mount Tallac as Charles Muench sets up his easel at the edge of Fallen Leaf Lake. After trekking through a light dusting of snow," /><meta name="keywords" content="MUENCH, PAINTING, SIERRA, FALLEN, LAKE, LEAF, TALLAC, ARTIST, MOUNT, AMERICAN" /><meta property="og:title" content="Artist hikes in Sierra Nevada to paint landscapes firsthand"/><meta property="og:description" content="Clouds enshroud the peak of Mount Tallac as Charles Muench sets up his easel at the edge of Fallen Leaf Lake. After trekking through a light dusting of snow,"/><meta property="og:url" content="https://www.recordcourier.com/entertainment/artist-hikes-in-sierra-nevada-to-paint-landscapes-firsthand/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@RecordCourierNV"/><meta property="og:image" content="https://www.recordcourier.com/wp-content/uploads/2018/02/Painter-tdt-020218-6-1240x826.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1240" /><meta property="og:image:height" content="826" /><meta name="twitter:image" content="https://www.recordcourier.com/wp-content/uploads/2018/02/Painter-tdt-020218-6-1240x826.jpg" /><meta property="og:image" content="https://www.recordcourier.com/wp-content/uploads/2018/02/Painter-tdt-020218-6-1-1030x1240.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1030" /><meta property="og:image:height" content="1240" /><meta property="og:image" content="https://www.recordcourier.com/wp-content/uploads/2018/02/Painter-tdt-020218-6-2-1240x989.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1240" /><meta property="og:image:height" content="989" /><meta property="og:image" content="https://www.recordcourier.com/wp-content/uploads/2018/02/Painter-tdt-020218-6-3-933x1240.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="933" /><meta property="og:image:height" content="1240" /><meta property="og:image" content="https://www.recordcourier.com/wp-content/uploads/2018/02/Painter-tdt-020218-6-4-1240x814.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1240" /><meta property="og:image:height" content="814" /><meta property="og:image" content="https://www.recordcourier.com/wp-content/uploads/2018/02/Painter-tdt-020218-6-5-925x1240.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="925" /><meta property="og:image:height" content="1240" /><meta property="og:image" content="https://www.recordcourier.com/wp-content/uploads/2018/02/Painter-tdt-020218-6-6-1240x739.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1240" /><meta property="og:image:height" content="739" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/recordcourier/" /><meta property="og:type" content="article" /><meta property="fb:pages" content="76383425753"></head><body class="post-template-default single single-post postid-117921 single-format-standard snmg artist-hikes-in-sierra-nevada-to-paint-landscapes-firsthand cat-entertainment cat-main-carousel"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = false;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '149059075256920',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="SNMG_RecordCourier/ROS/entertainment" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="SNMG_RecordCourier/ROS/entertainment" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'rc'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Rcourier" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a id="loginBtn" href="javascript:void(0);">Login</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Rcourier" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.recordcourier.com/news/minden-11-year-old-diagnosed-with-cancer/">Minden 11-year-old diagnosed with cancer</a></li><li><a href="https://www.recordcourier.com/news/local/vehicle-backs-into-minden-fish-store/">Vehicle backs into Minden FISH store</a></li><li><a href="https://www.recordcourier.com/news/crime/jury-acquits-tahoe-man-of-dui/">Jury acquits Tahoe man of DUI</a></li><li><a href="https://www.recordcourier.com/news/local/firefighters-respond-to-smoke-pouring-from-indian-hills-home/">Firefighters respond to smoke pouring from Indian Hills home</a></li><li><a href="https://www.recordcourier.com/news/local/county-treads-lightly-in-tiregate/">Officials tread lightly in ‘Tiregate’</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.recordcourier.com"><h1>Serving Minden-Gardnerville and Carson Valley</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="SNMG_RecordCourier/ROS/entertainment" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown"><a href="https://www.recordcourier.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/crime/">Crime</a></li><li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/obituaries/">Obituaries</a></li><li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/running-commentary/">Running Commentary</a></li><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/local/">Local</a></li><li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/opinion/">Opinion</a></li><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/announcements/">Announcements</a></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/news/business/">Business</a></li></ul></li><li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.recordcourier.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a><ul class="dropdown-menu"><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/sports/preps/">Preps</a></li><li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/sports/sports-briefs/">Sports Briefs</a></li></ul></li><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="https://www.recordcourier.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/entertainment/entertainment-briefs/">Entertainment Briefs</a></li><li id="menu-item-109061" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.recordcourier.com/shopping/">Shopping</a></li></ul></li><li id="menu-item-117733" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.firstnationsfocus.com">First Nation&#8217;s</a></li><li id="menu-item-101346" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.recordcourier.com/restaurant-guide/">Dining</a></li><li id="menu-item-117096" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.recordcourier.com/news/special-sections/">Magazines</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://classifieds.recordcourier.com/">Classifieds</a></li><li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li><li id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://classifieds.recordcourier.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li><li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=rc">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/recordcourier/" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/RecordCourierNV" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://www.linkedin.com/company/2604716?trk=tyah&trkInfo=tarId%3A1413577362271%2Ctas%3Arecord%20courier%2Cidx%3A1-1-1" class="linkedin" target="_blank" title="Follow us on LinkedIn"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-linkedin fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.recordcourier.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-11-08" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-177"><a href="https://www.recordcourier.com/">News</a><ul class="sub-menu"><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.recordcourier.com/news/crime/">Crime</a></li><li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://www.recordcourier.com/news/obituaries/">Obituaries</a></li><li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://www.recordcourier.com/news/running-commentary/">Running Commentary</a></li><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://www.recordcourier.com/news/local/">Local</a></li><li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://www.recordcourier.com/news/opinion/">Opinion</a></li><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.recordcourier.com/news/announcements/">Announcements</a></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.recordcourier.com/news/business/">Business</a></li></ul></li><li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-185"><a href="https://www.recordcourier.com/sports/">Sports</a><ul class="sub-menu"><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.recordcourier.com/sports/preps/">Preps</a></li><li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://www.recordcourier.com/sports/sports-briefs/">Sports Briefs</a></li></ul></li><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188"><a href="https://www.recordcourier.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://www.recordcourier.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.recordcourier.com/entertainment/entertainment-briefs/">Entertainment Briefs</a></li><li id="menu-item-109061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109061"><a href="https://www.recordcourier.com/shopping/">Shopping</a></li></ul></li><li id="menu-item-117733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117733"><a href="https://www.firstnationsfocus.com">First Nation&#8217;s</a></li><li id="menu-item-101346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101346"><a href="https://www.recordcourier.com/restaurant-guide/">Dining</a></li><li id="menu-item-117096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117096"><a href="https://www.recordcourier.com/news/special-sections/">Magazines</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://classifieds.recordcourier.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://classifieds.recordcourier.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=rc">Place Ad</a></li><li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="http://apps.recordcourier.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_RecordCourier/ROS/entertainment" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-117921" class="article-container" data-id="117921" data-url="https://www.recordcourier.com/entertainment/artist-hikes-in-sierra-nevada-to-paint-landscapes-firsthand/"><h1>Artist hikes in Sierra Nevada to paint landscapes firsthand</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>by Claire Cudahy<br>ccudahy@tahoedailytribune.com<br></address></strong></div><time>February 5, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.recordcourier.com/entertainment/artist-hikes-in-sierra-nevada-to-paint-landscapes-firsthand/" addthis:title="Artist hikes in Sierra Nevada to paint landscapes firsthand"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-117921" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.recordcourier.com/?p=117921">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>by Claire Cudahy<br>ccudahy@tahoedailytribune.com<br></address></strong></div><p>February 5, 2018</p></div><div class="p402_premium"><div class="galleria galleria-117921 p402_hide"></div><script>var galleriaData = [{ image: 'https://www.recordcourier.com/wp-content/uploads/2018/02/Painter-tdt-020218-6-620x413.jpg', thumb: 'https://www.recordcourier.com/wp-content/uploads/2018/02/Painter-tdt-020218-6-150x100.jpg', title: 'Claire Cudahy / Tahoe Daily Tribune |', description: 'Artist Charles Muench paints Mount Tallac from a beach at Fallen Leaf Lake on Monday, Jan. 22.'},{ image: 'https://www.recordcourier.com/wp-content/uploads/2018/02/Painter-tdt-020218-6-1-515x620.jpg', thumb: 'https://www.recordcourier.com/wp-content/uploads/2018/02/Painter-tdt-020218-6-1-125x150.jpg', title: 'Provided / Charles Muench |', description: '\"Clearing Clouds - Mt. Tallac\" by Charles Muench'},{ image: 'https://www.recordcourier.com/wp-content/uploads/2018/02/Painter-tdt-020218-6-2-620x494.jpg', thumb: 'https://www.recordcourier.com/wp-content/uploads/2018/02/Painter-tdt-020218-6-2-150x120.jpg', title: 'Provided / Charles Muench |', description: 'Sierra Cathedral by Charles Muench'},{ image: 'https://www.recordcourier.com/wp-content/uploads/2018/02/Painter-tdt-020218-6-3-467x620.jpg', thumb: 'https://www.recordcourier.com/wp-content/uploads/2018/02/Painter-tdt-020218-6-3-113x150.jpg', title: 'Provided / Charles Muench |', description: '\"Tahoe Overlook\" by Charles Muench'},{ image: 'https://www.recordcourier.com/wp-content/uploads/2018/02/Painter-tdt-020218-6-4-620x407.jpg', thumb: 'https://www.recordcourier.com/wp-content/uploads/2018/02/Painter-tdt-020218-6-4-150x98.jpg', title: 'Provided / Charles Muench |', description: '\"Desert Wanderers\" by Charles Muench'},{ image: 'https://www.recordcourier.com/wp-content/uploads/2018/02/Painter-tdt-020218-6-5-463x620.jpg', thumb: 'https://www.recordcourier.com/wp-content/uploads/2018/02/Painter-tdt-020218-6-5-112x150.jpg', title: 'Provided / Charles Muench |', description: '\"Up High and Off Trail\" by Charles Muench'},{ image: 'https://www.recordcourier.com/wp-content/uploads/2018/02/Painter-tdt-020218-6-6-620x370.jpg', thumb: 'https://www.recordcourier.com/wp-content/uploads/2018/02/Painter-tdt-020218-6-6-150x89.jpg', title: 'Provided / Charles Muench |', description: '\"After the Storm\" by Charles Muench'},];Galleria.loadTheme('https://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/themes/classic/galleria.classic.min.js');Galleria.run('.galleria-117921', { dataSource: galleriaData, showCounter: true });</script> <div id="single-content"><p class="STND-STND BodyText DropCap">Clouds enshroud the peak of Mount Tallac as Charles Muench sets up his easel at the edge of Fallen Leaf Lake. After trekking through a light dusting of snow, the painter settles on a view of the iconic mountaintop from a beach with small waves lapping against the rocks.</p><p class="STND-STND BodyText">"This is interesting," he says while snapping a few shots on his camera. "The clouds up there. The shape of the trees."</p><p class="STND-STND BodyText">A Ruhenstroth resident, Muench is a self-described "American traditionalist" who finds inspiration painting outdoors in the Sierra Nevada and surrounding high plains desert.</p><p class="STND-STND BodyText">He moved to the region in 2001 from San Jose to be closer to the panoramas that inspired his work.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-117921" data-adunit="SNMG_RecordCourier/ROS/entertainment" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">"I had an epiphany the year before that I needed to be in the Sierra as my painting developed. My passion was for the landscape, not the strip malls and Walmarts," he recalls.</p><p class="STND-STND BodyText">Muench has been painting since he was 15 years old. At San Jose State University, he studied under Maynard D. Stewart — named for the famed American West painter and son of renowned Utah landscape painter LeConte Stewart.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-recordcourier-recommendations"></div></div></div><p class="STND-STND BodyText">"While taking college courses with him we'd get together on weekends so that's when I started really painting outdoors," said Meunch. "He influenced me to study nature, to see how the colors of nature are always harmonious."</p><p class="STND-STND BodyText">Over the last two decades, Muench has taken trips into the Sierra to paint, carrying his supplies by hand or with pack mules for longer treks. Sometimes he completes an entire painting, other times a color study that he will flesh out in the studio.</p><p class="STND-STND BodyText">"I'm not so much looking as I'm listening. I let nature tell me," he says, recounting the time a gnarly tree stump in Hope Valley beat out the sweeping meadow landscape he originally set out to paint.</p><p class="STND-STND BodyText">Currently he completes around 40 paintings a year, which sell, depending on their size, anywhere from $1,000 to upward of $25,000.</p><p class="STND-STND BodyText">While Mount Tallac begins to take shape on his canvas, Muench talks about his decision to move to the Sierra and its influence on his work. He paraphrases a quote by writer Joseph Campbell: "Follow your bliss and the universe will open doors where there were only walls."</p><p class="STND-STND BodyText">Meunch's work has earned him dozens of awards over the years. Most recently his painting "Sierra Cathedral" was included in the California Art Club's 106th Gold Medal Exhibition at the Autry Museum of the American West in Lost Angeles.</p><p class="STND-STND BodyText">"The Sierra backcountry, with its Gothic shapes and spires, evokes similar emotions to those experienced in the presence of the great cathedrals of Europe," says Meunch of the painting. "This rider with his pack mule, tired from the switch back trails of Kearsarge Pass, cannot help but feel truly humbled in the presence of this Sierra cathedral."</p><p class="STND-STND BodyText">In addition to mountainous landscapes and alpine lakes, Muench has drawn inspiration from the high desert of Northern Nevada in a series he calls "My Lonely Nevada." He's painted wild horses moving across sage-dotted plains, an old car on the side of The Loneliest Road in America (U.S. 50), winding dirt roads and Nevada ghost towns.</p><p class="STND-STND BodyText">With a brush in hand and the clouds finally cleared from the peaks around Fallen Leaf Lake, Muench laments the fast-paced world we live in now.</p><p class="STND-STND BodyText">"When a painter like Albert Bierstadt, a 19th century American painter, would unveil a painting, it was like a movie," he says. "We would sit and the curtains would be drawn to reveal this big grand painting of Yosemite or Yellowstone. There would be 'oohs' and 'ahhs.' A big spectacle. We don't live in that world anymore."</p><p class="STND-STND BodyText">Nevertheless, the romance of capturing the American West is still very much alive for Muench.</p><p class="STND-STND BodyText">"I make no pretenses in striving for any type of national fame," he says. "In my own little world, if I can make a living painting my passion and creating beautiful and thoughtful images, that might be enough."</p><p class="STND-STND BodyText">Back in his studio, Muench puts the finishing touches on the painting he created at Fallen Leaf Lake. He names it, aptly and simply, "Clouds Clearing – Mt. Tallac."</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.recordcourier.com/entertainment/artist-hikes-in-sierra-nevada-to-paint-landscapes-firsthand/" addthis:title="Artist hikes in Sierra Nevada to paint landscapes firsthand"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-117921" id="fb-comment-box-117921" class="fb-comment-box"><div class="fb-comments" data-href="https://www.recordcourier.com/?p=117921" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-117921" data-adunit="SNMG_RecordCourier/ROS/entertainment" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Entertainment</h2><ul class="trending-list"><li><a href="https://www.recordcourier.com/entertainment/chesney-stapleton-join-summer-concert-series/">Chesney, Stapleton join summer concert series</a></li><li><a href="https://www.recordcourier.com/entertainment/artist-hikes-in-sierra-nevada-to-paint-landscapes-firsthand/">Artist hikes in Sierra Nevada to paint landscapes firsthand</a></li><li><a href="https://www.recordcourier.com/entertainment/what-is-hip-stateline-this-weekend/">What is hip? Stateline this weekend</a></li><li><a href="https://www.recordcourier.com/entertainment/9-places-to-day-trip-close-to-south-lake-tahoe/">9 places to day trip close to Gardnerville</a></li><li><a href="https://www.recordcourier.com/entertainment/keith-urban-dave-matthews-band-join-2018-lake-tahoe-summer-concert-series-lineup/">Keith Urban, Dave Matthews Band join 2018 Lake Tahoe Summer Concert Series lineup</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.recordcourier.com/news/minden-11-year-old-diagnosed-with-cancer/">Minden 11-year-old diagnosed with cancer</a></li><li><a href="https://www.recordcourier.com/news/local/vehicle-backs-into-minden-fish-store/">Vehicle backs into Minden FISH store</a></li><li><a href="https://www.recordcourier.com/news/crime/jury-acquits-tahoe-man-of-dui/">Jury acquits Tahoe man of DUI</a></li><li><a href="https://www.recordcourier.com/news/local/firefighters-respond-to-smoke-pouring-from-indian-hills-home/">Firefighters respond to smoke pouring from Indian Hills home</a></li><li><a href="https://www.recordcourier.com/news/local/county-treads-lightly-in-tiregate/">Officials tread lightly in ‘Tiregate’</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="SNMG_RecordCourier/ROS/entertainment" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000184086"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Tahoe Seasons Resort</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000184086"> Front Desk, Housemen</a></div><div class="tilec2description">South Lake Tahoe, CA  96150<div> Front Desk Houseman FT/PT - All Shifts: Competitive Pay Please apply at 3901 ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000191188"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Fresh Harvest, Inc.</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000191188">Field Worker </a></div><div class="tilec2description">Maricopa County<div> Field Worker Fresh Harvest, Inc. seeks 30 temporary Field Workers to Harvest/Field Labor ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000190212"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Taiyo America, Inc</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000190212">Staff Accountant</a></div><div class="tilec2description">Carson City, NV  89703<div> Taiyo America, Inc www.taiyo-america.com Manufacturer of world's #1 resist ink and ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000192309"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Robinson Nursery, LLC</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000192309">Nursery Worker </a></div><div class="tilec2description">Yamhill County<div> Robinson Nursery, LLC is offering 14 full-time temporary positions in Yamhill County located...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000190586"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sierra Child & Family Services</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000190586">FFA Administrator </a></div><div class="tilec2description">S. Lake Tahoe , CA  96150<div> FFA Administrator for Sierra Child & Family Services in S. Lake Tahoe. Full time, DOE. ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000190058"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">The City of Fallon</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000190058">Maintenance Worker I Parks</a></div><div class="tilec2description">Fallon, NV  89406<div> The City of Fallon is accepting applications for the positions of Maintenance Worker I Parks...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000184851"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sunshine Yellow Cab</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000184851">Drivers</a></div><div class="tilec2description">Stateline , NV  89449<div> Sunshine Yellow Cab Drivers wanted Vehicles Provided Make money with our cars, not yours. ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000186915"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County USD</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000186915">Preschool Teacher/Tutor/Early ...</a></div><div class="tilec2description">Woodfords, CA  96120<div> ALPINE COUNTY USD, Woodfords, CA Only 35 minutes from SLT and 15 minutes from NV. REGULAR ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000188245"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Tahoe City Area</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000188245">Journeyman Lead Positions Available</a></div><div class="tilec2description">Tahoe City , CA  96145<div> Carpenters All Skill Levels Tahoe City Area. Call (530)581-0896</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000186450"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Presedio Vista Properties</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000186450">Project Manager</a></div><div class="tilec2description">.<div> Project Manager Real Estate Development Company background presidiovistaproperties.com ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000181128"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Tahoe Daily Tribune</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000181128">Ad Sales Rep </a></div><div class="tilec2description">S. Lake Tahoe , CA  96150<div> Do you have a natural ability to build relationships? Do you get satisfaction from helping...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000182840"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">CGI, Inc.</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000182840">Machinist, Machine Operator, ...</a></div><div class="tilec2description">Carson City<div> CGI, Inc. has immediate openings for: MachinistMachine OperatorEngineerMechanical ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000182880"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Carson City Employment Firm</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000182880">Data Entry</a></div><div class="tilec2description">Carson City, NV  89701<div> DATA ENTRY Seeking professional with excellent customer service, ability to multitask for ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000192304"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Taiyo America, Inc.</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000192304">Customer Service Representative</a></div><div class="tilec2description">Caron City, NV  89701<div> Customer Service Representative Full-Time opening for entry level Customer Service Rep. ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.recordcourier.com/adredirect/7-0000192771"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">STPUD</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000192771">Maint Mechanical Technologist i/ii</a></div><div class="tilec2description">South Lake Tahoe, CA  96150<div> South Tahoe Public Utility District Maintenance Mechanical Technologist I/II Performs ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_RecordCourier/ROS/entertainment" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border  gatrack " data-tile="Poll" style="height: 250px;"><div class="heading"><h2>Poll</h2></div><div class="nocontent"><div id="polls-3" class="wp-polls"><form id="polls_form_3" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_3_nonce" name="wp-polls-nonce" value="f01839d215" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="3" /></p><p style="display: none;"><input type="hidden" id="poll_multiple_ans_3" name="poll_multiple_ans_3" value="2" /></p><p class="question">What issues do you think the grand jury will address when its report comes out? (Choose 2)</p><div id="polls-3-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="checkbox" id="poll-answer-10" name="poll_3" value="10" /> <label for="poll-answer-10">Tiregate</label></li><li><input type="checkbox" id="poll-answer-11" name="poll_3" value="11" /> <label for="poll-answer-11">The state of local roads</label></li><li><input type="checkbox" id="poll-answer-12" name="poll_3" value="12" /> <label for="poll-answer-12">Redevelopment</label></li><li><input type="checkbox" id="poll-answer-13" name="poll_3" value="13" /> <label for="poll-answer-13">Affordable housing</label></li><li><input type="checkbox" id="poll-answer-14" name="poll_3" value="14" /> <label for="poll-answer-14">Utility operations</label></li><li><input type="checkbox" id="poll-answer-15" name="poll_3" value="15" /> <label for="poll-answer-15">County government</label></li></ul><p><input type="button" name="vote" value="VOTE" class="btn-primary" onclick="poll_vote(3);" /><a href="#ViewPollResults" onclick="poll_result(3); return false;" class="view-results" title="View Results Of This Poll">View Results</a></p></div></form></div></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.recordcourier.com/news/special-sections/carson-valley-recreation-transportation-guide-2017/" > <img src="https://www.recordcourier.com/wp-content/uploads/2017/06/regionalguide.png" width="300" height="250"> </a></div><div class="tile tile-cloud tile-weather banner border gatrack" data-tile="Weather" style="height:250px;"><div class="heading"><h2>Weather</h2></div><div class="nocontent"><div id="tile-weather"><div id="tile-weather-temp">45&deg; F</div><div id="tile-weather-conditions"><div id="tile-weather-weather">NA</div><div id="tile-weather-wind">Wind 3 mph ENE</div></div><div id="tile-weather-forecast"><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.recordcourier.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div><div class="tile-weather-forecast-day">Tue</div><div class="tile-weather-forecast-temp">58&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.recordcourier.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/skc.png" alt="Sunny"/></div><div class="tile-weather-forecast-day">Wed</div><div class="tile-weather-forecast-temp">61&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.recordcourier.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div><div class="tile-weather-forecast-day">Thu</div><div class="tile-weather-forecast-temp">62&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.recordcourier.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div><div class="tile-weather-forecast-day">Fri</div><div class="tile-weather-forecast-temp">63&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.recordcourier.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div><div class="tile-weather-forecast-day">Sat</div><div class="tile-weather-forecast-temp">55&deg; F</div></div></div><div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast </a></div></div></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 175px;"><div class="nocontent"><div id="swift-jw-playlist-5a792c4b0a168"></div> <script type="text/javascript">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</script> </div></div></aside></div></div></div></main></div></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("a4b931");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-a0tLz8DAicpts"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
							ga( 'newTracker.send', 'event', 'addthis', addThisType );
						});
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.recordcourier.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-06937805073430162467ca8aadb40a2e.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-bae51e4ae65facea1fd9b61e50ad1048.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/e2e2420b-8e6f-4aac-8574-075a20c949a7/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-821d201e9bf4f899c99a51bc4fc34ccf.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","fbNonce":"c276a51c61"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"a43339a693"};
var recArticle = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","recNonce":"7f290b0f26"};
var recInsert = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","recInsertNonce":"b6575a5e31"};
var adInsert = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","adInsertNonce":"2000f7f0d8"};
var moreBriefs = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","briefsNonce":"f5d6276fd4"};
var carouselStories = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","carouselNonce":"d8afb49dd5","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","breakingNonce":"9cf9b93a39"}; /* ]]> */</script> <script type='text/javascript' src='https://www.recordcourier.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-d1a52aa817579a13f95df89a9c21842e.js' data-minify="1"></script> <script type='text/javascript' src='https://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>$(document).ready(function (){

					if ( $("body").hasClass( "layout-mobile") ) {
						$("div[id*=\"-leaderboard\"]").removeClass("adunit");
						$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						//console.log("mobile-layout");
					}

					if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

				});</script> <script type='text/javascript' src='https://syncaccess-swc-rc.syncronex.com/swc/rc/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.recordcourier.com/wp-includes/js/wp-embed.min.js?ver=21a0ed18b9b8c87dcbb1b93dad243983'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
			ga('set', {
				'dimension1': 'Entertainment',
				'dimension2': 'None',
				'dimension3': 'Entertainment/None',
				'dimension5': loggedIn,
				'dimension6': 'by Claire Cudahy',
				'dimension7': '0',
				'dimension8': '2018-02-05',
				'dimension9': '30835824',
				'dimension10': '',
				'dimension12': '2018-02-05 13:41:01',
				'dimension13': '7'
			});
			ga('newTracker.set', {
				'dimension1': 'Entertainment',
				'dimension2': 'None',
				'dimension3': 'Entertainment/None',
				'dimension5': loggedIn,
				'dimension6': 'by Claire Cudahy',
				'dimension7': '0',
				'dimension8': '2018-02-05',
				'dimension9': '30835824',
				'dimension10': '',
				'dimension12': '2018-02-05 13:41:01',
				'dimension13': '7'
			});
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'RecordCourier.com,entertainment';
      	_sf_async_config.authors = 'by Claire Cudahy';
        _sf_async_config.title = 'Artist hikes in Sierra Nevada to paint landscapes firsthand | RecordCourier.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.recordcourier.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-v.min.js";
	s.src = s.src.replace( "lazyload-v", "lazyload-" + v );
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1517890635 -->