<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.recordcourier.com/wp-content/themes/record-courier-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.recordcourier.com/wp-content/themes/record-courier-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="RecordCourier.com"/>

	<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//syncaccess-swc-rc.syncronex.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Record-Courier &raquo; Feed" href="http://www.recordcourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Record-Courier &raquo; Comments Feed" href="http://www.recordcourier.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.recordcourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=48c64ae84a7eccdfc4cd1fd282e3df79"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.recordcourier.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=032417' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.recordcourier.com/wp-content/themes/record-courier-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.recordcourier.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.recordcourier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.recordcourier.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Edith Clarice Hellwinkel' href='http://www.recordcourier.com/news/obituaries/edith-clarice-hellwinkel/' />
<link rel='next' title='Douglas County’s water is best in state' href='http://www.recordcourier.com/news/local/douglas-countys-water-is-best-in-state/' />

<link rel="canonical" href="http://www.recordcourier.com/sports/munyan-coman-kyle-strike-gold-at-carson/" />
<link rel='shortlink' href='http://www.recordcourier.com/?p=95429' />
<link rel="alternate" type="application/json+oembed" href="http://www.recordcourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.recordcourier.com%2Fsports%2Fmunyan-coman-kyle-strike-gold-at-carson%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.recordcourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.recordcourier.com%2Fsports%2Fmunyan-coman-kyle-strike-gold-at-carson%2F&#038;format=xml" />
    <meta property="tout:article:id" content="26955545"/>
    <meta property="tout:article:author" content="Dave Price"/>
    <meta property="tout:article:pubdate" content="2017-04-24T16:56:02+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-6', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="KACRXFSp84DyTue0JWtV_ufOfcnOf6RI7Rm8_W9dNvc" />
      <meta name="bt:id" content="95429_RecordCourier">
      <meta name="bt:type" content="post_RecordCourier">
      <meta name="bt:modDate" content="2017-04-24 16:56:02">
      <meta name="bt:pubDate" content="2017-04-24 16:56:02">
      <meta name="bt:category" content="Sports">
      <meta name="bt:keywords" content="PLACED, CARSON, DOUGLAS, PERSONAL, SMALLEY, STATE, 800, COMAN, KYLE, MUNYAN">
      <meta name="bt:author" content="Dave Price">
      <meta name="bt:expDate" content="2017-05-24 16:56:02">
			<meta name="bt:image" content="http://www.recordcourier.com/wp-content/uploads/2017/04/Track-RCR-042617-1-226x325.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="149059075256920" /><meta name="pubdate" content="20170424"><title>Munyan, Coman, Kyle strike gold at Carson | RecordCourier.com</title><meta name="description" content="John Munyan emerged as a double winner, while Logan Kyle and Dawson Coman each won one event on Saturday to lead a parade of highlights for Douglas High at" /><meta name="keywords" content="PLACED, CARSON, DOUGLAS, PERSONAL, SMALLEY, STATE, 800, COMAN, KYLE, MUNYAN" /><meta property="og:title" content="Munyan, Coman, Kyle strike gold at Carson | RecordCourier.com"/><meta property="og:description" content="John Munyan emerged as a double winner, while Logan Kyle and Dawson Coman each won one event on Saturday to lead a parade of highlights for Douglas High at"/><meta property="og:url" content="http://www.recordcourier.com/sports/munyan-coman-kyle-strike-gold-at-carson/"/><meta property="og:image" content="http://www.recordcourier.com/wp-content/uploads/2017/04/Track-RCR-042617-1-4-886x1240.jpg"/><meta property="og:image" content="http://www.recordcourier.com/wp-content/uploads/2017/04/Track-RCR-042617-1-3-906x1240.jpg"/><meta property="og:image" content="http://www.recordcourier.com/wp-content/uploads/2017/04/Track-RCR-042617-1-2-844x1240.jpg"/><meta property="og:image" content="http://www.recordcourier.com/wp-content/uploads/2017/04/Track-RCR-042617-1-1-886x1240.jpg"/><meta property="og:image" content="http://www.recordcourier.com/wp-content/uploads/2017/04/Track-RCR-042617-1-863x1240.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@RecordCourierNV"/><meta name="sniply-options" content="block" />
</head>

<body class="post-template-default single single-post postid-95429 single-format-standard snmg">

<!-- showSurvey:  -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=149059075256920";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: SNMG_RecordCourier/ROS/sports-->        <div id="div-gpt-ad-1x1" data-adunit="SNMG_RecordCourier/ROS/sports" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: SNMG_RecordCourier/ROS/sports-->        <div id="div-gpt-ad-1x3" data-adunit="SNMG_RecordCourier/ROS/sports" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
				<script type="text/javascript">var swiftSiteID = 'rc'</script>
			<div id="ticker-account">
				<div id="logged-in" style="display: none;">
					<span>
						Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;
						<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Rcourier" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a>
					</span>
				</div>
				<div id="logged-out"><a id="loginBtn" href="javascript:void(0);">Login</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Rcourier" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;
					<a id="subscribeBtn" href="/Subscribe/">Subscribe</a>
				</div>
			</div>				<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.recordcourier.com/news/local/50-foot-snow-drifts-blocking-way-to-tioga-pass/">50-foot snow drifts blocking way to Tioga Pass</a></li><li><a href="http://www.recordcourier.com/news/local/highway-395-closed-for-fatal-wreck/">Highway 395 open after fatal wreck</a></li><li><a href="http://www.recordcourier.com/news/local/accident-brings-2-people-together/">Accident brings 2 people together</a></li><li><a href="http://www.recordcourier.com/news/local/minden-man-named-tahoe-douglas-battalion-chief/">Minden man named Tahoe-Douglas battalion chief</a></li><li><a href="http://www.recordcourier.com/news/local/searchers-looking-for-missing-carson-man/">Searchers looking for missing Carson man</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.recordcourier.com">
					<h1>Serving Minden-Gardnerville and Carson Valley</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: SNMG_RecordCourier/ROS/sports-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="SNMG_RecordCourier/ROS/sports" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown"><a href="http://www.recordcourier.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/news/crime/">Crime</a></li>	<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/news/running-commentary/">Running Commentary</a></li>	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/news/local/">Local</a></li>	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/news/opinion/">Opinion</a></li>	<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/news/announcements/">Announcements</a></li>	<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/news/business/">Business</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="http://www.recordcourier.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a>
<ul class="dropdown-menu">
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/sports/preps/">Preps</a></li>	<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/sports/sports-briefs/">Sports Briefs</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.recordcourier.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a>
<ul class="dropdown-menu">
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/entertainment/activities-events/">Activities &#038; Events</a></li>	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/entertainment/calendar/">Calendar</a></li>	<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/entertainment/entertainment-briefs/">Entertainment Briefs</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-89821" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/first-nations-focus/">First Nation&#8217;s</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://classifieds.recordcourier.com/">Classifieds</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://classifieds.recordcourier.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=rc">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/recordcourier/" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/RecordCourierNV" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
					<li class="dropdown">
					<a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="fa-stack fa-lg">
			      <i class="fa fa-circle fa-stack-2x"></i>
			      <i class="fa fa-plus fa-stack-1x fa-inverse"></i>
			    </span>
			  	</a>
					<ul class="dropdown-menu">
						<li>
							<a href="https://www.linkedin.com/company/2604716?trk=tyah&trkInfo=tarId%3A1413577362271%2Ctas%3Arecord%20courier%2Cidx%3A1-1-1" class="linkedin" target="_blank" title="Follow us on LinkedIn">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
					</ul>
				</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.recordcourier.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="sort" value="metatags-pubdate:r:20170125,metatags-pubdate" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-177"><a href="http://www.recordcourier.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.recordcourier.com/news/crime/">Crime</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://www.recordcourier.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://www.recordcourier.com/news/running-commentary/">Running Commentary</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://www.recordcourier.com/news/local/">Local</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://www.recordcourier.com/news/opinion/">Opinion</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://www.recordcourier.com/news/announcements/">Announcements</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="http://www.recordcourier.com/news/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-185"><a href="http://www.recordcourier.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://www.recordcourier.com/sports/preps/">Preps</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="http://www.recordcourier.com/sports/sports-briefs/">Sports Briefs</a></li>
</ul>
</li>
<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188"><a href="http://www.recordcourier.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.recordcourier.com/entertainment/activities-events/">Activities &#038; Events</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://www.recordcourier.com/entertainment/calendar/">Calendar</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="http://www.recordcourier.com/entertainment/entertainment-briefs/">Entertainment Briefs</a></li>
</ul>
</li>
<li id="menu-item-89821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89821"><a href="http://www.recordcourier.com/first-nations-focus/">First Nation&#8217;s</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://classifieds.recordcourier.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://classifieds.recordcourier.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=rc">Place Ad</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="http://apps.recordcourier.com/utils/forms/index2.php">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: SNMG_RecordCourier/ROS/sports-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_RecordCourier/ROS/sports" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author">
        <img src="" width="35" />
        <address><strong><a href="http://www.recordcourier.com/profile/dave-price/">Dave Price</a></strong><br/><a href="mailto:dprice@recordcourier.com"><strong>dprice@recordcourier.com</strong></a><br/>
        <!--<a href="#" class="rss">Follow Me</a>-->
        </address>
        </div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.recordcourier.com/sports"><strong><em><span class="op-kicker">Sports</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2017-04-24">April 24, 2017 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.recordcourier.com/category/sports/feed/" class="rss">Follow Sports</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.recordcourier.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Munyan, Coman, Kyle strike gold at Carson</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author">
        <img src="" width="35" />
        <address><strong><a href="http://www.recordcourier.com/profile/dave-price/">Dave Price</a></strong><br/><a href="mailto:dprice@recordcourier.com"><strong>dprice@recordcourier.com</strong></a><br/>
        <!--<a href="#" class="rss">Follow Me</a>-->
        </address>
        </div><!-- END #single-author -->								<p>April 24, 2017</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.recordcourier.com/?p=95429"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
																<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->
								
								<div id="single-media" class="p402_hide"><div id="single-carousel-container"><div id="single-carousel" class="carousel slide" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="http://www.recordcourier.com/wp-content/uploads/2017/04/Track-RCR-042617-1-863x1240.jpg" class="fancybox photo-contain" rel="group" title="Douglas freshman Madison Smalley leads her heat of the 800 Saturday at the Carson Invite. Smalley ran a personal record time of 2:34.11."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.recordcourier.com/wp-content/uploads/2017/04/Track-RCR-042617-1-226x325.jpg"></a><span class="byline">Brad Coman |</span><p class="caption">Douglas freshman Madison Smalley leads her heat of the 800 Saturday at the Carson Invite. Smalley ran a personal record time of 2:34.11.</p></div><div class="item "><a href="http://www.recordcourier.com/wp-content/uploads/2017/04/Track-RCR-042617-1-1-886x1240.jpg" class="fancybox photo-contain" rel="group" title="Douglas senior Dawson Coman wins the 100 meters Saturday at the Carson Invite."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.recordcourier.com/wp-content/uploads/2017/04/Track-RCR-042617-1-1-232x325.jpg"></a><span class="byline">Brad Coman |</span><p class="caption">Douglas senior Dawson Coman wins the 100 meters Saturday at the Carson Invite.</p></div><div class="item "><a href="http://www.recordcourier.com/wp-content/uploads/2017/04/Track-RCR-042617-1-2-844x1240.jpg" class="fancybox photo-contain" rel="group" title="Douglas senior Logan Kyle vaults to a win Saturday at the Carson Invitational."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.recordcourier.com/wp-content/uploads/2017/04/Track-RCR-042617-1-2-221x325.jpg"></a><span class="byline">Brad Coman |</span><p class="caption">Douglas senior Logan Kyle vaults to a win Saturday at the Carson Invitational.</p></div><div class="item "><a href="http://www.recordcourier.com/wp-content/uploads/2017/04/Track-RCR-042617-1-3-906x1240.jpg" class="fancybox photo-contain" rel="group" title="Douglas freshman Meleeah McKown throws the discus at the Carson Invite Saturday."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.recordcourier.com/wp-content/uploads/2017/04/Track-RCR-042617-1-3-238x325.jpg"></a><span class="byline">Brad Coman |</span><p class="caption">Douglas freshman Meleeah McKown throws the discus at the Carson Invite Saturday.</p></div><div class="item "><a href="http://www.recordcourier.com/wp-content/uploads/2017/04/Track-RCR-042617-1-4-886x1240.jpg" class="fancybox photo-contain" rel="group" title="Douglas High's Hunter Celio soars over the bar at her opening height of 9-feet Saturday during thegirls pole vault at Carson High. The senior experienced misfortune on this attempt, though, as her bar brushed the bar and took it down."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.recordcourier.com/wp-content/uploads/2017/04/Track-RCR-042617-1-4-232x325.jpg"></a><span class="byline">Brad Coman |</span><p class="caption">Douglas High's Hunter Celio soars over the bar at her opening height of 9-feet Saturday during thegirls pole vault at Carson High. The senior experien...</p></div></div><ul class="carousel-nav" id="single-carousel-nav"><li><a href="#single-carousel" role="button" data-slide="prev"><i class="fa fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel" role="button" data-slide="next">Next<i class="fa fa-chevron-right"></i></a></li></ul></div></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="STND-STND BodyText">John Munyan emerged as a double winner, while Logan Kyle and Dawson Coman each won one event on Saturday to lead a parade of highlights for Douglas High at the Carson Invitational in Carson City.</p>
<p class="STND-STND BodyText">Munyan raced to gold medals in the boys 1,600 and 800 meter races, Kyle led a Douglas 1-2 sweep in the pole vault and Coman posted a narrow win in the 100 meters on a breezy day at Carson High's Jim Frank Track &#038; Field Complex.  </p>
<p class="STND-STND BodyText">Douglas finished fifth in the boys team standings with 68 points. Reed ran away with the team title with 164.5 points, followed by Spanish Springs (81), Carson (75.5) and Elko (70).</p>
<p class="STND-STND BodyText">Douglas finished 11th as a team in the girls standings with 22 points, while Sierra Lutheran finished 10th with 25.5. Reed won the girls team championship with 113 points, followed by Carson with 93.</p>
<p class="STND-STND BodyText"/>
<p class="STND-STND BodyText Subhead">BOYS</p>
<p class="STND-STND BodyText">Coman motored to first-place in the 100 meters with a time of 11.42 that just edged out Lowry's Erick Lopez (11.48). Later, Coman placed fifth in the 200 (24.51) and seventh in the 400 with a personal record 53.43. </p>
<p class="STND-STND BodyText">Kyle and Samuel Brees swept the top two places in the pole vault as they logged respective clearances of 13-6 and 13-0. The pole vault victory was Kyle's sixth so far this season. </p>
<p class="STND-STND BodyText">For Brees, the jump was his time at 13 feet and marked the third straight meet since April 11 he has set a personal record. It's also worth noting that Brees earned the silver medal on fewer misses over Reed's Dallas Long, the region meet runner-up in 2016 and three-time state meet qualifier.</p>
<p class="STND-STND BodyText">Munyan ran to first-place in the 1,600 (4:33.20), just a step ahead of two sophomores, Elko's Alex Klekas (4:34.33) and Daniel Horner of Spanish Springs (4:34.57). Munyan came back later in the day to win the 800 (2:03.40). </p>
<p class="STND-STND BodyText">Sean Wolfkiel and Cade Pankey placed third and fourth in the triple jump with respective marks of 40-2-1/4 and 40-0. Wolfkiel also placed sixth in the 100 (11.64).</p>
<p class="STND-STND BodyText">Douglas will host its own Big George Invitational this Saturday starting at 9 a.m.</p>
<p class="STND-STND BodyText">Sierra Lutheran's Jared Marchegger, another sophomore, placed fourth in the race in a personal best time of 4:40.80. Marchegger is entered in the prestigious Sacramento Meet of Champions Saturday night at American River College.</p>
<p class="STND-STND BodyText"/>
<p class="STND-STND BodyText Subhead">GIRLS</p>
<p class="STND-STND BodyText">Freshman Madison Smalley battled through a headwind on the homestretch to log a lifetime best time of 1:00.05 to place fourth in a fast field. South Tahoe's Maya Brosch and Jessica Ozoude of Spanish Springs finished first and second in a matchup between reigning state champions as they pulled the field along with their respective 57.60 and 58.27 clockings. Ozoude, a Colorado State signee, was last year's Division I (now 4A) state 400 champion and Brosch, who has signed with San Diego State, was the 1A (now 3A) state champion.</p>
<p class="STND-STND BodyText">Smalley came back to run another personal record later in the day when she placed sixth in the 800 with a 2:34.11 effort.</p>
<p class="STND-STND BodyText">Karla Sanchez placed fourth in the shot put 31-3-1/2 and Meleeah McKown placed sixth in the discus (98-6).</p>
<p class="STND-STND BodyText">Maya Smith placed seventh in the 400 (1:01.94) and Madilynne Cox placed seventh in the long jump (14-10).</p>
<p class="STND-STND BodyText">Sierra Lutheran junior Aleyna Gilson ran a personal best 27.59 to place third.</p>
								</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox addthis_default_style">
										<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
										<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
										<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
										<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
									</div>
								</div><!-- END #single-social-footer -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">
								
								
									
										<h2>Stories You May Be Interested In</h2>
										<div class="row">
											
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.recordcourier.com/sports/kyle-vaults-over-14-feet/"><img width="117" height="150" src="http://www.recordcourier.com/wp-content/uploads/2017/03/DHSTrack-RCR-032217-2-117x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.recordcourier.com/wp-content/uploads/2017/03/DHSTrack-RCR-032217-2-117x150.jpg 117w, http://www.recordcourier.com/wp-content/uploads/2017/03/DHSTrack-RCR-032217-2-253x325.jpg 253w, http://www.recordcourier.com/wp-content/uploads/2017/03/DHSTrack-RCR-032217-2-768x985.jpg 768w, http://www.recordcourier.com/wp-content/uploads/2017/03/DHSTrack-RCR-032217-2-967x1240.jpg 967w, http://www.recordcourier.com/wp-content/uploads/2017/03/DHSTrack-RCR-032217-2-483x620.jpg 483w, http://www.recordcourier.com/wp-content/uploads/2017/03/DHSTrack-RCR-032217-2.jpg 1583w" sizes="(max-width: 117px) 100vw, 117px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.recordcourier.com/sports/kyle-vaults-over-14-feet/">Kyle vaults over 14 feet</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.recordcourier.com/sports/kyle-munyan-win-gold-at-northwest-invite/"><img width="109" height="150" src="http://www.recordcourier.com/wp-content/uploads/2017/04/AOW-RCR-032217-109x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.recordcourier.com/wp-content/uploads/2017/04/AOW-RCR-032217-109x150.jpg 109w, http://www.recordcourier.com/wp-content/uploads/2017/04/AOW-RCR-032217-236x325.jpg 236w, http://www.recordcourier.com/wp-content/uploads/2017/04/AOW-RCR-032217-451x620.jpg 451w, http://www.recordcourier.com/wp-content/uploads/2017/04/AOW-RCR-032217.jpg 600w" sizes="(max-width: 109px) 100vw, 109px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.recordcourier.com/sports/kyle-munyan-win-gold-at-northwest-invite/">Kyle, Munyan capture gold at Northwest track and field invite</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.recordcourier.com/sports/preps/kyle-munyan-set-pace-for-douglas-boys-team/"><img width="150" height="111" src="http://www.recordcourier.com/wp-content/uploads/2016/10/DHSTrack-RCR-031616-1-150x111.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.recordcourier.com/wp-content/uploads/2016/10/DHSTrack-RCR-031616-1-150x111.jpg 150w, http://www.recordcourier.com/wp-content/uploads/2016/10/DHSTrack-RCR-031616-1-325x241.jpg 325w, http://www.recordcourier.com/wp-content/uploads/2016/10/DHSTrack-RCR-031616-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.recordcourier.com/sports/preps/kyle-munyan-set-pace-for-douglas-boys-team/">Kyle, Munyan set pace for Douglas boys team</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.recordcourier.com/sports/preps/munyan-morris-state-bound/"><img width="122" height="150" src="http://www.recordcourier.com/wp-content/uploads/2016/10/DHStrack-RCR-051816-1-122x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.recordcourier.com/wp-content/uploads/2016/10/DHStrack-RCR-051816-1-122x150.jpg 122w, http://www.recordcourier.com/wp-content/uploads/2016/10/DHStrack-RCR-051816-1-265x325.jpg 265w, http://www.recordcourier.com/wp-content/uploads/2016/10/DHStrack-RCR-051816-1.jpg 506w" sizes="(max-width: 122px) 100vw, 122px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.recordcourier.com/sports/preps/munyan-morris-state-bound/">Munyan, Morris state-bound</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->										</div><!-- END .row -->
										<hr>
									
								
																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Sports</h2>
											<ul class="trending-list">
												<li><a href="http://www.recordcourier.com/sports/california-fishing-season-opens-saturday-4/">California fishing season opens Saturday</a></li><li><a href="http://www.recordcourier.com/sports/jv-tigers-rally-to-win-at-spanish-springs/">JV Tigers rally to win at Spanish Springs</a></li><li><a href="http://www.recordcourier.com/sports/douglas-setter-puts-virginia-tech-signing-on-hold/">Douglas setter puts Virginia Tech signing on hold</a></li><li><a href="http://www.recordcourier.com/sports/kali-sargent-living-dream-playing-softball-for-pack/">Kali Sargent living dream playing softball for Pack</a></li><li><a href="http://www.recordcourier.com/sports/pack-looks-to-end-nfl-draft-drought/">Pack looks to end NFL Draft drought</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="http://www.recordcourier.com/news/local/50-foot-snow-drifts-blocking-way-to-tioga-pass/">50-foot snow drifts blocking way to Tioga Pass</a></li><li><a href="http://www.recordcourier.com/news/local/highway-395-closed-for-fatal-wreck/">Highway 395 open after fatal wreck</a></li><li><a href="http://www.recordcourier.com/news/local/accident-brings-2-people-together/">Accident brings 2 people together</a></li><li><a href="http://www.recordcourier.com/news/local/minden-man-named-tahoe-douglas-battalion-chief/">Minden man named Tahoe-Douglas battalion chief</a></li><li><a href="http://www.recordcourier.com/news/local/searchers-looking-for-missing-carson-man/">Searchers looking for missing Carson man</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
			<div style="display: none;">
		<a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050456"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">City of South Lake Tahoe</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050456">ADMINISTRATIVE CLERK II</a></div>
<div class="tilec2description">South lake Tahoe, CA  96150	<div> CITY OF SOUTH LAKE TAHOE, CA ADMINISTRATIVE CLERK II (VHR-LIMITED DURATION) $18.34...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000049724"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Fallon Paiute-Shoshone Tribe</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000049724">Request for Bids</a></div>
<div class="tilec2description">Fallon, NV  89406	<div> REQUEST FOR BIDS REMEDIATION OF ONE (1) SINGLE DWELLING HOUSE GENERAL PROJECT ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000049628"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Tahoe City Public Utility District</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000049628">Utilities Seasonal Workers</a></div>
<div class="tilec2description">Tahoe City , CA  96145	<div> TAHOE CITY PUBLIC UTILITY DISTRICT IS LOOKING FOR UTILITIES SEASONAL WORKERS! The Tahoe ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000049444"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Northstar Property Owners Association</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000049444">Lifeguards / Swim Instructors / ...</a></div>
<div class="tilec2description">Northstar , CA  96161	<div> SUMMER JOBS @ NPOA Rec Center Lifeguards Activities Tennis Hosts Entry Desk Call ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050077"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Lake Tahoe / Placer County</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050077">Building Crafts Mechanic - Senior</a></div>
<div class="tilec2description"> Lake Tahoe / Placer County, CA  96143	<div> Building Crafts Mechanic -Senior Lake Tahoe Placer County With several offices located in ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050329"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Washoe Development Group</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050329">Business Office Manager</a></div>
<div class="tilec2description">Carson City, NV  89705	<div> Washoe Tribe of Nevada/California is hiring for the following position: Business Office ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050457"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Terrible Herbst Convenience Store</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050457">Cashiers</a></div>
<div class="tilec2description">Carson City , NV  89701	<div> Terrible Herbst Convenience Store is seeking Full Time Cashiers. Must be 21 years of age, ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000051022"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Tahoe City Public Utility District</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000051022">Senior Management Analyst</a></div>
<div class="tilec2description">Tahoe City , CA  96145	<div> Tahoe City Public Utility District has an exciting career opportunity for the full time ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000049975"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Swift Communications</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000049975">Finance Director</a></div>
<div class="tilec2description">Grass Valley, CA  95959	<div> The Finance Director is responsible for financial guidance, analysis, and leadership at our ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050244"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Base Camp Pizza & Azul Latin Kitchen</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050244">Line Cooks, Prep, Host, & Bussers</a></div>
<div class="tilec2description">S. Lake Tahoe , CA  96150	<div> Base Camp Pizza Co. & Azul Latin Kitchen is looking for: Line Cooks, Prep, Host and Bussers...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050333"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Washoe Development Group</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050333">Diabetes Educator</a></div>
<div class="tilec2description">Carson City, NV  89705	<div> Washoe Tribe of Nevada/California is hiring for the following position: Diabetes Educator...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050080"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">PressWorks Ink</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050080">Pre=Press Technician (PT)</a></div>
<div class="tilec2description">Carson City, NV  89701	<div> PRE PRESS TECHNICIAN (Part-Time) PressWorks Ink is seeking candidates to work within...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000051068"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Job's Peak vet</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000051068">Kennel Help</a></div>
<div class="tilec2description">Gardnerville, NV  89410	<div> Job's Peak Vet Hospital Kennel Help 30 hrs/week Saturdays req. must be able to lift 50 lbs ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000049783"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Tahoe City Public Utility District</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000049783">Recreation Coordinator</a></div>
<div class="tilec2description">Tahoe City , CA  96145	<div> Tahoe City Public Utility District has an exciting career opportunity for the full time ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050199"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Lake Village HOA</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050199">Guest Services</a></div>
<div class="tilec2description">Zephyr Cove, NV  89448	<div> Guest Services Part Time 4:30pm -11pm Sat. & Sun. Background Check Drug Screen Apply in ...</div>
</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-ad banner gatrack" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: SNMG_RecordCourier/ROS/sports-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="SNMG_RecordCourier/ROS/sports" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner gatrack" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: SNMG_RecordCourier/ROS/sports-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_RecordCourier/ROS/sports" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->
<div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="Record Courier E-Edition" style="padding: 0px;">
	<div class="heading"><h2>Record Courier E-Edition</h2></div>
		<div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;">
	 <iframe src="http://flip.pagesuite.com/defaultpopup.aspx?PBID=45CFB8F4-4851-4FC3-8168-1CBD13C54467&pages=8&autoflip=4000&w=150" width="300" height="205" style="border: none;"></iframe>
	</div>
</div>
  <div class="tile tile-cloud tile-weather banner border gatrack" data-tile="Weather" style="height:250px;">
        <div class="heading"><h2>Weather</h2></div>
        <div class="nocontent">
      <div id="tile-weather">
		<div id="tile-weather-temp">47&deg; F</div>
	<div id="tile-weather-conditions">
		<div id="tile-weather-weather">NA</div>
		<div id="tile-weather-wind">Wind 7 mph WSW</div>
	</div>
		<div id="tile-weather-forecast">
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/bkn.png" alt="Mostly Cloudy"/></div>
			<div class="tile-weather-forecast-day">Tue</div>
			<div class="tile-weather-forecast-temp">60&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/bkn.png" alt="Mostly Cloudy"/></div>
			<div class="tile-weather-forecast-day">Wed</div>
			<div class="tile-weather-forecast-temp">63&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div>
			<div class="tile-weather-forecast-day">Thu</div>
			<div class="tile-weather-forecast-temp">63&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div>
			<div class="tile-weather-forecast-day">Fri</div>
			<div class="tile-weather-forecast-temp">54&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div>
			<div class="tile-weather-forecast-day">Sat</div>
			<div class="tile-weather-forecast-temp">60&deg; F</div>
		</div>
			</div>
	                    <div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast </a></div>
        	</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="http://nevadaappeal.secondstreetapp.com/l/Best-of-Carson-Valley-2016" >
      <img src="http://www.recordcourier.com/wp-content/uploads/2016/10/bestofcv.jpg" width="300" height="250">
    </a>
    </div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213"><a href="http://www.recordcourier.com/">News</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-212"><a href="http://www.recordcourier.com/">Home</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="http://www.recordcourier.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="http://www.recordcourier.com/news/local/">Local</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="http://www.recordcourier.com/news/crime/">Crime</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="http://www.recordcourier.com/news/weather/">Weather</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.recordcourier.com/news/announcements/">Announcements</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="http://www.recordcourier.com/news/opinion/">Opinion</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="http://www.recordcourier.com/sports/">Sports</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="http://www.recordcourier.com/sports/preps/">Preps</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://www.recordcourier.com/sports/sports-briefs/">Sports Briefs</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="http://www.recordcourier.com/entertainment/">Entertainment</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://www.recordcourier.com/entertainment/activities-events/">Activities &#038; Events</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.recordcourier.com/entertainment/calendar/">Calendar</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.recordcourier.com/entertainment/entertainment-briefs/">Entertainment Briefs</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.recordcourier.com/marketplace/">Marketplace</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a href="http://apps.recordcourier.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://apps.recordcourier.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="http://apps.recordcourier.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="http://apps.recordcourier.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5&#038;new=1">Real Estate</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="http://apps.recordcourier.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=11">Rentals</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="http://www.stealtodaysdeal.com/">Deals</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="http://apps.recordcourier.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=13">Service Directory</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="http://apps.recordcourier.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=16&#038;new=1">Pets</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237"><a href="http://apps.recordcourier.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=1">Merchandise</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="http://apps.recordcourier.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=15&#038;new=1">Legals</a></li>
<li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="http://apps.recordcourier.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=10&#038;new=1">Farm &#038; Ranch</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="http://apps.recordcourier.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=3&#038;new=1">Recreation</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a href="http://apps.recordcourier.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=4&#038;new=1">Announcements</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="http://recordcourier.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a>Reader Tools</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244"><a href="http://www.recordcourier.com/contact-us/">Contact Us</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="http://www.recordcourier.com/contribute/">Contribute</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Rcourier">Subscriber Services</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247"><a href="http://www.recordcourier.com/epaper/">ePaper</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248"><a href="http://www.recordcourier.com/newsletter-signup/">Newsletters</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="http://www.recordcourier.com/advertise/">Advertise</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://www.recordcourier.com/search-results/">Archives</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252"><a href="http://www.recordcourier.com/feed/">RSS</a></li>
<li id="menu-item-253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=45cfb8f4-4851-4fc3-8168-1cbd13c54467">Record Courier E-Edition</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://www.recordcourier.com/ap-video-player/">AP Video Player</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a>News Neighbors</a></li>
<li id="menu-item-256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://www.nevadaappeal.com/">Carson City &#8211; Nevada</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257"><a href="http://www.tahoedailytribune.com/">Lake Tahoe &#8211; Nevada</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258"><a href="http://www.tahoe.com/">Tahoe.com</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259"><a href="http://www.theunion.com/">Grass Valley &#8211; California</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.nnbw.com/">Northern Nevada Business Weekly</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="http://www.recordcourier.com/about-us/">About Us</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://www.recordcourier.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266"><a href="http://www.recordcourier.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265"><a href="http://www.recordcourier.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a href="http://www.ap.org/termsandconditions">AP Terms of Use</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("a4b931");
    </script>
<script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script>
    <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'RecordCourier.com,sports';
    	_sf_async_config.authors = 'Dave Price';
      _sf_async_config.title = 'Munyan, Coman, Kyle strike gold at Carson | RecordCourier.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-a0tLz8DAicpts"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});

        }
      }

    })
    </script>
    <script type='text/javascript' src='http://www.recordcourier.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","fbNonce":"0f8fe0ed8e"};
var moreBriefs = {"ajaxurl":"http:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","briefsNonce":"439bc8424a"};
var carouselStories = {"ajaxurl":"http:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","carouselNonce":"0777c58fbb","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=032417'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='https://syncaccess-swc-rc.syncronex.com/swc/rc/api/scripts/syncwall?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-includes/js/wp-embed.min.js?ver=48c64ae84a7eccdfc4cd1fd282e3df79'></script>
<script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
        ga('set', {
          'dimension1': 'Sports',
          'dimension2': 'None',
          'dimension3': 'Sports/None',
          'dimension5': loggedIn,
          'dimension6': 'Dave Price',
          'dimension7': '0',
          'dimension8': '2017-04-24',
          'dimension9': '26955545',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'Sports',
          'dimension2': 'None',
          'dimension3': 'Sports/None',
          'dimension5': loggedIn,
          'dimension6': 'Dave Price',
          'dimension7': '0',
          'dimension8': '2017-04-24',
          'dimension9': '26955545',
          'dimension10': ''
        });
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
