<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.recordcourier.com/wp-content/themes/record-courier-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.recordcourier.com/wp-content/themes/record-courier-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="RecordCourier.com"/>

	<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//syncaccess-swc-rc.syncronex.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Record-Courier &raquo; Feed" href="http://www.recordcourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Record-Courier &raquo; Comments Feed" href="http://www.recordcourier.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.recordcourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f066e3dd226e650e56be9ffe6e27bd52"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.recordcourier.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.recordcourier.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.recordcourier.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/css/styles-main.min.css?ver=101317' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.recordcourier.com/wp-content/themes/record-courier-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header.js?ver=1.0'></script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/xsxjfNrT.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.recordcourier.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.recordcourier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.recordcourier.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Oct. 20 R-C Morning Report' href='http://www.recordcourier.com/main-headline-2/the-oct-20-r-c-morning-report/' />

<link rel="canonical" href="http://www.recordcourier.com/news/obituaries/brian-david-buffo/" />
<link rel='shortlink' href='http://www.recordcourier.com/?p=112414' />
<link rel="alternate" type="application/json+oembed" href="http://www.recordcourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.recordcourier.com%2Fnews%2Fobituaries%2Fbrian-david-buffo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.recordcourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.recordcourier.com%2Fnews%2Fobituaries%2Fbrian-david-buffo%2F&#038;format=xml" />
    <meta property="tout:article:id" content="29403365"/>
    <meta property="tout:article:author" content="<p/><p/>"/>
    <meta property="tout:article:pubdate" content="2017-10-20T09:56:02+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-6', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="KACRXFSp84DyTue0JWtV_ufOfcnOf6RI7Rm8_W9dNvc" />
        <meta name="bt:id" content="112414_RecordCourier">
        <meta name="bt:type" content="post_RecordCourier">
        <meta name="bt:modDate" content="2017-10-20 09:56:02">
        <meta name="bt:pubDate" content="2017-10-20 09:56:02">
        <meta name="bt:category" content="Obituaries">
        <meta name="bt:keywords" content="BUFFO, OCTOBER, 1975, APRIL, BRIAN, CARSON, DAVID, LAKE, SOUTH, TAHOE">
        <meta name="bt:author" content="">
        <meta name="bt:expDate" content="2017-11-20 09:56:02">
  			<meta name="bt:image" content="http://www.recordcourier.com/wp-content/uploads/2017/10/ObitBrianBuffo-RCR-102217-325x244.jpg"><meta name="__sync_contentCategory" content="Free" /><meta property="fb:app_id" content="149059075256920" /><meta name="pubdate" content="20171020"><title>Brian David Buffo | RecordCourier.com</title><meta name="description" content="April 06, 1975 ~ October 01, 2017Brian David Buffo, 42, of Minden passed on Sunday October the 1st from a pulmonary blood clot in Carson City, Nevada.Brian was born" /><meta name="keywords" content="BUFFO, OCTOBER, 1975, APRIL, BRIAN, CARSON, DAVID, LAKE, SOUTH, TAHOE" />
<meta property="og:title" content="Brian David Buffo"/>
<meta property="og:description" content="April 06, 1975 ~ October 01, 2017Brian David Buffo, 42, of Minden passed on Sunday October the 1st from a pulmonary blood clot in Carson City, Nevada.Brian was born"/>
<meta property="og:url" content="http://www.recordcourier.com/news/obituaries/brian-david-buffo/"/>
<meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@RecordCourierNV"/><meta property="og:image" content="http://www.recordcourier.com/wp-content/uploads/2017/10/ObitBrianBuffo-RCR-102217-1240x930.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="1240" />
<meta property="og:image:height" content="930" />
<meta name="twitter:image" content="http://www.recordcourier.com/wp-content/uploads/2017/10/ObitBrianBuffo-RCR-102217-1240x930.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/recordcourier/" /><meta property="og:type" content="article" /><meta property="fb:pages" content="76383425753">
</head>

<body class="post-template-default single single-post postid-112414 single-format-standard snmg cat-carousel cat-obituaries">

    <script>
      function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = false;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }
      </script>


      <script>
      if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }
          
      </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=149059075256920";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: SNMG_RecordCourier/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: SNMG_RecordCourier/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->

<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
				<script type="text/javascript">var swiftSiteID = 'rc'</script>
			<div id="ticker-account">
				<div id="logged-in" style="display: none;">
					<span>
						Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;
						<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Rcourier" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a>
					</span>
				</div>
				<div id="logged-out"><a id="loginBtn" href="javascript:void(0);">Login</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Rcourier" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;
					<a id="subscribeBtn" href="/Subscribe/">Subscribe</a>
				</div>
				
			</div>				<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.recordcourier.com/news/local/two-dead-in-centerville-collision/">Two dead in Centerville collision</a></li><li><a href="http://www.recordcourier.com/news/crime/woman-arrested-for-elder-abuse-and-neglect/">Woman arrested for elder abuse and neglect</a></li><li><a href="http://www.recordcourier.com/news/crime/minden-man-arrested-with-blood-alcohol-content-over-0-2/">Minden man arrested with blood alcohol content over 0.2</a></li><li><a href="http://www.recordcourier.com/news/local/former-county-commissioner-brady-announces-run-for-sheriff/">Dave Brady, former county commissioner,  announces run for Douglas County Sheriff</a></li><li><a href="http://www.recordcourier.com/news/local/fatal-crash-closes-highway-88-near-red-lake/">Fatal crash closes Highway 88 near Red Lake</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.recordcourier.com">
					<h1>Serving Minden-Gardnerville and Carson Valley</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: SNMG_RecordCourier/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="http://www.recordcourier.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/news/crime/">Crime</a></li>	<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item"><a href="http://www.recordcourier.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/news/running-commentary/">Running Commentary</a></li>	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/news/local/">Local</a></li>	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/news/opinion/">Opinion</a></li>	<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/news/announcements/">Announcements</a></li>	<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/news/business/">Business</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.recordcourier.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a>
<ul class="dropdown-menu">
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/sports/preps/">Preps</a></li>	<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/sports/sports-briefs/">Sports Briefs</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.recordcourier.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a>
<ul class="dropdown-menu">
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/entertainment/activities-events/">Activities &#038; Events</a></li>	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/entertainment/calendar/">Calendar</a></li>	<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/entertainment/entertainment-briefs/">Entertainment Briefs</a></li>	<li id="menu-item-109061" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/shopping/">Shopping</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-89821" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/first-nations-focus/">First Nation&#8217;s</a></li><li id="menu-item-101346" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.recordcourier.com/restaurant-guide/">Dining</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://classifieds.recordcourier.com/">Classifieds</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://classifieds.recordcourier.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=rc">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<div class="ham-toggle collapse">
						<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/recordcourier/" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/RecordCourierNV" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
							<a href="https://www.linkedin.com/company/2604716?trk=tyah&trkInfo=tarId%3A1413577362271%2Ctas%3Arecord%20courier%2Cidx%3A1-1-1" class="linkedin" target="_blank" title="Follow us on LinkedIn">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
			</ul>						<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.recordcourier.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-07-22" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-177"><a href="http://www.recordcourier.com/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.recordcourier.com/news/crime/">Crime</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://www.recordcourier.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://www.recordcourier.com/news/running-commentary/">Running Commentary</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://www.recordcourier.com/news/local/">Local</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://www.recordcourier.com/news/opinion/">Opinion</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://www.recordcourier.com/news/announcements/">Announcements</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="http://www.recordcourier.com/news/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-185"><a href="http://www.recordcourier.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://www.recordcourier.com/sports/preps/">Preps</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="http://www.recordcourier.com/sports/sports-briefs/">Sports Briefs</a></li>
</ul>
</li>
<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188"><a href="http://www.recordcourier.com/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.recordcourier.com/entertainment/activities-events/">Activities &#038; Events</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://www.recordcourier.com/entertainment/calendar/">Calendar</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="http://www.recordcourier.com/entertainment/entertainment-briefs/">Entertainment Briefs</a></li>
	<li id="menu-item-109061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109061"><a href="http://www.recordcourier.com/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-89821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89821"><a href="http://www.recordcourier.com/first-nations-focus/">First Nation&#8217;s</a></li>
<li id="menu-item-101346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101346"><a href="http://www.recordcourier.com/restaurant-guide/">Dining</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://classifieds.recordcourier.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://classifieds.recordcourier.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=rc">Place Ad</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="http://apps.recordcourier.com/utils/forms/index2.php">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: SNMG_RecordCourier/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<h1>Brian David Buffo</h1>
							
							<div id="single-byline">
								<div class="row">

										<div class="col-sm-5">
											<div id="single-author"><strong><address><p/><p/></address></strong></div><!-- END #single-author -->												<time>October 20, 2017</time>
																					</div><!-- END .col-sm-5 -->

										<div class="col-sm-7">
											<div id="single-social-header">
												<div class="addthis_toolbox">
												  <div class="custom-images">
												    <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a>
												    <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
														<a class="comments" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="http://www.recordcourier.com/?p=112414"></span>)</span></a>
														<a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
														<a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a>
												    <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
												  </div><!-- END .custom-images -->
												</div><!-- END .addthis_toolbox -->
											</div><!-- END #single-social-header -->
										</div><!-- END .col-sm-7 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address><p/><p/></address></strong></div><!-- END #single-author -->								<p>October 20, 2017</p>
							</div>

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
								
								<div id="single-media" class="p402_hide"><div id="single-photo"><a href="http://www.recordcourier.com/wp-content/uploads/2017/10/ObitBrianBuffo-RCR-102217-1240x930.jpg" class="fancybox photo-contain" title=""><div class="single-external"><i class="fa fa-external-link"></i></div><img width="325" height="244" src="http://www.recordcourier.com/wp-content/uploads/2017/10/ObitBrianBuffo-RCR-102217-325x244.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.recordcourier.com/wp-content/uploads/2017/10/ObitBrianBuffo-RCR-102217-325x244.jpg 325w, http://www.recordcourier.com/wp-content/uploads/2017/10/ObitBrianBuffo-RCR-102217-150x113.jpg 150w, http://www.recordcourier.com/wp-content/uploads/2017/10/ObitBrianBuffo-RCR-102217-768x576.jpg 768w, http://www.recordcourier.com/wp-content/uploads/2017/10/ObitBrianBuffo-RCR-102217-1240x930.jpg 1240w, http://www.recordcourier.com/wp-content/uploads/2017/10/ObitBrianBuffo-RCR-102217-620x465.jpg 620w, http://www.recordcourier.com/wp-content/uploads/2017/10/ObitBrianBuffo-RCR-102217.jpg 1389w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="byline"></span><p class="caption"></p></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="[No paragraph style]">April 06, 1975 ~ October 01, 2017</p>
<p class="[No paragraph style]">Brian David Buffo, 42, of Minden passed on Sunday, October the 1st from a pulmonary blood clot in Carson City, Nevada.</p>
<p class="[No paragraph style]">Brian was born on April 6th 1975, in South Lake Tahoe, California. He was a lifelong resident of the Carson Valley and South Lake Tahoe. He was a Grade III Wastewater Operator and Manager.</p>
<p>He is preceded in death by his father, Dave Buffo and his sister-in-law, Katie Buffo.</p><div class="article-mobile-ad" data-tile="article-mobile-ad"></div>
<p class="[No paragraph style]">He is survived by his mother, Elaine Buffo; his family, Matt Buffo, Margot Buffo, and Stephen Buffo; his nieces, Lainey Buffo, Isabella Buffo, Sophia Buffo; numerous aunts uncles and cousins.</p>
<p class="[No paragraph style]">Services will be held at 2pm, Saturday, October the 28th at High Sierra Fellowship,1701 Lucerne St., Minden, Rich Lammay to officiate.</p>
																										</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox">
										<div class="custom-images">
											<a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a>
											<a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
											<a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
										</div><!-- END .custom-images -->
									</div><!-- END .addthis_toolbox -->
								</div><!-- END #single-social-footer -->

								<div id="single-article-link">
									<p><a href="#" class="article-back"><i class="fa fa-arrow-left" aria-hidden="true"></i> Go back to article</a></p>
								</div><!-- END #single-article-link -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Obituaries</h2>
											<ul class="trending-list">
												<li><a href="http://www.recordcourier.com/news/obituaries/in-loving-memory-of-nick-cullincini/">In Loving memory of Nick Cullincini</a></li><li><a href="http://www.recordcourier.com/news/obituaries/andrea-marlene-echols-crowe-garcia/">Andrea Marlene Echols Crowe Garcia</a></li><li><a href="http://www.recordcourier.com/news/obituaries/walter-steven-kibbe-sr/">Walter Steven Kibbe Sr.</a></li><li><a href="http://www.recordcourier.com/news/obituaries/betty-louise-evans/">Betty Louise Evans</a></li><li><a href="http://www.recordcourier.com/news/obituaries/james-w-williams/">James W. Williams</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="http://www.recordcourier.com/news/local/two-dead-in-centerville-collision/">Two dead in Centerville collision</a></li><li><a href="http://www.recordcourier.com/news/crime/woman-arrested-for-elder-abuse-and-neglect/">Woman arrested for elder abuse and neglect</a></li><li><a href="http://www.recordcourier.com/news/crime/minden-man-arrested-with-blood-alcohol-content-over-0-2/">Minden man arrested with blood alcohol content over 0.2</a></li><li><a href="http://www.recordcourier.com/news/local/former-county-commissioner-brady-announces-run-for-sheriff/">Dave Brady, former county commissioner,  announces run for Douglas County Sheriff</a></li><li><a href="http://www.recordcourier.com/news/local/fatal-crash-closes-highway-88-near-red-lake/">Fatal crash closes Highway 88 near Red Lake</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
			<div style="display: none;">
		<a href="http://classifieds.recordcourier.com/adredirect/7-0000119692"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000119692">Advertising Services Assistant & ...</a></div>
<div class="tilec2description">Carson City, NV  89701	<div> Are you creative? Do you love watching an idea become reality? Are you able to multi task ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://classifieds.recordcourier.com/adredirect/7-0000124517"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Carson City School District</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000124517">Energy & Maintenance Manager</a></div>
<div class="tilec2description">Carson City , NV  89701	<div> Energy & Maintenance Manager - Operations Department Annual Salary range: $64,134.36...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://classifieds.recordcourier.com/adredirect/7-0000134605"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000134605">Carrier</a></div>
<div class="tilec2description">Carson City, NV  89701	<div>As an independent contractor working 2-4 hours a day delivering the Nevada Appeal To fill out ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://classifieds.recordcourier.com/adredirect/7-0000132030"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Washoe Development Group</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000132030">Contracts Assistant</a></div>
<div class="tilec2description">Carson City, NV  89705	<div> Washoe Tribe of Nevada/California TANF is hiring for a Site Manager & Case Assistant in ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://classifieds.recordcourier.com/adredirect/7-0000132423"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Sierra Veterinary Hospital </div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000132423">Receptionist, Veterinary Technician...</a></div>
<div class="tilec2description">S. Lake Tahoe, CA  96150	<div> Busy, small animal hospital is looking for: Receptionist Veterinary Technician Kennel...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://classifieds.recordcourier.com/adredirect/7-0000127916"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">SNMG</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000127916">Customer Service Rep</a></div>
<div class="tilec2description">Carson City, NV  89701	<div> Do you get satisfaction from helping others? Are you able to solve problems? Are you great...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://classifieds.recordcourier.com/adredirect/7-0000134921"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Washoe Tribe of Nevada/California</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000134921">Accountant I</a></div>
<div class="tilec2description">Carson City, NV  89705	<div> Washoe Tribe of Nevada/California is hiring for the position of: Accountant I ($37,231/yr...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://classifieds.recordcourier.com/adredirect/7-0000130943"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">America's Best Value Inn</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000130943">Front Desk </a></div>
<div class="tilec2description">Tahoe City , CA  96145	<div> Year-round Front Desk position Tahoe City $12.50/hr email resume abvilani@yahoo.com </div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://classifieds.recordcourier.com/adredirect/7-0000128835"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">El Dorado County</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000128835">Office Assistant - Bilingual Spanish</a></div>
<div class="tilec2description">South Lake Tahoe, CA  96150	<div> Office Assistant Bilingual - Spanish South Lake Tahoe County of El Dorado $12.65 - $17.09 ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://classifieds.recordcourier.com/adredirect/7-0000130935"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Alpine County, CA</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000130935">Library Assistant I</a></div>
<div class="tilec2description">Alpine County, CA  96120	<div> Library Assistant I, Library, Alpine County, CA, Part-time $14.69/hr, Alpine County is ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://classifieds.recordcourier.com/adredirect/7-0000113510"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Head Start</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000113510">Qualified Teachers</a></div>
<div class="tilec2description">Foresthill, CA  95631	<div> HEAD START IS HIRING QUALIFIED TEACHERS! Placer / Nevada Counties Requirements 12+ECE ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://classifieds.recordcourier.com/adredirect/7-0000113750"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Echo Daily</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000113750">Sales / Marketing</a></div>
<div class="tilec2description">Minden, NV  89423	<div> Echo Daily seeks a Marketing Associate Duties include Outbound calls and database ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://classifieds.recordcourier.com/adredirect/7-0000131057"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">The Cantina</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000131057">Line Cook, Prep Cook, Dishwasher</a></div>
<div class="tilec2description">So. Lake Tahoe, CA  96150	<div> Now Hiring DISHWASHER Apply in Person The Cantina 765 Emerald Bay Rd. </div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://classifieds.recordcourier.com/adredirect/7-0000133901"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Mfg firm</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000133901">Production Worker</a></div>
<div class="tilec2description">Carson City, NV  89701	<div> Mfg firm seeking a production worker! Small manufacturing firm looking for self motivated ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://classifieds.recordcourier.com/adredirect/7-0000131244"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">The Record Courier</div><div class="tilec2admeta"><a href="http://classifieds.recordcourier.com/adredirect/7-0000131244">Business Developement Manager</a></div>
<div class="tilec2description">Gardnerville, NV  89410	<div>Business Development Manager To apply, please visit www.swiftcom.com/careers and select job 1513...</div>
</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 175px;">
    <div class="nocontent">
    <script src="//content.jwplatform.com/players/pz7vXSyQ-XeYQPOBm.js"></script>  </div><!-- END .nocontent -->
</div><!-- END .tile -->

<div class="tile tile-ad banner gatrack top" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: SNMG_RecordCourier/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner gatrack middle" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: SNMG_RecordCourier/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->
<div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="Record Courier E-Edition" style="padding: 0px;">
	<div class="heading"><h2>Record Courier E-Edition</h2></div>
		<div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;">
	 <iframe src="http://flip.pagesuite.com/defaultpopup.aspx?PBID=45CFB8F4-4851-4FC3-8168-1CBD13C54467&pages=8&autoflip=4000&w=150" width="300" height="205" style="border: none;"></iframe>
	</div>
</div>

<div class="tile tile-twitter banner nocontent gatrack tile-tall" data-tile="tile-twitter" style="height:540px;">
  <div style="max-width:300px; max-height:540px; overflow: none;">
    <a class="twitter-timeline" href="https://twitter.com/RecordCourierNV" data-widget-id="331579978590322688" data-chrome="nofooter" height="235">Tweets by @RecordCourierNV</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  </div>
</div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="http://www.recordcourier.com/news/special-sections/carson-valley-recreation-transportation-guide-2017/" >
      <img src="http://www.recordcourier.com/wp-content/uploads/2017/06/regionalguide.png" width="300" height="250">
    </a>
    </div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-213"><a href="http://www.recordcourier.com/">News</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-212"><a href="http://www.recordcourier.com/">Home</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="http://www.recordcourier.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="http://www.recordcourier.com/news/local/">Local</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="http://www.recordcourier.com/news/crime/">Crime</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="http://www.recordcourier.com/news/weather/">Weather</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.recordcourier.com/news/announcements/">Announcements</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="http://www.recordcourier.com/news/opinion/">Opinion</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="http://www.recordcourier.com/sports/">Sports</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="http://www.recordcourier.com/sports/preps/">Preps</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://www.recordcourier.com/sports/sports-briefs/">Sports Briefs</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="http://www.recordcourier.com/entertainment/">Entertainment</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://www.recordcourier.com/entertainment/activities-events/">Activities &#038; Events</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.recordcourier.com/entertainment/calendar/">Calendar</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.recordcourier.com/entertainment/entertainment-briefs/">Entertainment Briefs</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.recordcourier.com/marketplace/">Marketplace</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://classifieds.recordcourier.com/">Classifieds</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="http://classifieds.recordcourier.com/category/Real+Estate+For+Sale">Real Estate</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="http://classifieds.recordcourier.com/category/Rentals">Rentals</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="http://www.stealtodaysdeal.com/">Deals</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="http://classifieds.recordcourier.com/category/Business+and+Service+Directory">Service Directory</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="http://classifieds.recordcourier.com/category/Pets">Pets</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237"><a href="http://classifieds.recordcourier.com/category/Merchandise">Merchandise</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="http://classifieds.recordcourier.com/category/Legals">Legals</a></li>
<li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="http://classifieds.recordcourier.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="http://classifieds.recordcourier.com/category/Recreation">Recreation</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a href="http://classifieds.recordcourier.com/category/Announcements">Announcements</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="http://recordcourier.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a>Reader Tools</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244"><a href="http://www.recordcourier.com/contact-us/">Contact Us</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="http://www.recordcourier.com/contribute/">Contribute</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Rcourier">Subscriber Services</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247"><a href="http://www.recordcourier.com/epaper/">ePaper</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248"><a href="http://www.recordcourier.com/newsletter-signup/">Newsletters</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="http://www.recordcourier.com/advertise/">Advertise</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://www.recordcourier.com/search-results/">Archives</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252"><a href="http://www.recordcourier.com/feed/">RSS</a></li>
<li id="menu-item-253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=45cfb8f4-4851-4fc3-8168-1cbd13c54467">Record Courier E-Edition</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://www.recordcourier.com/ap-video-player/">AP Video Player</a></li>
<li id="menu-item-101345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101345"><a href="http://www.recordcourier.com/restaurant-guide/">Dining</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a>News Neighbors</a></li>
<li id="menu-item-256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://www.nevadaappeal.com/">Carson City &#8211; Nevada</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257"><a href="http://www.tahoedailytribune.com/">Lake Tahoe &#8211; Nevada</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258"><a href="http://www.tahoe.com/">Tahoe.com</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259"><a href="http://www.theunion.com/">Grass Valley &#8211; California</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.nnbw.com/">Northern Nevada Business Weekly</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="http://www.recordcourier.com/about-us/">About Us</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://www.recordcourier.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266"><a href="http://www.recordcourier.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265"><a href="http://www.recordcourier.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("a4b931");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
      _qevents.push({qacct:"p-a0tLz8DAicpts"});
    </script>
    <noscript>
      <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});

        }
      }

    })
    </script>
    
				<script>
					$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
						});
					});
				</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.recordcourier.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","fbNonce":"ff119531b4"};
var mobileArticleAd = {"ajaxurl":"http:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"8b6184e415"};
var moreBriefs = {"ajaxurl":"http:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","briefsNonce":"940a530c57"};
var carouselStories = {"ajaxurl":"http:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","carouselNonce":"fa601480b2","sortID":null};
var breakingNews = {"ajaxurl":"http:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","breakingNonce":"d153e78619"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/main.min.js?ver=101317'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); }
</script>
<script type='text/javascript' src='https://syncaccess-swc-rc.syncronex.com/swc/rc/api/scripts/syncwall?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-includes/js/wp-embed.min.js?ver=f066e3dd226e650e56be9ffe6e27bd52'></script>
<script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'Obituaries',
          'dimension3': 'News/Obituaries',
          'dimension5': loggedIn,
          'dimension6': '(none)',
          'dimension7': '0',
          'dimension8': '2017-10-20',
          'dimension9': '29403365',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'Obituaries',
          'dimension3': 'News/Obituaries',
          'dimension5': loggedIn,
          'dimension6': '(none)',
          'dimension7': '0',
          'dimension8': '2017-10-20',
          'dimension9': '29403365',
          'dimension10': ''
        });
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'RecordCourier.com,news,obituaries';
    	_sf_async_config.authors = '(none)';
      _sf_async_config.title = 'Brian David Buffo | RecordCourier.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script></body>
</html>
