<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.recordcourier.com/wp-content/themes/record-courier-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.recordcourier.com/wp-content/themes/record-courier-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="RecordCourier.com"/>

	<link rel='dns-prefetch' href='//syncaccess-swc-rc.syncronex.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Record-Courier &raquo; Feed" href="http://www.recordcourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Record-Courier &raquo; Comments Feed" href="http://www.recordcourier.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.recordcourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=dfed6b94bdd07a54cb595e5792a96a70"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.recordcourier.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=012717' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.recordcourier.com/wp-content/themes/record-courier-theme/assets/css/styles-main.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.recordcourier.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.recordcourier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.recordcourier.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gardnerville pizza bandit grabs cash and runs' href='http://www.recordcourier.com/priority/main-headline/gardnerville-pizza-bandit-grabs-cash-and-runs/' />

<link rel="canonical" href="http://www.recordcourier.com/news/local/talented-students-compete-for-scholarships/" />
<link rel='shortlink' href='http://www.recordcourier.com/?p=87221' />
<link rel="alternate" type="application/json+oembed" href="http://www.recordcourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.recordcourier.com%2Fnews%2Flocal%2Ftalented-students-compete-for-scholarships%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.recordcourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.recordcourier.com%2Fnews%2Flocal%2Ftalented-students-compete-for-scholarships%2F&#038;format=xml" />
    <meta property="tout:article:id" content="25761427"/>
    <meta property="tout:article:author" content="Sarah  Drinkwine"/>
    <meta property="tout:article:pubdate" content="2017-01-31T08:36:01+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-6', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="KACRXFSp84DyTue0JWtV_ufOfcnOf6RI7Rm8_W9dNvc" /><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="149059075256920" /><meta name="pubdate" content="20170131"><title>Talented students compete for scholarships | RecordCourier.com</title><meta name="description" content="Students danced, sang and acted their way across the stage of the CVIC Hall on Saturday during the 19th annual Stars of Tomorrow talent showcase.Sponsored by the Carson Valley" /><meta name="keywords" content="COURTNEY, TALENT, SHOWCASE, CONTEMPORARY, CVIC, DANCE, HALL, STARS, TOMORROW, MINDEN" /><meta property="og:title" content="Talented students compete for scholarships | RecordCourier.com"/><meta property="og:description" content="Students danced, sang and acted their way across the stage of the CVIC Hall on Saturday during the 19th annual Stars of Tomorrow talent showcase.Sponsored by the Carson Valley"/><meta property="og:url" content="http://www.recordcourier.com/news/local/talented-students-compete-for-scholarships/"/><meta property="og:image" content="http://www.recordcourier.com/wp-content/uploads/2017/01/Futurestars-rcr-020117-1-2-1240x1145.jpg"/><meta property="og:image" content="http://www.recordcourier.com/wp-content/uploads/2017/01/Futurestars-rcr-020117-1-1-1240x868.jpg"/><meta property="og:image" content="http://www.recordcourier.com/wp-content/uploads/2017/01/Futurestars-rcr-020117-1-1049x1240.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="twitter:card" content="summary"/><meta property="twitter:site" content="@RecordCourierNV"/><meta name="sniply-options" content="block" />
</head>

<body class="single single-post postid-87221 single-format-standard">


        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=149059075256920";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: SNMG_RecordCourier/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: SNMG_RecordCourier/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
				<script type="text/javascript">var swiftSiteID = 'rc'</script>
			<div id="ticker-account">
				<div id="logged-in" style="display: none;">
					<span>
						Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;
						<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Rcourier" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a>
					</span>
				</div>
				<div id="logged-out"><a id="loginBtn" href="javascript:void(0);">Login</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Rcourier" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;
					<a id="subscribeBtn" href="/Subscribe/">Subscribe</a>
				</div>
			</div>				<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.recordcourier.com/news/carson-citys-al-kramer-requests-five-bills-for-2017-nevada-legislature-including-two-to-clean-up-clear-creek-issues/"></a></li><li><a href="http://www.recordcourier.com/news/local/judge-rules-loop-road-measure-unconstitutional/">Judge rules Loop Road measure unconstitutional</a></li><li><a href="http://www.recordcourier.com/trending/the-r-c-morning-report-for-jan-30-2/">The R-C Morning Report for Jan. 30</a></li><li><a href="http://www.recordcourier.com/news/crime/ranchos-man-found-guilty-of-child-endangerment/">Ranchos man found guilty of child endangerment</a></li><li><a href="http://www.recordcourier.com/news/crime/ranchos-man-arrested-for-assault/">Ranchos man arrested for assault</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.recordcourier.com">
					<h1>Serving Minden-Gardnerville and Carson Valley</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: SNMG_RecordCourier/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="http://www.recordcourier.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/news/crime/">Crime</a></li>	<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/news/running-commentary/">Running Commentary</a></li>	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item"><a href="http://www.recordcourier.com/news/local/">Local</a></li>	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/news/opinion/">Opinion</a></li>	<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/news/announcements/">Announcements</a></li>	<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/news/business/">Business</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.recordcourier.com/sports/" class="dropdown-toggle" data-toggle="dropdown">Sports</a>
<ul class="dropdown-menu">
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/sports/preps/">Preps</a></li>	<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/sports/sports-briefs/">Sports Briefs</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.recordcourier.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a>
<ul class="dropdown-menu">
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/entertainment/activities-events/">Activities &#038; Events</a></li>	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/entertainment/calendar/">Calendar</a></li>	<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/entertainment/entertainment-briefs/">Entertainment Briefs</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.recordcourier.com/marketplace/">Marketplace</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://classifieds.recordcourier.com/">Classifieds</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://classifieds.recordcourier.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=rc">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/recordcourier/" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/RecordCourierNV" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
					<li class="dropdown">
					<a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="fa-stack fa-lg">
			      <i class="fa fa-circle fa-stack-2x"></i>
			      <i class="fa fa-plus fa-stack-1x fa-inverse"></i>
			    </span>
			  	</a>
					<ul class="dropdown-menu">
						<li>
							<a href="https://www.linkedin.com/company/2604716?trk=tyah&trkInfo=tarId%3A1413577362271%2Ctas%3Arecord%20courier%2Cidx%3A1-1-1" class="linkedin" target="_blank" title="Follow us on LinkedIn">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
					</ul>
				</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.recordcourier.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="sort" value="metatags-pubdate:r:20161102,metatags-pubdate" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-177"><a href="http://www.recordcourier.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.recordcourier.com/news/crime/">Crime</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://www.recordcourier.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="http://www.recordcourier.com/news/running-commentary/">Running Commentary</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://www.recordcourier.com/news/local/">Local</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://www.recordcourier.com/news/opinion/">Opinion</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://www.recordcourier.com/news/announcements/">Announcements</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="http://www.recordcourier.com/news/business/">Business</a></li>
</ul>
</li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-185"><a href="http://www.recordcourier.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://www.recordcourier.com/sports/preps/">Preps</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="http://www.recordcourier.com/sports/sports-briefs/">Sports Briefs</a></li>
</ul>
</li>
<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188"><a href="http://www.recordcourier.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.recordcourier.com/entertainment/activities-events/">Activities &#038; Events</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="http://www.recordcourier.com/entertainment/calendar/">Calendar</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="http://www.recordcourier.com/entertainment/entertainment-briefs/">Entertainment Briefs</a></li>
</ul>
</li>
<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="http://www.recordcourier.com/marketplace/">Marketplace</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://classifieds.recordcourier.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://classifieds.recordcourier.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://classifieds.recordcourier.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a href="http://classifieds.recordcourier.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=rc">Place Ad</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="http://apps.recordcourier.com/utils/forms/index2.php">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: SNMG_RecordCourier/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author">
        <img src="" width="35" />
        <address><strong><a>Sarah  Drinkwine</a></strong><br/><a href="mailto:sdrinkwine@recordcourier.com"><strong>sdrinkwine@recordcourier.com</strong></a><br/>
        <!--<a href="#" class="rss">Follow Me</a>-->
        </address>
        </div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.recordcourier.com/news/local"><strong><em><span class="op-kicker">Local</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2017-01-31">January 31, 2017 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.recordcourier.com/category/local/feed/" class="rss">Follow Local</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.recordcourier.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Talented students compete for scholarships</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author">
        <img src="" width="35" />
        <address><strong><a>Sarah  Drinkwine</a></strong><br/><a href="mailto:sdrinkwine@recordcourier.com"><strong>sdrinkwine@recordcourier.com</strong></a><br/>
        <!--<a href="#" class="rss">Follow Me</a>-->
        </address>
        </div><!-- END #single-author -->								<p>January 31, 2017</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.recordcourier.com/?p=87221"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->

								<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->

								
								<div id="single-media" class="p402_hide"><div id="single-carousel-container"><div id="single-carousel" class="carousel slide" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="http://www.recordcourier.com/wp-content/uploads/2017/01/Futurestars-rcr-020117-1-1049x1240.jpg" class="fancybox photo-contain" rel="group" title="Kimberlee Courtney performs an aerial move during her contemporary dance perfomance Saturday night at the Stars of Tomorrow Talent Showcase at the CVIC Hall in Minden."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.recordcourier.com/wp-content/uploads/2017/01/Futurestars-rcr-020117-1-275x325.jpg"></a><span class="byline">Brad Coman |</span><p class="caption">Kimberlee Courtney performs an aerial move during her contemporary dance perfomance Saturday night at the Stars of Tomorrow Talent Showcase at the CVI...</p></div><div class="item "><a href="http://www.recordcourier.com/wp-content/uploads/2017/01/Futurestars-rcr-020117-1-1-1240x868.jpg" class="fancybox photo-contain" rel="group" title="Eric Jacobson performs a cover of Ed Sheeran's 'Photograph' Saturday night at the Stars of Tomorrow Talent Showcase at the CVIC Hall."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.recordcourier.com/wp-content/uploads/2017/01/Futurestars-rcr-020117-1-1-325x227.jpg"></a><span class="byline">Brad Coman |</span><p class="caption">Eric Jacobson performs a cover of Ed Sheeran's 'Photograph' Saturday night at the Stars of Tomorrow Talent Showcase at the CVIC Hall.</p></div><div class="item "><a href="http://www.recordcourier.com/wp-content/uploads/2017/01/Futurestars-rcr-020117-1-2-1240x1145.jpg" class="fancybox photo-contain" rel="group" title="Jay Kellogg performs Poi Spinning to the song 'Faded' Saturday night."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.recordcourier.com/wp-content/uploads/2017/01/Futurestars-rcr-020117-1-2-325x300.jpg"></a><span class="byline">Brad Coman |</span><p class="caption">Jay Kellogg performs Poi Spinning to the song 'Faded' Saturday night.</p></div></div><ul class="carousel-nav" id="single-carousel-nav"><li><a href="#single-carousel" role="button" data-slide="prev"><i class="fa fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel" role="button" data-slide="next">Next<i class="fa fa-chevron-right"></i></a></li></ul></div></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="STND-STND BodyText">Students danced, sang and acted their way across the stage of the CVIC Hall on Saturday during the 19th annual Stars of Tomorrow talent showcase.</p>
<p class="STND-STND BodyText">Sponsored by the Carson Valley Community Theatre and produced by Ann Delahay and Melanie Johnson, 14 contestants with a variety of talents including Poi spinning, dramatic presentations, dancing and vocal performances competed for scholarship awards.</p>
<p class="STND-STND BodyText">Delahay said the talent show is a chance for the students, high school aged, to showcase their talents before an audience and receive recognition and credit.</p>
<p class="STND-STND BodyText">“Some of them don’t get the credit they deserve,” she said. “ I like being able to showcase their talents before an audience and allow them to be in the spotlight.”</p>
<p class="STND-STND BodyText">Though the evening was filled with plentiful talent, only four performances took home the awards.</p>
<p class="STND-STND BodyText">Douglas High School Seniors Brendyn Carpenter and Nicole Epper received the People’s Choice Award for their duo dramatic scene from Rabbit Hole.</p>
<p class="STND-STND BodyText">“The excerpt is about a couple who have recently lost a child,” said Carpenter. “ The scene is the couple arguing about how they are mourning their dead child.”</p>
<p class="STND-STND BodyText">The duo heard about Stars of Tomorrow during their drama class at Douglas High School and when their teacher, Amy Sando presented them with the script they knew it was something they could pull off well.</p>
<p class="STND-STND BodyText">“We were originally looking for something funny,” said Carpenter,” but when Sando showed us the scene form Rabbit Hole we knew we could represent the characters well. There’s so many different feeling and emotions put into the scene.”</p>
<p class="STND-STND BodyText">Erik Jacobson, junior, was the first runner-up in the competition for a vocal and guitar solo to “Photograph” by Ed Sheeran.</p>
<p class="STND-STND BodyText">Sophomore Kimberlee Courtney was the second runner-up.</p>
<p class="STND-STND BodyText">“My initial reaction was to break down and cry,” said Courtney. “ I wasn’t sure if I heard the name right. I was overjoyed and shocked.”</p>
<p class="STND-STND BodyText">Courtney performed a contemporary dance solo to Lady Gaga’s “Til it Happens to You,” which she choreographed herself.</p>
<p class="STND-STND BodyText">“The song is about sexual assault,” she said. “I chose it because I feel sexual assault is a big issue that needs to be addressed.”</p>
<p class="STND-STND BodyText">Courtney said she plans to donate to sexual assault charities to help spread awareness.</p>
<p class="STND-STND BodyText">The winner of the evening and a $1,100 scholarship went to Kooper Van Worth for his contemporary dance solo to “Way Down we Go” by Kaleo.</p>
<p class="STND-STND BodyText">“I was a little shocked, but very happy and excited to have won,” said Van Worth.</p>
<p class="STND-STND BodyText">Van Worth is a senior at Whittell High School. He plans to move to Los Angeles after graduation and continue dancing.</p>
<p class="STND-STND BodyText">The theater group is well known throughout the Carson Valley for their productions and is no stranger to supporting and encouraging young talent.</p>
<p class="STND-STND BodyText">“We provide education outreach of the arts to students,” said Diana Jones, former president and program introductory speaker. “ We believe spreading the arts to young artist is truly rewarding and needed.”</p>
<p class="STND-STND BodyText">Based in Minden, Carson Valley Community Theater has been a producer of the live theatrical arts for over 10 years and have produced dozens of shows; comedic, dramatic and musicals. Its forthcoming production of “A Funny Thing Happened on the Way to the Forum”is set to show March 10-26 at the CVIC Hall. For more information and to purchase tickets visit carsonvalleycommunitytheatre.org</p>
<p class="STND-STND BodyText">
								</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
									<h2>Stories You May Be Interested In</h2>
									<div class="row">
										
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.recordcourier.com/news/local/showcase-spotlights-faces-of-local-business/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/27.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.recordcourier.com/news/local/showcase-spotlights-faces-of-local-business/">Showcase spotlights faces of local business</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.recordcourier.com/news/local/minden-main-st-program-appoints-interim-director/"><img width="150" height="130" src="http://www.recordcourier.com/wp-content/uploads/2016/10/mindenmain-RCR-030916-150x130.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.recordcourier.com/wp-content/uploads/2016/10/mindenmain-RCR-030916-150x130.jpg 150w, http://www.recordcourier.com/wp-content/uploads/2016/10/mindenmain-RCR-030916-325x282.jpg 325w, http://www.recordcourier.com/wp-content/uploads/2016/10/mindenmain-RCR-030916.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.recordcourier.com/news/local/minden-main-st-program-appoints-interim-director/">Minden Main St. Program appoints interim director</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.recordcourier.com/news/local/authors-gather-at-minden-library/"><img width="113" height="150" src="http://www.recordcourier.com/wp-content/uploads/2016/09/TracyClark-rcr-032715-113x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Tracy Clark is the author of &#039;Deviate.&#039;" srcset="http://www.recordcourier.com/wp-content/uploads/2016/09/TracyClark-rcr-032715-113x150.jpg 113w, http://www.recordcourier.com/wp-content/uploads/2016/09/TracyClark-rcr-032715-244x325.jpg 244w, http://www.recordcourier.com/wp-content/uploads/2016/09/TracyClark-rcr-032715.jpg 465w" sizes="(max-width: 113px) 100vw, 113px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.recordcourier.com/news/local/authors-gather-at-minden-library/">Authors gather at Minden library</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.recordcourier.com/news/local/minden-restaurant-dishes-out-local-fare/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/25.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.recordcourier.com/news/local/minden-restaurant-dishes-out-local-fare/">Minden restaurant dishes out local fare</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Local</h2>
											<ul class="trending-list">
												<li><a href="http://www.recordcourier.com/news/local/judge-rules-loop-road-measure-unconstitutional/">Judge rules Loop Road measure unconstitutional</a></li><li><a href="http://www.recordcourier.com/news/local/names-in-fatal-wreck-waiting-on-investigationfor-release/">Names in fatal wreck waiting on investigationfor release</a></li><li><a href="http://www.recordcourier.com/news/local/state-requests-fema-assessment/">State requests FEMA assessment</a></li><li><a href="http://www.recordcourier.com/news/local/county-focuses-on-body-cameras/">County focuses on body cameras</a></li><li><a href="http://www.recordcourier.com/news/local/sorensens-owners-bring-love-to-mountains/">Sorensen’s owners bring love to mountains</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="http://www.recordcourier.com/news/carson-citys-al-kramer-requests-five-bills-for-2017-nevada-legislature-including-two-to-clean-up-clear-creek-issues/"></a></li><li><a href="http://www.recordcourier.com/news/local/judge-rules-loop-road-measure-unconstitutional/">Judge rules Loop Road measure unconstitutional</a></li><li><a href="http://www.recordcourier.com/trending/the-r-c-morning-report-for-jan-30-2/">The R-C Morning Report for Jan. 30</a></li><li><a href="http://www.recordcourier.com/news/crime/ranchos-man-found-guilty-of-child-endangerment/">Ranchos man found guilty of child endangerment</a></li><li><a href="http://www.recordcourier.com/news/crime/ranchos-man-arrested-for-assault/">Ranchos man arrested for assault</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<div class="tilec2title">Aramark</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000040019">Multiple Positions Available! </a></div>
<div class="tilec2description">Zephyr Cove, NV  89448</div>
</div><div>
<div class="tilec2title">Ridge Tahoe</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041242">NV Licensed Massage Therapists</a></div>
<div class="tilec2description">Stateline, NV  89449</div>
</div><div>
<div class="tilec2title">League to Save Lake Tahoe </div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000042025">Finance & HR Director & Executive ...</a></div>
<div class="tilec2description">South Lake Tahoe , CA  96150</div>
</div><div>
<div class="tilec2title">Carson City Tire Pros</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000040540">Experienced Alignment / Tire Tech. </a></div>
<div class="tilec2description">119 Hot Springs Road, NV  89701</div>
</div><div>
<div class="tilec2title">Coastal Aire</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000037906">Field Installer</a></div>
<div class="tilec2description">Minden, NV  89423</div>
</div><div>
<div class="tilec2title">Behavorial Health Services</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041337">Native Wellness Advocate</a></div>
<div class="tilec2description">Alpine County, CA  96120</div>
</div><div>
<div class="tilec2title">Constellation Residences at Northstar</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041142">Housekeepers</a></div>
<div class="tilec2description">Truckee, CA  96161</div>
</div><div>
<div class="tilec2title">Swift Communications</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041186">Staff Accountant</a></div>
<div class="tilec2description">Carson City, NV  89701</div>
</div><div>
<div class="tilec2title">Topaz Lodge</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000040952">Sous Chef</a></div>
<div class="tilec2description">Gardnerville, NV  89460</div>
</div><div>
<div class="tilec2title">.</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000041223">.</a></div>
<div class="tilec2description">.  </div>
</div><div>
<div class="tilec2title">City of South Lake Tahoe</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000042333">Administrative Clerk II</a></div>
<div class="tilec2description">South lake Tahoe, CA  96150</div>
</div><div>
<div class="tilec2title">The Chocolate Nugget</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000040371">Candy Sales Clerk</a></div>
<div class="tilec2description">Moundhouse, NV  89706</div>
</div><div>
<div class="tilec2title">Private</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000039904">Caregiver </a></div>
<div class="tilec2description">Tahoe City , CA  96145</div>
</div><div>
<div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000040547">Classified Sales Specialist</a></div>
<div class="tilec2description">Carson City, NV  89701</div>
</div><div>
<div class="tilec2title">Champion Chevrolet </div><div class="tilec2admeta"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000040428">Salespersons</a></div>
<div class="tilec2description">Carson City, NV  89701</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.recordcourier.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

  <div class="tile tile-tout banner nocontent" style="height:250px;">
 		<div class="tout-sdk tout-right-rail-embed" style="margin-top: -15px;"></div>
 </div><!-- END .tile -->

 
<div class="tile tile-ad banner">
  <!-- position: tile-top | id: 300x250-top | ad unit: SNMG_RecordCourier/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: SNMG_RecordCourier/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_RecordCourier/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->
<div class="tile border shadow tile-miniflip-html5" style="padding: 0px;">
	<div class="heading"><h2>Record Courier E-Edition</h2></div>
		<div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;">
	 <iframe src="http://flip.pagesuite.com/defaultpopup.aspx?PBID=45CFB8F4-4851-4FC3-8168-1CBD13C54467&pages=8&autoflip=4000&w=150" width="300" height="205" style="border: none;"></iframe>
	</div>
</div>

<div class="tile tile-twitter banner nocontent tile-tall" style="height:540px;">
  <div style="max-width:300px; max-height:540px; overflow: none;">
    <a class="twitter-timeline" href="https://twitter.com/RecordCourierNV" data-widget-id="331579978590322688" data-chrome="nofooter" height="235">Tweets by @RecordCourierNV</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  </div>
</div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213"><a href="http://www.recordcourier.com/">News</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.recordcourier.com/">Home</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="http://www.recordcourier.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="http://www.recordcourier.com/news/local/">Local</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="http://www.recordcourier.com/news/crime/">Crime</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="http://www.recordcourier.com/news/weather/">Weather</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.recordcourier.com/news/announcements/">Announcements</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="http://www.recordcourier.com/news/opinion/">Opinion</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="http://www.recordcourier.com/sports/">Sports</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="http://www.recordcourier.com/sports/preps/">Preps</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="http://www.recordcourier.com/sports/sports-briefs/">Sports Briefs</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="http://www.recordcourier.com/entertainment/">Entertainment</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://www.recordcourier.com/entertainment/activities-events/">Activities &#038; Events</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.recordcourier.com/entertainment/calendar/">Calendar</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.recordcourier.com/entertainment/entertainment-briefs/">Entertainment Briefs</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.recordcourier.com/marketplace/">Marketplace</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a href="http://apps.recordcourier.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://apps.recordcourier.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="http://apps.recordcourier.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="http://apps.recordcourier.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5&#038;new=1">Real Estate</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="http://apps.recordcourier.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=11">Rentals</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="http://www.stealtodaysdeal.com/">Deals</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="http://apps.recordcourier.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=13">Service Directory</a></li>
<li id="menu-item-236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236"><a href="http://apps.recordcourier.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=16&#038;new=1">Pets</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237"><a href="http://apps.recordcourier.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=1">Merchandise</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a href="http://apps.recordcourier.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=15&#038;new=1">Legals</a></li>
<li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="http://apps.recordcourier.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=10&#038;new=1">Farm &#038; Ranch</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="http://apps.recordcourier.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=3&#038;new=1">Recreation</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a href="http://apps.recordcourier.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=4&#038;new=1">Announcements</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="http://recordcourier.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a>Reader Tools</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244"><a href="http://www.recordcourier.com/contact-us/">Contact Us</a></li>
<li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="http://apps.recordcourier.com/utils/forms/index2.php">Contribute</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=Rcourier">Subscriber Services</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247"><a href="http://www.recordcourier.com/epaper/">ePaper</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248"><a href="http://www.recordcourier.com/register/">Newsletters</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="http://www.recordcourier.com/advertise/">Advertise</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="http://www.recordcourier.com/search-results/">Archives</a></li>
<li id="menu-item-252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252"><a href="http://www.recordcourier.com/feed/">RSS</a></li>
<li id="menu-item-253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=45cfb8f4-4851-4fc3-8168-1cbd13c54467">Record Courier E-Edition</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://www.recordcourier.com/ap-video-player/">AP Video Player</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a>News Neighbors</a></li>
<li id="menu-item-256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://www.nevadaappeal.com/">Carson City &#8211; Nevada</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257"><a href="http://www.tahoedailytribune.com/">Lake Tahoe &#8211; Nevada</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258"><a href="http://www.tahoe.com/">Tahoe.com</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259"><a href="http://www.theunion.com/">Grass Valley &#8211; California</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.nnbw.com/">Northern Nevada Business Weekly</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="http://www.recordcourier.com/about-us/">About Us</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://www.recordcourier.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266"><a href="http://www.recordcourier.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265"><a href="http://www.recordcourier.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a href="http://www.ap.org/termsandconditions">AP Terms of Use</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("a4b931");
    </script>
<script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script>
    <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'RecordCourier.com,';
    	_sf_async_config.authors = '';
      _sf_async_config.title = 'Talented students compete for scholarships | RecordCourier.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-a0tLz8DAicpts"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script type='text/javascript' src='http://www.recordcourier.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.recordcourier.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","fbNonce":"9b1084afb1"};
var moreBriefs = {"ajaxurl":"http:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","briefsNonce":"a95fad321d"};
var carouselStories = {"ajaxurl":"http:\/\/www.recordcourier.com\/wp-admin\/admin-ajax.php","carouselNonce":"73b2c2d376","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=012717'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='https://syncaccess-swc-rc.syncronex.com/swc/rc/api/scripts/syncwall?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.recordcourier.com/wp-includes/js/wp-embed.min.js?ver=dfed6b94bdd07a54cb595e5792a96a70'></script>
<script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'Local',
          'dimension3': 'News/Local',
          'dimension5': loggedIn,
          'dimension6': 'Sarah Drinkwine',
          'dimension7': '0',
          'dimension8': '2017-01-31',
          'dimension9': '25761427',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'Local',
          'dimension3': 'News/Local',
          'dimension5': loggedIn,
          'dimension6': 'Sarah Drinkwine',
          'dimension7': '0',
          'dimension8': '2017-01-31',
          'dimension9': '25761427',
          'dimension10': ''
        });
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
